Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Like Tree1Likes

Thread: Font issues.

  1. #1
    rande is offline Senior Member
    Join Date
    Sep 2007
    Posts
    239

    Default Font issues.

    Hi,
    I'm a little rusting on trouble shooting fonts issues.
    I have two files; one the font works the other it looks scrambled.
    Its that simple.
    It is helv bold TT.
    If I put the bad type box in the good doc it works. If I put it in new doc pg
    it doesn't. Not sure what thats telling me yet. I thought it might be a sys. font
    conflict but I'm thinking not, if it works in the good file.
    I have tried putting it in the apps font folder and suitcase.
    I empty the apps font fldr. and deactivate suitcase and the good doc still works.
    Is there a way to embed the font in indd.? I'm not seeing anything about that except a
    PDF.
    Maybe a corrupt file? They don't really want to go back to the client.
    Any help would be appreciated
    Last edited by rande; 03-06-2013 at 09:13 AM.

  2. #2
    Polyprintgirl's Avatar
    Polyprintgirl is offline Junior Member
    Join Date
    Jan 2011
    Location
    Denver
    Posts
    27

    Default

    If you're using InDesign just copy the font you want to use into the fonts folder there, that's worked for me.

  3. #3
    rande is offline Senior Member
    Join Date
    Sep 2007
    Posts
    239

    Default

    Thats how I started. Majority of our jobs are done like that. Somethings wrong here.

  4. #4
    Lukas Engqvist's Avatar
    Lukas Engqvist is offline Senior Member
    Join Date
    Jul 2008
    Location
    Sweden
    Posts
    1,710

    Default

    If working in prepress you need to blow out the fonts every now and again. You can have a suitcase with a mix match font set that gets in the way of installing families. The most common fonts are usually problematic because there are many cuts floating around. Helvetica Neue is one of those that cause great problems if you have wrong family combinations.
    Learning by teaching!

  5. #5
    Shawn is offline Senior Member
    Join Date
    Aug 2007
    Location
    Topsham, Maine
    Posts
    211

    Default

    Hi Rande

    Try saving the file in Interchange format as an .IDML or .INX and then reopening it. If the file is corrupt that should force it to re-write a clean copy.

    You could also try "Font Nuke" to clean out all your font caches.
    jamapi.com :: FontNuke - A FREE tool for removing font cache files on Mac OS X

    Shawn

    Quote Originally Posted by rande View Post
    Hi,
    I'm a little rusting on trouble shooting fonts issues.
    I have two files; one the font works the other it looks scrambled.
    Its that simple.
    It is helv bold TT.
    If I put the bad type box in the good doc it works. If I put it in new doc pg
    it doesn't. Not sure what thats telling me yet. I thought it might be a sys. font
    conflict but I'm thinking not, if it works in the good file.
    I have tried putting it in the apps font folder and suitcase.
    I empty the apps font fldr. and deactivate suitcase and the good doc still works.
    Is there a way to embed the font in indd.? I'm not seeing anything about that except a
    PDF.
    Maybe a corrupt file? They don't really want to go back to the client.
    Any help would be appreciated
    Sev likes this.

  6. #6
    Visualaid Guest

    Default

    if you're using Suitcase or something similar, clean your font caches and restart computer

  7. #7
    rande is offline Senior Member
    Join Date
    Sep 2007
    Posts
    239

    Default

    How do you clean out the font cache?

  8. #8
    Visualaid Guest

    Default

    Quote Originally Posted by rande View Post
    How do you clean out the font cache?
    for Suitcase Fusion 4 go to "File" "Clean font caches"

  9. #9
    Sev
    Sev is offline Senior Member
    Join Date
    Dec 2007
    Posts
    185

    Default

    Quote Originally Posted by rande View Post
    How do you clean out the font cache?
    Read Shawn's post from yesterday. Font Nuke works quite well and its free.

  10. #10
    rande is offline Senior Member
    Join Date
    Sep 2007
    Posts
    239

    Default

    thanks I'll try that


Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Sponsors

Powered by vBadvanced CMPS v4.1.2