Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Like Tree1Likes

Thread: APIS driver for Avantra 44

  1. #1
    neotrog is offline Member
    Join Date
    Nov 2007
    Posts
    72

    Default APIS driver for Avantra 44

    We're trying to limp along our Avantra44 and ApogeePDFRip for another year or two by getting it onto better hardware with a more current OS ( note MORE ). The APIS driver that installs with the RIP doesn't like Windows XPP. Anyone ever tried this? Come up with an insight or work around? I know the RIP will run under XPP as we did it once in an emergency when our primary NT RIP hardware went down. Difference was that we were simply using it for TIFF out, no APIS involved.

  2. #2
    Adnan's Avatar
    Adnan is offline Junior Member
    Join Date
    Jan 2008
    Location
    Karachi
    Posts
    26

    Default Re: APIS driver for Avantra 44

    Agfa Apogee PDF Rip only support Microsoft Server based application like windows NT, 2000 and 2003 server, you can use rip pilot on xp but you can not run entire RIP on it to connect with Avantra44. thats why windows XP could not look up APIS driver.
    gugar100 likes this.

  3. #3
    Tabigat is offline Junior Member
    Join Date
    Dec 2009
    Posts
    2

    Default AGFA PAC Driver problem

    Hello

    I using Avantra-25S, workflow is APOGEE v1 and workstation Windows NT4.0. Now Avantra-25S not connected to AGFA APIS card. Error massage on Event viewer: "AGFA PAC Driver issued a reset to the MCU. The reset has failed". Please, help me to solve this problem.

    Thanks

  4. #4
    VladCanada's Avatar
    VladCanada is offline Senior Member
    Join Date
    Sep 2008
    Location
    Ontario, GTA, Canada
    Posts
    1,079

    Default

    Ohhh... it looks like your PAC/UPAC board does not work.
    If that message came from Win NT Error log, that means windows AGFA APIS driver can't contact with that board.
    1. Reinstall the driver first.
    2. Put that PAC brd into another slot.
    3. Check the protection Fuse at PAC board. (small clear cylinder with black bubble inside)
    If nothing helps - you have the problem with PAC brd and need new one.
    I'm not sure you have another AGFA imagesetter in Mongolia to check you PAC brd by replacement

  5. #5
    ADR
    ADR is offline Junior Member
    Join Date
    Apr 2009
    Posts
    2

    Default Apis Driver XP

    What version of the PDFRip are you running. What were the latest updates.

  6. #6
    VladCanada's Avatar
    VladCanada is offline Senior Member
    Join Date
    Sep 2008
    Location
    Ontario, GTA, Canada
    Posts
    1,079

    Default

    He told me - Apogee PDF RIP 1.0

  7. #7
    Muhammad Hassan is offline Junior Member
    Join Date
    May 2010
    Posts
    19

    Default Agfa APIS PAC Board

    I have agfa APIS Card which working fine on Agfa Accuset 1000 but when I connect with Agfa Avantra 25 messege appair "failed to open APIS driver"

    can anyone help

  8. #8
    VladCanada's Avatar
    VladCanada is offline Senior Member
    Join Date
    Sep 2008
    Location
    Ontario, GTA, Canada
    Posts
    1,079

    Default

    RIP name?
    Mac or PC?
    PAC or UPAC APIS Card?

  9. #9
    Muhammad Hassan is offline Junior Member
    Join Date
    May 2010
    Posts
    19

    Default

    RIP name = Agfa PDF series 2 v 2.0
    Mac or PC = I have tested on both systems
    PAC or UPAC APIS Card = UPAC APIS card

  10. #10
    VladCanada's Avatar
    VladCanada is offline Senior Member
    Join Date
    Sep 2008
    Location
    Ontario, GTA, Canada
    Posts
    1,079

    Default

    Did you connect Avantra to the same RIP (working well with Accuset) or just swapped up the UPAC brd and tried another RIP?


Page 1 of 2 12 LastLast

Similar Threads

  1. APIS Card Compatibility?
    By ian1000rx in forum Agfa Systems
    Replies: 5
    Last Post: 10-16-2013, 07:53 PM
  2. Driver for Delta tower
    By offset in forum Heidelberg
    Replies: 5
    Last Post: 08-07-2010, 09:13 AM
  3. Looking for Agfa APIS PAC Board
    By Riz Khan in forum Want to Buy
    Replies: 1
    Last Post: 12-26-2008, 08:50 PM
  4. Viper 1.9.2 engineless mode message / new APIS ??
    By jefoco in forum Agfa Systems
    Replies: 7
    Last Post: 04-10-2008, 12:46 PM
  5. Replies: 0
    Last Post: 02-26-2008, 11:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Sponsors

Powered by vBadvanced CMPS v4.1.2