Results 1 to 9 of 9
  1. #1
    prepressbb is offline Member
    Join Date
    Dec 2010
    Posts
    32

    Default Epson WT7900 ink scuffing on metallic

    Hey,
    Is anyone using the WT7900, and are you experiencing any issues with the ink coming off the metallic substrate.

  2. #2
    Join Date
    Oct 2008
    Posts
    64

    Default

    Quote Originally Posted by prepressbb View Post
    Hey,
    Is anyone using the WT7900, and are you experiencing any issues with the ink coming off the metallic substrate.
    no issues (yet)

  3. #3
    Rulon is offline Junior Member
    Join Date
    Jan 2011
    Posts
    1

    Default

    Absolutely! You can't even look at these prints on foil without them scuffing. If you're going over white goodluck. They are very delicate...

    Also, do you find it cleans itself almost every print and still says "some nozzles are clogged"?

  4. #4
    Chief_1975 is offline Member
    Join Date
    Sep 2007
    Posts
    88

    Default

    We have not been very impressed with the results on metallic compared to print particularly with interacting spot colours so we are only using clear at the moment.

    We do a nozzle check every morning & normally have to run a clean each time but after that seems to be ok for the rest of the day.

  5. #5
    prepressbb is offline Member
    Join Date
    Dec 2010
    Posts
    32

    Default With all that hype..

    Man with all the high expectations, i really expected more...man using Esko software with this printer is HEADACHE.!!

    How user friendly is it, really.??

  6. #6
    schenkadere is offline Senior Member
    Join Date
    Oct 2009
    Posts
    135

    Default

    I'm disappointed overall. Plus, there was next to no support when I FINALLY got the stock last June. Printing on the white ink is nowhere near the same as on press...so for color accuracy, it's questionable. Plus, it does smear and scratch regardless of total ink.

  7. #7
    schenkadere is offline Senior Member
    Join Date
    Oct 2009
    Posts
    135

    Default

    My plant prints on metalized mylar stock quite often...so, this printer made sense as we ditched Kodak Approval because of cost and maintenance. Now...is anyone else here attempting to produce any level of accurate color? I can't get anything acceptable when printing color on white on this metallic stock. There's no point in attempting to profile this in the same manner as white stock...the results are horrible. It never optimizes close to any target. I wound up using canned paper and color profiles. It produces a pretty picture, but not as a contract proof to go to press.

    Anyone have any insight? I'm using EFI 4.1 and am quite familiar with its feature having used EFI for at least 3 years now. I need to accurately simulate press results just like I do on regular Epson proofing stock. I don't think it's possible. I've been experimenting for months now and it's just not there.

  8. #8
    schenkadere is offline Senior Member
    Join Date
    Oct 2009
    Posts
    135

    Default

    Quote Originally Posted by St.Nicholas Press View Post
    no issues (yet)
    How is this possible? You're using Epson MetallicProof Film? If you look at it the wrong way it picks or scratches.

  9. #9
    Chief_1975 is offline Member
    Join Date
    Sep 2007
    Posts
    88

    Default

    Did anybody solve the scuffing issues with the white in the end ?, we have tried various varnishes and spray lacquers which make little or no difference!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Sponsors

Powered by vBadvanced CMPS v4.1.2