Results 1 to 4 of 4
  1. #1
    polf is offline Junior Member
    Join Date
    Feb 2012
    Location
    Belgium
    Posts
    4

    Default Xerox CP1000 synthetic paper Robuskin

    Robuskin XTP 200 gsm synthetic paper won't print on our Xerox cp1000. After printing 1 or 2 sheets the paper stays in the paper tray. In the beginning there was a lot of static electricity, but as we fed it through an offset press, this is resolved. It is acclimatising for about 4 days, this doesn't help. Xerox technicians can't help us. Can somebody give some tips concerning synthetic paper transport?

  2. #2
    Craig's Avatar
    Craig is offline Senior Member
    Join Date
    Oct 2007
    Location
    Ohio
    Posts
    1,477

    Default

    Synthetic paper WILL ALWAYS BRICK FROM STATIC there is no help, it is what it is. It's even more fun when you are finishing it and get your begonias zapped when trying to jog it on the cutter bed!

  3. #3
    arossetti's Avatar
    arossetti is offline Senior Member
    Join Date
    Oct 2008
    Location
    USA
    Posts
    492

    Default

    I use Xerox poly with no issue on our 800. Try going into the advanced paper settings, there is a support table for both multi-feed and paper jam (no feed). You can also tweak the settings and create your own. Reference the System Admin manual.

  4. #4
    polf is offline Junior Member
    Join Date
    Feb 2012
    Location
    Belgium
    Posts
    4

    Default

    We did the test on a MGI and this worked well. Thanks to our partner with this MGI we can use those 4000 sheets.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Sponsors

Powered by vBadvanced CMPS v4.1.2