Results 1 to 3 of 3
  1. #1
    Randall S is offline Junior Member
    Join Date
    Sep 2008
    Posts
    9

    Default Prinergy 5.1.2.3/Workshop/Acrobat Plugins on Mac OS 10.8

    Just purchased a new imac with Mountain Lion.
    I succeeded in getting Workshop from Prinergy 5.1 working on it, but I can't get the Prinergy Acrobat plugins to load in Acrobat 9 or X.
    To load workshop you can't use the installer, it won't function, so the workaround was copying the Prinergy folder from an older OS.
    I downloaded the plugins supposedly for Acrobat XI but they won't load on OS 10.8. They will load on 10.6 though.
    Kodak is not a big help with this, they want me to update to Prinergy 5.3, but all I need is the acrobat plugins.
    Anyone have any info about this?

    Thanks

  2. #2
    alan is offline Junior Member
    Join Date
    Aug 2007
    Location
    Grandville MI
    Posts
    5

    Default

    Randall,

    This worked for me:


    1. In <volume>/Applications/Adobe Acrobat X Pro/, choose Adobe Acrobat Pro.
    2. Control-click and choose Show Package Contents.
Another Finder window opens.
    3. Navigate into the Contents/Plug-ins folder.
    4. From a separate Finder window that is open to the Kodak-Plug-ins-10-mac folder, drag the Acrobat X Kodak Plug-ins folder to the Contents/Plug-ins folder in the other Finder window. You may need to authenticate with a user account with administrative privileges.
    5. Open Acrobat X Pro.
    6. From the Help menu, choose Plug-in Help to find out how to run the Kodak Acrobat plug-ins.

    alan

  3. #3
    Randall S is offline Junior Member
    Join Date
    Sep 2008
    Posts
    9

    Default

    I finally got it to work.
    I downloaded the whole 5.3 update package from the Kodak Partner site. You need to have full maintenance agreement to do this. Then I broke that apart (unzipped) and found the 5.3 workshop installer for mac. I installed only the acrobat plugins for vers. 9 and X.
    It would not work just placing the plugins into the plugins folder, it needed the installer to install them.
    Thanks for replying.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Sponsors

WhatTheyThink.com Latest Industry News

Profits per Print Establishment Best Since 2000; Annual Industry Profits Best Since 2007 (Dr. Joe)
Sonoco Reports Strong Q1 Financial Results
Unisource Launches New uBRAND™ Line to Canadian Market
Nasco labels thousands of unique items sold in 180 countries with Colordyne digital printer
Total Library of IDEAlliance Online Certification Programs Now Available for One Annual Fee
Prinect Digital Print Manager Locks in Quality, Lowers Costs for Heidelberg Linoprint Digital Press Users
Caldera celebrates multiple recognition from Wide Format Imaging readers
Agfa Graphics to present next generation wide-format printers, workflow and inks, at FESPA Digital 2014
MBO America Announces the World’s Fastest Folder: K8 RS
RR Donnelley Receives the ISM-Chicago 2014 Sustainability Award