Results 1 to 9 of 9
  1. #1
    DigiRod is offline Junior Member
    Join Date
    Mar 2010
    Posts
    15

    Default PPML/VPS font issues

    Having font issues (not embedding) in our PPML or VPS files that we are writing from FusionPro. We installed a new Canon7010 with Fiery Rip running Command WS 5.4 and now my variable jobs coming from our Programming/Mail department have font issues. In the past we had a Kodak M700 (which was Canon6000) with Kodak's rip and sent VDX files with NEVER any problems like this. We are being told we need to only use Postscript fonts, really????? Any help is greatly appreciated.

    Thanks!!

  2. #2
    buckeye's Avatar
    buckeye is online now Senior Member
    Join Date
    Sep 2007
    Location
    Akron, Ohio
    Posts
    278

    Default

    Being told "to only use Postscript" by who? We use TT and OTF fonts with FusionPro all the time. We export out to VDX, PPML and PDF with variable data and I can't think of a time that we've had problems with fonts not embedding. What's the font in question? Will it embed into an exported pdf say from InDesign? Maybe it has nothing to do FusionPro or with it being a PPML and that maybe the font is license restricted.

    -Erik
    Last edited by buckeye; 01-24-2013 at 02:29 PM.
    OS X 10.8.3 • Rampage 11.3 • Preps 5.3.3 • Javelin 8300 • Epson 9900 • KM C8000

  3. #3
    DigiRod is offline Junior Member
    Join Date
    Mar 2010
    Posts
    15

    Default

    Erik, we were told that by the person doing the training when we installed the new equipment and were testing a live VDP job using PPML . The font issues are on repeat jobs that we ran before using VDX with no problems. The font is fine when we export to PDF from InDesign or FusionPro. I have a feeling it's something being missed in FusionPro or at the Fiery Rip but can't seem to get any answers. Our new install came with the latest and greatest versions..... Fiery System 9, Command WorkStation 5.4 and FusionPro Server which we had is 7.1.

    -Rodger

  4. #4
    buckeye's Avatar
    buckeye is online now Senior Member
    Join Date
    Sep 2007
    Location
    Akron, Ohio
    Posts
    278

    Default

    In this day and age, it's hard for me to believe/accept a newer application not honoring TT fonts but I'm sure some don't. I will say that you're more up to date on your FusionPro software than we are - apples to oranges as far as your versions compared to ours. We're still running FusionPro Desktop 3.2, if you can believe that. We used to export to vdx to our NexPress, which we have since gotten rid of, and now send ppml or pdf to a KM C8000 via Command WorkStation 5.2.

    Hope you get it figured out and will be curious myself to see what and why.

    -Erik
    OS X 10.8.3 • Rampage 11.3 • Preps 5.3.3 • Javelin 8300 • Epson 9900 • KM C8000

  5. #5
    buckeye's Avatar
    buckeye is online now Senior Member
    Join Date
    Sep 2007
    Location
    Akron, Ohio
    Posts
    278

    Default

    Quote Originally Posted by DigiRod View Post
    Having font issues (not embedding) in our PPML or VPS...
    Did you try composing as a PDF from FusionPro? I've had ppml files error out in Command WorkStation but would process fine if I composed it as a pdf instead. The only drawback on using variable data pdf's from FusionPro is that the Cut and Stack option isn't available with pdf's but it is with ppml.

    -Erik
    Last edited by buckeye; 01-24-2013 at 02:48 PM.
    OS X 10.8.3 • Rampage 11.3 • Preps 5.3.3 • Javelin 8300 • Epson 9900 • KM C8000

  6. #6
    DigiRod is offline Junior Member
    Join Date
    Mar 2010
    Posts
    15

    Default

    We make a PDF from our workflow (Prinergy) and add our variable in FusionPro which usually is the persons name on the front of the postcard with the mailing info on the back, normal postcard, and compose from FusionPro as a VDX (in the past) and now as PPML or VPS. We have composed to PDF but these files are very large and take way to long to rip. My PPML doesnt error out at the rip, it will print but fonts used in variable info turn to courier. When I compose to PDF I can Cut and Stack with Command WS. When I Impose I choose Gangup and Unique-Collate Cut, maybe this will help you out.

    -Rodger

  7. #7
    buckeye's Avatar
    buckeye is online now Senior Member
    Join Date
    Sep 2007
    Location
    Akron, Ohio
    Posts
    278

    Default

    Rodger,

    I'm not sure how I missed the Unique-Collate Cut feature when composing a PDF, but low and behold there it was when I tried doing a test. I'm still scratching my head because this issue has come up two or three other times amongst myself and two other co-workers and it seems like it just wasn't there before. Early stages of alzheimer's I guess.

    Thanks, and hope you get yours figured out. Keep us updated.

    -Erik
    OS X 10.8.3 • Rampage 11.3 • Preps 5.3.3 • Javelin 8300 • Epson 9900 • KM C8000

  8. #8
    DigiRod is offline Junior Member
    Join Date
    Mar 2010
    Posts
    15

    Default

    Erik,
    Glad I was able to help. Do you take in any Sprint Car racing out there in Ohio?

  9. #9
    buckeye's Avatar
    buckeye is online now Senior Member
    Join Date
    Sep 2007
    Location
    Akron, Ohio
    Posts
    278

    Default

    Rodger,

    Nope, never been to one. Been to Norwalk Raceway a couple of times but that's about it. My buddy that I work here with goes to Mid-Ohio for bike races but I'm not sure if they do any other type of racing there.

    -Erik
    OS X 10.8.3 • Rampage 11.3 • Preps 5.3.3 • Javelin 8300 • Epson 9900 • KM C8000


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Sponsors

Powered by vBadvanced CMPS v4.1.2