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Registering ColorLinx 
A registration form similar to the following will appear the first time you start the program. 

 

 

 

A correct registration number must be entered before you can run the software. 
A registration number can be obtained by contacting LithoTel Software Design Ltd. at (905) 668-3786 between 
the hours of 8:00 AM and 5:00 PM EST. 

After obtaining and entering a valid registration number, press the Register button to start the 
main program.  
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ColorLinx Overview 
ColorLinx Overview 

Welcome to LithoTel’s ColorLinx 8! This section provides an overview of the main ColorLinx 
window, as shown below. 

 

 

The main window is separated into a number of sections, each of which is described in greater 
detail below. These include: 

 The Main Menu, which provides quick and easy access 

 The Toolbar, which provides quick short cut buttons to many of the main menu’s various 
functions. 

 The Job Controls, which provides and sets information on the current job sheet. 

 The Numerics Panel, which displays average statistics from the current scan. 

 The Graph, which displays the density differences between the scan and baseline for each key 
on press. 
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Configuring ColorLinx 
Setting the Screen Resolution 

To select a particular screen resolution for displaying the main program window, click on Utilities 
> Set Screen Resolution from the pull down menu bar, and then choose the desired screen 
resolution.  

 

 

The currently selected screen resolution is indicated by a check mark. ColorLinx supports screen 
resolutions between 800 x 600 pixels and 1280 x 1024 pixels.  

 

Setting the Language 
To select the desired language for ColorLinx, select Utilities > Set Language from the main 
window menu bar.  

 

 

The currently selected language is indicated by a check mark. ColorLinx currently supports 
English, French, German and Spanish. 
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Setup Press Configuration 
ColorLinx 8 currently supports Heidelberg, KBA, Komori, Mitsubishi, Perretta, and Roland press consoles. This 
section describes how to configure the software for a particular press configuration. 

First, open the Setup Press Configuration window by selecting Press > Setup Press 
Configuration from the main pull down menu bar.  

 

 

This window is organized into two different tabs. The first tab, Press Configuration, is enabled 
for all of the console types. 

 

Press Configuration 

On this tab the following parameters must be set:  

 Press Type 

 Press Comm Port 

 Press IP Address and Port (for KBA Arcnet/Ethernet only) 

 Number of Units 
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 Perfecting Position 

 Number of Ink Keys  

 Press Width (in inches) 

 Ink Key Width (in mm) 

Fountain ID’s 

This tab is used to set the fountain identifiers for a Perretta press console. Each available fountain 
must have a unique identifier. 

 

To accept any changes made to the press configuration, press OK. Otherwise, to return to the main 
program without applying any changes, press Cancel. 
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Setup Scanner Configuration 
ColorLinx 8.0 currently supports the Techkon SpectroDrive and RS400/RS800 scanners, as well 
as the X-Rite IntelliTrax and ATS/ATD scanners.  

To configure the software for a particular scanner, select Scanner -> Setup Scanner from the 
main pull down menu bar. 

 

 

The Setup Scanner window will load. 

 

 

Set the following scanner attributes, if enabled for the particular scanner chosen. 

 Scanner - Sets the type of scanner. 
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 Address – Sets the network address for the IntelliTrax and SpectroDrive scanners. 

or 

 Port - Sets the serial communications port for the ATS/ATD andRS400/RS800 scanners. 

 Filter - Selects the filter used for densitometric readings. 

 Illuminant - Selects the illuminant used for spectrographic readings. 

 Observer - Selects the observer used for spectrographic readings. 

 Software Patch Detection – Indicates whether improved software patch detection algorithms 
should be used; enabled by default. 

 X-Rite Select Color Bar – Available only for the X-Rite ATS or ATD, this allows the 
operator to select from multiple bars when using the Find Color Bar operation. If this option is 
not selected, the color bar closest to the edge of the sheet is selected by default.  

 Spectral Auto-Averaging is a feature available for scanning spectrophotometers. When 
enabled, the software will automatically saved averaged L*a*b* values read from solids in the 
colorbar and save them to the spectral package. 

 Under the Colorbar Options section, you should also specify if the colorbar is printed on the 
gripper side of the press sheet, or on the tail side of the press. 

 

To return to the main program, press OK to accept changes made to the scanner setup, or Cancel 
to ignore any changes. 
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Color Bar Editor 
ColorLinx has a built in Color Bar Editor that allows you to configure the system to scan almost 
any bar. The only limitations are that every patch must be the same width, and the patches meet 
the minimum size requirements for the scanner you are using. 

To start the color bar editor, select Utilities > Color Bar Editor from the main pull down menu. 

 

 

The Color Bar Editor allows you to create new color bars, as well as edit or delete existing bars. 

 

 

Create a New Color Bar 

To create a new color bar: 
1 Press the New button. 
2 Enter a Name from the bar using the keyboard or virtual keyboard. 
3 Set the number of Tiles for the bar. 
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4 Set the Width of the tiles. 
5 Set the Height of the tiles. 
6 Recreate the bar you will be scanning by clicking on the appropriate tiles in the color 
palette. 
7 Press the Save button to add the new bar to the library. 
 

Copy and Paste 

The Copy and Paste buttons can be used to expedite the process of creating a color bar by copying 
a section and pasting it repeatedly.  

To use the Copy and Paste buttons: 
1 Enter the set of color bar tiles you wish to repeat. Use the white tile in the color pallet to 
enter in any non-repeatable elements (traps, screens, etc.) that can be changed after the 
copy and paste. 
2 Select the set of tiles you’ve entered by dragging and clicking on them inside the tile list 
at the top of the window, between the color bar Name and the New button. 
3 Press the Copy button to store the selected tiles to memory. 
4 Select the tile that you wish to begin pasting the copied tiles into, typically the first tile 
after the set of tiles you’ve just copied. 
5 Press the Paste button. Each time the Paste button is pressed, the copied tiles are 
pasted into the bar, and the current tile advanced. Pressing the button multiple times can 
be used to fill the entire bar. 
6 When finished pasting, go back to the non-repeatable elements and manually fill these 
in. 
7 Press the Save button to add the bar to the library.  
 

Editing a Color Bar 
Using the color bar editor, you can also quickly modify previously saved color bars from the library and save 
then with a different name. 

1 Click the Edit button on the window. The name of the color bar will clear from the 
description box, allowing you to rename the color bar and update its properties. 
2 Make any changes to the color bar as needed and type in a new name in the 
description box. 
3 Select the Save button to add the bar to the library. 
 

Deleting a Color Bar 

This option should be used when a color bar is no longer in service, or has been configured 
incorrectly and saved. Note that ColorLinx will not allow you to delete a color bar as long as there 
are Job scans in the database that still reference that bar. In order to delete a color bar proceed as 
follows: 
1 Find the bar you wish to delete in the drop down Name list. 
2 Click on the Delete button from the Color Bar Editor window. If the color bar is not 
being used by any jobs in the database, it will be deleted. 
3 If you are finished using the Color Bar Editor, click on the Close button to exit. 
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Setting Up the Transfer Curves 
When LithoTel performs an installation of ColorLinx that will include CIP presets, and extensive 
Transfer Curve Calibration Test is run on all house stocks. Once the software is calibrated, the 
presets will normally produce 85%-95% of acceptable color after the first pull. 

Over time, changes in consumables and zero set fluctuations may cause the accuracy of the presets 
to vary from this optimum range. ColorLinx has several options to adjust the transfer curves to 
ensure that the presets are always as accurate as possible. 

To edit the transfer curves, select Setup Transfer Curves from the CIP3 Presets pull down 
menu. 

 

 

The Transfer Curve Configuration window appears. This window is separated into four tabs: 
Setup Curves, Learning, Curves and DynaLinx. 
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The Setup Curves tab allows you to create, delete, archive and restore sets of transfer curves. 

Under Transfer Curve setup: 

 The Stock List combo box allows you to select the set of curves from the available list. 

 To create a new set of curves, click Add, type in a new name, and then click Save. 

 To remove a set of curves, select the set from the list and click Delete, and then Ok to 
confirm. 

 The Archive Curves button, when clicked, will save a copy of the selected set of curves to an 
archive. 

 To restore this archived version at a later time, click the Restore Curves button. 

 

 The CIP calibration section is used at the end of the Transfer Curve Calibration Test to retrieve the key 
settings from the press and generate the correct transfer curves. After the standardized test transfer form 
has been run to balanced densities, simply: 

 Select the stock you’re calibrating from the Stock combo box. 

 Select the standard Testform that was used to perform the calibration. 

 Under Density Sequence type in the density targets for K C M Y under used for the 
calibration. 

 Under Color Sequence, enter the unit color sequence used for the calibration. 

 Press Auto Calibrate.  

The software will ask you confirm the curve for each color.  
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 The Learning tab will allow you to configure the Learning option in the software. When enabled, the 
software will allow the operator to automatically update the transfer curves at the end of a print job.  

 To enable the automatic learning, simply ensure that the Activate Automatic Transfer Curve Learning 
option is checked on. 
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The Curves tab gives you the option to manually edit transfer curves. To edit a transfer curve: 

 Use the Stock combo box to select the stock of the curve that you would like to edit. 

 Use the Curve Name combo box to select the curve that you would like to edit. 

 Press the Edit button. 

 Click on the curve step you would like to adjust (it will highlight in yellow). 

 Adjust the curve value using the ‘+’ and ‘-‘ buttons. 

 Repeat the previous two steps for each curve you want to adjust. 

 To exit without saving the changes, press the Reset button. 

 To save the changes, press the Save button. 

 

 
 

The DynaLinx tab is used to setup the default reflectances and dot gains for the stocks that are used when 
presetting the job with DynaLinx. These default reflectances are used to color the initial proof image that 
appears in DynaLinx after the presetting has been preformed. 

 Use the Stock combo box to select the stock of the curve that you would like to edit. 

 Use the Color combo box to select the color that you would like to edit. 

 The Reflectances for each color from 400nm to 700nm can be set manually, or more readily 
entered using a hand held spectrophotometer.  

 The Dot Gain values can be entered manually. 
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Presetting the Press 
Introduction to Presetting 

This section provides a brief introduction and overview of the press presetting process in a digital 
workflow. The latter sections describe in greater detail how to use ColorLinx to preset the press. 
Presetting is available on the Platinum, Silver, and the Bronze editions of the software. 

Press presetting begins in prepress with a digital file of the work to be printed. All of the image 
and layout data contained in this file is used by the CTP System to create plates for the printing 
press. The plate setter or RIP software also creates a CIP file describing the image data on the 
plates.  

LithoTel’s KeySet software then analyses and converts the CIP data into individual ink zone 
percent coverage values for the press.  This data is saved down to a file that is used by the 
ColorLinx software, which converts the percent coverage values into key values based on transfer 
curves specific to the press. Applying these values through the ColorLinx software to the press 
completes the presetting process. With properly calibrated transfer curves, presets will normally 
produce 85%-95% of acceptable color after the first pull. 

Presetting is also the first step in setting up ColorLinx to send colorimetric data to DynaLinx. 

In ColorLinx, the process begins with Selecting the Preset File. 
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Selecting the Preset File 
To select a preset file, press the Preset button from the main toolbar, or select CIP Preset > 
Preset Keys with CIP Data from the main pull down menu. 

 

 

The Open Preset window will open. 

 

Select the preset file you wish to open, and press Open.  

If you wish, you can enter a partial file name at the top to narrow down the list. 

The CIP Presets window will open. 

 

Setup Ink Sequence 
This option is available for all press consoles with one exception.  ColorLinx can be configured to 
get the ink sequence directly from Mitsubishi Consoles.  If this option is activated, the Ink 
Sequence Option will not be available in ColorLinx.  The Ink Sequence Form allows the operator 
to specify the unit color mappings for the press. This must be configured correctly in order for 
ColorLinx to identify which units to adjust when managing the color on press. 
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Select Press > Setup Color Sequence to open the Setup Color Sequence window 

 

 

 

 

 The Color Sequence frame contains a listing of 12 units.  The grayed out items cannot be 
selected (See Setup Press Configuration  to see how to set the number of active units).  The 
currently selected unit will appear highlighted in Green. 

 To set the Color Sequence: 
1. Select Unit Number 1 
2. Click on the appropriate color selection from the choices listed in the Color frame 
3. Repeat for the remainder of the active units 

 Editing the fields in the Color Legend can set a descriptive name for each color. 

 Legend items highlighted in Green indicate that they have been assigned to a Unit.  Items in 
Red have not been set to a unit. 

 Once the sequence has been correctly set, press Close. 
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Previewing and Applying the Presets 
Once a CIP preset file has been selected, the Preset Keys window opens, allowing you to preview 
and apply the ink key presets to the press console. 

 
 The Preset File field shows the currently loaded file. 

 Use the Stock combo box to select the appropriate stock you will be printing the job on. This 
will load a set of curves that have been specifically calibrated for this stock. 

 The Curve combo box allows you to change the transfer curve for the currently selected 
color. 

 The Customer combo box allows you to select a customer to send DynaLinx updates to. If 
you do not wish to send the current job to DynaLinx, simply clear this box. 

 The Use Press Ink Sweep Settings check box, when checked, indicates that the current 
settings on press should be used to modify the preset values. If not checked, the curve ink 
sweep values are used instead. This option is only available on certain press consoles. 

 On the Preset Data tab, the color radio buttons at the bottom of the form (K, C, M …) allow 
you to preview the preset values for each color in the job as graph. Moving the mouse pointer 
on the graph will display a tooltip with the settings for each key you mouse over. 

 The Preview Image tab allows you to view a preview image of the job before sending data to 
the press. 

 The Numerics tab provides a numerical representation of the preset values in a table. 

 The Colors tab is used to setup the baseline colors for DynaLinx (see Presetting for 
DynaLinx). 
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To send the preset data to the press console, press the Apply Presets button. A new job will be 
automatically created using the preset file name, unless a job already exists with this name, in which case 
this job will be loaded automatically instead. 

(Note: the Apply Presets option is not available in the Bronze edition of the software. A Print option is 
available instead.) 

To exit the form without sending the presets, press the Cancel button. 

Closed Loop Color Control 
Introduction to Closed Loop Color Control 

This section provides a brief introduction and overview of closed loop color control on the press 
using ColorLinx. Closed loop color control is available on the Platinum and Gold editions of 
ColorLinx. The Bronze and Silver editions provide a version of color control that is identical 
except there is no direct communication to the press console. 

For closed loop control, density data is acquired from the press sheet for each key using a 
scanning densitometer. This scanned data is compared to set density specifications, or an OK sheet 
scan of the same color bar, with differences between them graphed on the screen.  

The software uses these color differences on each key to calculate the color correcting key 
adjustments to be made. These adjustments are then sent to the press, closing the loop. After 
enough impressions have been made for the adjustments to take effect (about 100 – 200 
impressions, depending on the press), the process is repeated. In this way correct color is 
maintained throughout the press run.  

If DynaLinx is enabled, then the scan data is also used to update lower the press image in 
DynaLinx, as well. 

The closed loop control process begins with Setting up a New Job. 

Setting up a New Job 
Before scanned density data can be input into the system, a New Job needs to be created to hold 
the data. To do so manually, press the New button on the main toolbar, or select File > New Job 
from the main menu. 

 
 
The New Job window will appear. 
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Enter a name for the job using the keyboard, or if using a touch screen monitor press the Keyboard 
button to activate the Virtual Keyboard. Once a job name has been entered, press OK. 

The job is now available under the Job pull down box on the main program window. 
Note that a New Job is automatically generated upon applying CIP presets. See Previewing and Applying the 
Presets for details. 

 

Selecting a Color Bar 
Use the Color Bar combo box on the main window to select the color bar that you will be scanning 

 

Note: To add color bars to the library use the Color Bar Editor. 

When running DynaLinx, it may be necessary to select a second color bar as well. The second, 
lower bar can be selected under the Color Bar 2 combo box. 
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Setup Density Specifications 
Select Utilities -> Setup Spec Limits or press the Set Specs button to activate the Setup Spec 
Limits window 

 

 

The Setup Spec Limits window will load. 

 

 

The right side of the window shows the currently set density specifications. These values are used 
to calculate the key density differences when the main program is set to vs. Specs.  

The left side of the window is split into two tabs; a Saved Sets tab and a Saved Targets tab. The 
Saved Sets tab shows density specification sets saved down to the database, while the saved 
targets tab contains a list of individual targets that can be used to set individual colors. 

 

To set your density specs: 
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 Select the color that you want to change the spec limit for and enter the new target value using 
the regular or virtual keyboard (press Keyboard to activate the virtual keyboard). Values can 
also be read directly from a printed sample such as a draw down or swatch book using a 
compatible handheld device. 

 To load a complete set of saved density specs, select it from the Saved Sets database list so 
that it name appears in the text box below, and press the Open button.  

 To save a complete set of modified density specs, enter a name for the set in the text box 
below the database base list and press the Save button. 

 To remove a set of density specs from the database, select it from the list and press the Delete 
button. 

 To assign an individual saved target to a color, first select the color you wish to assign.  Select 
the Saved Targets tab, and click on the saved target you want to set the density spec to. 

 For perfecting presses, use the Front Side, Back Side, or Both Sides option buttons to select 
which side(s) you are adjusting the spec limits for. Note that selecting Both Sides will 
overwrite the specs from the currently selected side to the opposite side.  

 

Press the OK button to accept the current density specs, or press Cancel to exit without applying 
the changes to the density specs. 
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Using the IntelliTrax and SpectroDrive Scanners 
IntelliTrax and SpectroDrive Overview 

This section provides instructions for operating the newer X-Rite IntelliTrax and Techkon 
SpectroDens automated track scanners. 

Though the two devices have some physical differences, their operation with regard to the 
software is virtually identical. 

The X-Rite IntelliTrax is an evolution of the older ATS/ATD automated tracks. Like the 
ATS/ATD, is has a flat track with a vacuum bed into which the edge of the printed sheet is placed. 
IntelliTrax also has improved color bar recognition programming built into the head, eliminating 
the need for large color bar libraries in the software. 

Similarly, the Techkon SpectroDrive is an evolution of the RS 400/800 handheld scanners. The 
SpectroDrive incorporates an automated drive head that traverses a track aligned to the color bar 
on the printed, while still being able to remove the head from the track to take spot readings with. 
It also incorporates improved color bar recognition. 

 

Set Color Specifications 
In order for the X-Rite Intellitrax and Techkon SpectroDrive to properly detect and interpret a 
colorbar, it must have an accurate description of the inks.  

This can be done by directly reading an ink sample using a handheld spectrophotometer, such as 
X-Rite 500 series, a Techkon SpectroDens, or the head of the Techkon SpectroDrive, or by 
choosing a suitable color description from a built in list. 

To set the Intellitrax Color Specifications, select Scanner > Set Scanner Colors 
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The Color Reflectances window will open 

 
 

This window is very similar to the Setup Density Specs window.  

 Select the color that you want to change the spec limit for and take a reading with the 
spectromphotometer in the color reflectances mode. 

 To load a complete set of saved density specs, select it from the Saved Sets database list so 
that it name appears in the text box below, and press the Open button.  

 To save a complete set of modified density specs, enter a name for the set in the text box 
below the database base list and press the Save button. 

 To remove a set of density specs from the database, select it from the list and press the Delete 
button. 

 To assign an individual saved target to a color, first select the color you wish to assign.  Select 
the Saved Targets tab, and click on the saved target you want to set the density spec to. 

 For perfecting presses, use the Front Side, Back Side, or Both Sides option buttons to select 
which side(s) you are adjusting the spec limits for. Note that selecting Both Sides will 
overwrite the specs from the currently selected side to the opposite side.  
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Calibrating the Scanner 
It is advisable to calibrate the scanner on a regular basis. Performing the calibration once a week will ensure 
that you receive accurate readings.  

To start the automatic calibration process, press the Calibrate button on the toolbar, or select 
Scanner > Calibrate Scanner from the main menu. 

 

 

 

A message window will open to indicate when the device has completed the calibration. Click OK to return 
to the main window. 

 

 

Scanning the Color Bar 
Before a color bar can be scanned successfully, it is necessary for the scanner to locate it on the press sheet. 
You will be unable to scan the sheet until the color bar has been found for the particular Job, Color Bar, and 
Side you are scanning.   
First, position the sheet to be scanned. 
Ensure the correct color bar has been selected. 

If the Scan Bar button is not enabled, pressing the button on the scanner will initiate the Find 
Color Bar process.   

You can also initiate the Find Color Bar routine by pressing the Find Bar button on the main 
toolbar, or by selecting Scanner > Find Color Bar from the main menu. 
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The scanner will perform a scan during the find bar routine, and will update the graph with the results once 
completed. 

Once the bar has been found, subsequent scans can be initiated simply by pressing the button on the 
scanner, or by pressing the Scan Bar button on the toolbar, or selecting Scanner > Scan Color Bar from 
the menu. 

 

 

Wait until the scan has completed, at which point the graph will be updated for interpretation. 

 

Specify Color Bar 
This option is available for the IntelliTrax scanner, and can be used to manually specify the color bar location on 
the sheet, in case the find color bar routine fails. 

Click Set Bar on the main toolbar, or select Scanner > Specify Color Bar from the pull down 
menu. 

 

 

The Specify Color Bar location window will open 
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The first point (X1, Y1) is the starting point of the color bar. 

X1 is the distance from the near edge of the sheet to the beginning of the color bar. 

Y1 is the distance from the paper stop (assumed to also be the sheet edge) to the center of the first 
color bar patch. 
 
The second point (X2, Y2) determines the end of the color bar. 

X2 is the distance from the near sheet edge to the end of the last color patch. 

Y2 is distance from the paper stop the to center of the color last color bar patch (usually the same 
as Y1). 

 

Set (X1, Y1) and (X2, Y2), place the sheet in the scanner and press OK. 

The scanner will then attempt to scan the color bar at the specified location.  
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Using the X-Rite ATS/ATD Scanners 
X-Rite ATD/ATD Scanner Overview 

This section provides instructions for operating the older X-Rite ATS and ATD automated track 
scanners. 

 

X-Rite Calibration 
It is advisable to calibrate the scanner on a regular basis. Performing the calibration once a week will ensure 
that you receive accurate readings.  

Calibrate Scanner 

To start the X-Rite automatic calibration process, press the Calibrate button on the toolbar, or 
select Scanner > Calibrate Scanner from the main menu. 

 

 

Calibrate Scan Track 

Occasionally you may need to recalibrate the X-Rite scanner to the black scanning track. This 
setting is used by the scanner to differentiate between the matte black of the scanning track and the 
white edge of the scanned sheet. If the paper edge is not being found correctly, the track 
characteristics may have changed and need to be updated. 

To calibrate to the scanning track, select Scanner > Calibrate Scan Track from the main menu 
bar. 

 

Finding the Color Bar 
Before a color bar can be scanned successfully, it is necessary for the scanner to locate it on the press sheet. 
You will be unable to scan the sheet until the color bar profile has been found for the particular Job, Color Bar, 
and Side you are scanning.   
First, position the sheet to be scanned square against the scanning track. 

If the Scan Bar button is not enabled, pressing the grey button on the X-Rite scanner will initiate 
the Find Color Bar process.  You can also initiate the Find Color Bar routine by pressing the Find 
Bar button on the main toolbar, or by selecting Scanner > Find Color Bar from the main menu. 
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The X-Rite scanner will search along the edge of the sheet for any valid color bar candidates. If 
more than one candidate is found and the X-Rite Select Color Bar option has been enabled in the 
Scanner Setup, the Select Color Bar window will open: 

 

 

Click on the correct color bar candidate and press OK. 

After the color bar has been successfully found or selected, the software will perform a scan. 

If a color bar candidate could not be found, you can specify the location of the color bar manually. 

 

Setting the Color Bar Location 
If a color bar could not be found automatically, you can specify the location of the color bar 
manually.  

Click on Set Bar on the main toolbar, or select Scanner > Specify Color Bar from the pull down 
menu. 
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The Specify Color Bar location window will open 

 

 

For the Y Position, enter distance from the center of the color bar to edge of the sheet that rests 
against the scanner, in mm.  
The Scan Length will have an estimate in it based upon the length of the color bar selected on the main 
window. 

Press OK to send this location to the X-Rite scanner. 

 

Scanning with the X-Rite 
To scan a sheet, first position the sheet square against the scanning track with the color bar 
properly aligned. 

To initiate the scan press the Grey Button on the scanner, or press the Scan Bar button on the 
toolbar, or select Scanner > Scan Color Bar from the menu. 

 

Wait until the scan has completed, at which point the graph will be updated for interpretation. 
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Using the Techkon RS800/400 Scanners 
Techkon Scanner Overview 

This section provides instructions for operating the older Techkon RS400 and RS800 hand scanners.  

 

Techkon Calibration 
It is advisable to calibrate the scanner on a regular basis. Performing the calibration once a week will ensure 
that you receive accurate readings. To perform the calibration, the calibration card and absolute white standard 
plaque provided with the device are required. 

To enter the calibration mode, press the Calibrate button on the toolbar, or select Scanner > 
Calibrate Scanner from the main menu. 

 

 

The Techkon Calibration window will appear 

 

Perform the following steps to calibrate the scanner. 
1 Enter your calibration card values into the appropriate spots on the calibration screen. Press Keyboard if you 
wish to use to virtual keyboard to do so. 

2 Calibrate the scanner to the White paper reference patch on the calibration card. Position the aperture on the 
White patch, and push and hold the Green button on the scanner until you hear two beeps.  

3  Read the Black, Cyan, Magenta and Yellow patches on the calibration card by positioning the aperture over 
each and quickly pressing the green button once.  

4 After all the patches have been entered, press the OK button 
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If you are calibrating an RS800, the following screen will appear: 

 
You should position the RS800 aperture on the Absolute White standard, and then press the OK button. The 
calibration is complete after you hear the scanner make two beeps. 

If calibrating the RS400, the previous window will not appear. Instead, you will need to place the 
RS400 on the Absolute White standard as above, and manually push and hold the green button 
down until you hear the two beeps. The calibration is now complete. 

Setting the Paper Reference 
To set the Paper Reference values into the software with the Techkon scanners, press the 
Whitebase button on the toolbar, or select Scanner > Set Paper Reference from the main menu. 

 

 

The Paper Reference screen will then appear. 

 
 The Front Side, Back Side, and Both Sides buttons allow you to specify to which side the 

paper reference measurement applies to, if you’re working with a perfecting press.  

 Take a spot reading on the paper with the scanner by quickly pressing the green button once; 
the paper densities should appear in the appropriate spots. 

 Press the OK button to accept the paper values. 
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Scanning with the Techkon 
Follow these steps to scan a press sheet with the Techkon scanner: 
1 Position the aperture of the scanner in front of the first tile of the color bar that you will be 
scanning. 
2 Press the Green button on the scanner twice. The scanner will beep once and the status light will 
turn green. 
3 Roll the scanner over the entire length of the color bar. The unit will beep after the bar has been 
completely scanned. 

ColorLinx will update with new graph data as soon as a scan has been successfully completed. 
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Closing the Loop 
Interpreting a Scan 

Upon completing a scan, ColorLinx will update with new graph data. 

 
 The colored bar graph indicates the density difference for each key between the scanned color 

bar and the baseline; either the set density specifications or the OK sheet (See also Changing 
the Baseline). 

 The baseline is indicated below the graph on the ride hand side panel. 

 Density values outside the grey region on the graph require adjustment; density values above 
the grey region are high, while density values below the grey region are low. 

 Clicking on a key will display the density values by unit for that key. 

 Individual colors can be turned on and off using the check boxes labeled K through S8 above 
the graph. 

 Only those colors shown on the graph will be adjusted when the Adjust Keys button is 
pressed (See also Managing Ink Keys).  

 

Adjusting the Ink Keys 
After you have performed a scan, the Adjust Keys button on the right side of the main form becomes active. If 
you wish to apply the recommended corrections to the press, click on this button, or select Press > Adjust 
Keys from the main pull down menu.  
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For the Silver and Bronze editions of the software, there is no direct closed loop communication. 
Instead, you may save the scan down to the database by selecting Press > Save Scan, or by 
pressing the Save Scan button. 

Saving and Loading Ink Key Settings 
At the end of a press run, you may wish to save the final ink key settings on the press, so that they 
can be called up at a later date if needed. To save the press ink key settings to a file, select Press > 
Save Ink Key Settings from the pull down menu. 

 

 

The save file window will open. 
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Verify the file name you wish to save the key values under. By default it will be the current job 
name. 

After you click Save, the ink sequence form will load in order to verify the color sequence you 
wish to save the ink key settings with.  Press Ok to accept, and the ink key settings are saved 
down to the file. 

 

To recall these saved settings, select Press > Recall Ink Key Settings from the pull down menu. 

 

 

The open file window will open. 
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Select the saved file you wish to open, and press Open. 

The color sequence window will open to confirm how the key settings are to be applied to the 
press units. Press Ok to accept the color sequence and the key settings are sent to the press.  

 

Learning 
The Learning option is available in ColorLinx Platinum and Bronze, and when enabled allows the 
operator the use the final ink key settings from a job to adjust the transfer curves. In this way the 
software learns over time how to better preset the ink keys on subsequent jobs. 

The Learn button on the main toolbar becomes enabled when the scanned densities are within a 
+/- 5 point tolerance to the transfer curves densities, and the ink sweeps (if available from the 
console) are within +/- 5 of the transfer curve sweep settings.  

When the Learn button is active, simply press it at the end of the job to initiate the software to 
learn from the final key settings on the press. 

 

 

For some consoles, it may be necessary to save the final key settings from the console to the 
software before activating learn, and the software will prompt you if this is the case. 

Similarly, if the last scan is too old, it may ask you to scan a new sheet before proceeding. 
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DynaLinx 
DynaLinx Overview 

ColorLinx now provides support for DynaLinx, LithoTel’s press side and remote approval software. 

DynaLinx works by providing two images: an upper image colored to represent the color corrected 
soft proof, and a lower image updated with color data scanned using ColorLinx. In this way 
ColorLinx provides up to date color data from the press sheets as the job is being run. 

Only a few additional considerations are needed when running ColorLinx to provide data with 
DynaLinx. These are detailed in the sections that follow: Presetting for DynaLinx , Customer 
Setup , Scanning for DynaLinx , Accepting an OK, and Sending an Email Report. 

 

Presetting for DynaLinx 
When presetting a job in ColorLinx, there are a couple of considerations to be made, detailed below. 

 

First, if the job is to be sent remotely, a customer must be selected from the Customer pull down. 
If the job is not to be sent, it must be clear. Customers can be setup using Customer Setup on the 
main window. 
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Second, you should ensure that the color reflectances and dot gains have been setup properly. 
These values are used by DynaLinx to render the original target image before the color bar scans 
are performed.  
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Customer Setup 
The setup the list of DynaLinx Customers available to ColorLinx when presetting for DynaLinx, 
select DynaLinx > Customer Setup from the main pull down menu. 

 

 

The DynaLinx Customer Profile window will open. 

 

 

This window can also be used to select the current customer you are sending DynaLinx scan 
updates to. 

When first opened, the selected customer will indicate to whom updates are being sent, usually 
selected as part of presetting. 

To change the selected customer, selected from the Customer list and click OK.  

If you do not wish to change the selected customer, click Cancel to exit the form instead. 
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To create a new Customer, simply type in a new name in the Customer combo box, enter the 
customer contact information and related FTP internet connection information, and click Save. 

To edit the information for an existing customer, select the customer from the Customer combo 
box list. Update the fields that you wish to edit, and click Update to save the changes. 

To delete an existing customer from the list, select the customer from the Customer combo box 
and click Delete. 

 

Scanning for DynaLinx 
To send scan data to DynaLinx, simply scan as you normally would, but first make sure that this 
option has been enabled. You can check this under DynaLinx > DynaLinx Scan Updates On. 

 

 
When this is checked, scans will be sent to the DynaLinx customer, if the customer has been set. 
The updated color information when the color bar scan is completed. 

Similarly, when unchecked, updates will not be sent when a scan is performed. This is useful 
when performing a Make Ready and do not wish the data from these scans to be sent, for example.  

 

Accepting an OK 
When a remote DynaLinx client OK’s a scan, a message is relayed to ColorLinx. 

 

 

 

Clicking Yes will set the scan to the OK sheet indicated. Subsequent scans will use this as a 
baseline for comparison. 
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Sending an Email Report 
Once a job is complete, you can send email containing an attached report file to the customer. To 
do this, simple select DynaLinx > Email Report to Customer, and the report will be emailed to 
the customers email address that was entered under Customer Setup.  
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Advanced Features 
Opening an Existing Job 

If you would like to open a previously saved job, you can select the job from the Job pull down 
list on the main window. This will open the existing job and place it on the last scan performed. 

  You can also press the Open button on the tool bar, or select File > Open Job. 

 

 

The Open Job window will appear. 

 

Use the Open Job combo box to choose the Job that you want to open. 
The list will then update with all of the sheets currently saved for the selected Job. 

Select the sheet you wish to open, and press the Open button. 

You will return the main window with the selected job active. 
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Deleting a Job 
There are times when you might want to delete certain jobs from the database in order to reclaim 
some disk space. To accomplish this, select File > Delete Job from the pull down menu. 

 

 

The Delete Job form will appear. 

 

Click on the Job that you would like to remove and then press the Delete button. You will be 
asked to confirm the deletion. Click Yes, and the Job and all Sheets contained in it will be deleted. 

To select multiple jobs for deletion, you can use the standard windows Shift-Click or Ctrl-Click. 
To narrow the list of jobs shown, type in a partial or complete job name in the text box above the 
list; the list box will automatically find those jobs that match the text. 
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Deleting a Sheet 
Use the Delete Sheet function to remove a specific sheet scan from the ColorLinx database. Select 
File > Delete Sheet from the pull down menu. 

 

 

The Delete Sheet window will appear. 

 
 
Select the Job that contains the sheet that you want to delete. The list will update with all of the sheets 
contained in the selected job. 

Click on the sheet(s) that you would like to remove and then press the Delete button. You can use 
Shift-click or Ctrl-click to select multiple sheets. Only the selected sheet(s) will be deleted from 
the database. 
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Managing Ink Keys 
The Manage Ink Keys function allows the operator to deactivate keys in the software so that they 
will not be controlled on press. To display the Manage Ink Keys window, select Press > Manage 
Ink Keys from the main pull down menu. 

 

 

The following window will appear. 

 

To manage the ink keys: 

 Select the units that you wish to manage the ink keys for by pressing the appropriate unit 
button under Select Unit to Adjust. The All On/ All Off buttons will select/deselect all the 
units at once. 

 To turn all the keys on for the selected unit, press the All On button. When a key is Green, it 
is active, and the software will make adjustments to it. 

 To turn all the keys off for the selected unit, press the All Off button. When a key is Red, it is 
inactive, and the software will not make adjustments to it. 

 To change the setting of an individual key, click on the Key number.  

 Keys that are On show green, keys that are Off show red. If multiple units are selected, then 
keys on different units that are not in the same On/Off state show up as gray to indicate this 
mixed state. 

 Repeat these steps for all of the Units / Keys that you want to adjust. 

  Press OK to exit. 
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OK Sheet 
In some cases you may not want to run to your standard house densities, but to a customer OK’d 
press sheet. ColorLinx allows you to run to either Target Density values or to an OK sheet. 

To set a press sheet as an OK sheet, scan the sheet and then press the Set as OK button or select 
Graph > Set Current Sheet as OK. 

 

 

This will set the scan as the OK sheet baseline for all subsequent scans. 

See also Load Overlay and Changing the Baseline. 
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Load Overlay 
The load overlay feature can be used to set the target baseline density values to any previously 
saved scan. This is particularly useful for repeat jobs when you would like to make ready against 
the OK Sheet from the last time the job was run. 

Press the Set Target button, or select Graph > Load Overlay from the pull down menu. 

 

 

The Open form will appear. 

 
 Select the Job from which you would like to choose the baseline scan. 

 Select the desired sheet for you baseline target. 

 Press the Open button 

Subsequent scans will be compared to the sheet you have loaded.  
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Changing the Baseline 
ColorLinx allows you to use Target Density values or a Saved Scan as the baseline for comparison 
of subsequent scans. If you already have an overlay loaded as a baseline, you can use the 
following buttons to change what you are graphing against. 

By pressing the vs. Target button (or selecting Graph > Set Baseline vs. Overlay), you will be 
graphing against the Loaded Overlay. 

 

 

If you press the vs. Specs button (or select Graph > Set Baseline vs. Specs), you will be using the 
Target Specification Limits as the baseline data. 
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Perfecting 
ColorLinx 8 provides support for perfecting presses in any configuration with up to 12 units.  To 
configure ColorLinx for a perfecting press, open the Setup Press Configuration window and set 
the perfecting position: 

 

 

 

The setup above is for an eight unit, four – over – four Mitsubishi perfecting press. The first four 
units comprise the Front side of the press, while the last four units make up the Back side of the 
press. 

Pressing OK will accept the settings, and return the program to the main window. A few changes 
will be apparent: 
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The Side box has become activated. It is used to specify which side of the press the scanned 
density data and press adjustments should be applied to. Before scanning and sending press 
adjustments, ensure that the Side has been correctly set to appropriate value, Front or Back. 

To set the Side box, you can select either Front or Back from the drop down list. Alternately, you 
can toggle back and forth between the two by clicking on the Side label to the left of the list, by 
pressing Ctrl + T on the keyboard, or selecting Toggle Side from the Graph drop down menu. 
Below the Side box, and beside the K black checkbox, the Perfecting check box can be used to turn the 
perfecting mode on and off in the software, useful for those presses that can print in either perfecting and non-
perfecting. Simply click on the Perfecting box to switch between perfecting and non-perfecting, depending 
upon how the Job is to be run on the press. 

There are a few other items of interest to note with regard to perfecting. First is the color sequence. 
On a non-perfecting, Mitsubishi press, the color sequence in the ColorLinx software is determined 
by querying the settings on the console.  However, for a perfecting Mitsubishi press, it is 
necessary to manually set the sequence in ColorLinx. Setting the ink sequence in the software is 
described in Setup Ink Sequence. 

Also, you should note that the Density Specs, Overlay, and Paper References are tracked 
independently for each side.  
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Security 
ColorLinx has a security feature that permits password protection of certain software features. To 
access these security options, select Utilities > Security from the main menu: 

 

 

The Enter Password window will open, prompting you to enter the correct password to access the 
security features: 

 

 

Enter the correct password and click OK. The default password is COLORLINX.  

The Security Settings window will open. 
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Each of the options under Password Security Protection can be enabled or disabled using the 
checkboxes. If checked, in order to access the option, the user must enter the security password.  

The password can be changed by clicking on the Change Password button. A box open asking 
you to enter the new password, and a second box will ask you to verify the new password. The 
security password in ColorLinx is case insensitive. 

 

Other Features 
Video Capture 

ColorLinx has the ability to display live video from the Techkon DMS 910 digital microscope. 
This tool can be used to magnify register targets, slur targets, screens, etc. 

 To start the live video capture, ensure that the microscope is plugged into a USB port on the 
computer, and select the Start Video Capture option from under the Microscope pull down 
menu. 

 
 If a Techkon DMS 910 digital microscope is attached to the computer and the correct drivers 

have been installed, a live video window will appear on the screen. 

 

To capture an image and save it to disk, press the green button on the DMS 910 microscope. A 
Save As window will open, prompting you to enter a suitable filename. Press OK to save the file. 
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Dot Area Reading 
This option allows the Techkon RS400 and RS800 handheld scanners to quickly give dot area 
readings. This functionality is built into the X-Rite handheld densitometers, and is not available in 
the software for these instruments. 

To initiate a Techkon dot area reading, select Utilities > Dot Area Reading from the main menu: 

 

 

The Dot Area window will open. 

  

To perform a dot area reading: 
1 Read the paper white reference by placing the instrument aperture over a white area of the press sheet and 
pressing the green button once. 

2 Read the solid color by positioning the aperture over an appropriate solid color patch and pressing the green 
button once. 

3 Read the screen by positioning the aperture over an appropriate screen patch and pressing the green button 
once. The dot area calculation will appear in the Dot Area window. Repeat this step for each screen you wish to 
read for that color. 

The Total Dot Gain and Mechanical Dot Gain buttons permit switching between the two modes. 

Press Reset to clear all readings and return to step 1, Read Paper. 

Press New Color to clear the color readings and return to step 2, Read Solid. 

Press Close to close the window and return to the main program. 
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Spectral Comparisons 
Spectral Overview 

The ColorLinx spectral package allows for comparison of CIE L*a*b*C*H values spot read with a 
spectrophotometer, either the Techkon RS 800 or the X-Rite 500 series. 

Before utilizing the spectral package, it is important to understand how the spectral information is 
organized. Spectral data is first ordered by Job name. Each spectral job corresponds to a Job with 
the same name in the main ColorLinx program. However, the data is saved in a separate database 
file; deleting a spectral job will not delete the corresponding job in the main database, and vice 
versa. 

An individual job has one or more Samples. A sample could be a single press sheet or form. Each 
sample has a particular Side associated with it (for perfecting presses). Each sample consists of 
one or more color Readings. Individual color readings are compared to set Standards.  

To open the spectral package, press the Spectral button on the toolbar, or select Utilities > 
Spectral Comparison from the menu.  

 

 

The Spectral Data Window is organized into two different sections, the Control Panel and the 
Graph Panel. 
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The Control Panel 
Located on the left-hand side of the window, this panel contains the controls for loading, sorting, 
and saving the spectral data. 

 

The top most part of the control panel consists of the following: 

 Job: The currently selected job. The different spectral jobs can be selected from the drop 
down list. Defaults to the current job in the main program. 

 Side: Sets the side for the current sample. 

 Color: The currently selected color reading for the current sample. Each reading in a sample 
is associated with a color.  

 >: The advance color button.  Advances the color to the next color that has a set standard. 

 Standard: The standard for the current color. When enabled, you can select the standard from 
the drop down list. The box beside the text field displays the color for the standard. 

 Sample: The current sample. The first pair of numbers indicates the sample number, such as 4 
of 4. The second pair gives the reading number for the current color reading, such as (1 of 1). 
The box beside the sample label displays the color for comparison to the standard above. 

 Date: The date and time at which the current sample reading was taken. 

The bottom section of the control panel has the following buttons: 

 Standards: This will load the standards window when pressed. 

 Print: Prints the currently selected sample on the default printer. If the Delta E graph is 
selected, this graph is printed instead. 

 Exit: Close the Spectral Data window and return to the main program. 

 New Sample / Save Sample: When this button reads New Sample, pressing it will change the 
caption to Save Sample and cause the sample number to advance by one, allowing for new 
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data readings to be taken. After all the desired readings for the current sample have been 
taken, pressing Save Sample will save it to the database. 

 Delete Sample: Removes the current sample from the current Job. 

 Delete Job: Removes the current Job from the database. Data in the main program associated 
with the same Job name remains intact. 

The Graph Panel 
Located on the right side of the window, this panel displays the spectral data in a variety of ways. 

  

The four tabs at the top of the panel are: 

 L*a*b* Values: Displays the L*a*b*C*H values for the current color standard, sample 
reading, and the differences between the two. A calculated Delta E, either Lab or CMC, is 
show and compared to the DE threshold, along with a Pass / Fail indicator. 

 Color Space: Plots the L*a*b* values on a color space graph. 

 Remission: Plots the remission curves for the sample and standard. Only currently available 
for readings from Techkon spectrophotometers. 

 Delta E Trend: Plots a delta E trend chart for the current color. 

Creating Standards 
In order to make numerical spectral comparisons, standards are required to compare the sample 
readings against. These standards are created and modified in the Standards window, which is 
opened by pressing the Standards button on the Spectral Data window. 
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 To create standards, simply take a spectral reading, then provide a unique Standard Name, a 

DE (delta E) threshold (also known as a commercial factor cf), and l and c factors, and press 
the Save button. 

 Optionally, you can set the Average of value to something greater than one to take multiple 
readings and average them to get your standard. If the Autosave button is checked, the 
standard is automatically saved after taking all the readings. 

 To load and existing standard, select it from the list and press Load. Press Delete to delete the 
standard from the database. 

 If a saved standard is loaded, you can press New to allow entry of a new standard, or Edit to 
alter the existing standard. 

Caution: Editing an existing standard will change the standard for all samples in the database. You 
should limit your standard alterations to modifying the DE, l and c values only. 

 

Setting Standards and Reading Samples 
This section describes how to set the standards and read samples for comparison.  

 To set the standards, select the side from the Side box and the color from the Color box, and 
then select the corresponding standard from the Standard box. Repeat for each color- 
standard pair you plan on tracking. 

 Check over the color standards you’ve just set by pressing the advance set color button ‘>’, 
beside the Color box. This will allow you to easily loop through all of the set standards, to 
ensure they are set correctly. 

 Press the New Sample button. This will cause the sample text to advance to 1 of 0”, and the 
button caption will change to Save Sample” 

 Take a reading for the currently selected color standard. The color values will be shown along 
with the calculated differences along and a Pass or Fail indicator.  

 Press the ‘>’ button to advance to the next color and take a reading for that color. Repeat for 
all set standards. 

 Press the Save Sample button to save the standards along with the initial sample readings. 
The sample indicator text will advance to 1 of 1 (1 of 1)”, and the button caption will return to 
”New Sample”. 
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