Standard Finishing
4Over

Announcement

Collapse
No announcement yet.

Ricoh C7100 density/saturation issues

Collapse
Canon
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ricoh C7100 density/saturation issues

    Printing business cards on 130# Cover weight (Classic Crest 130 DTC) and running into color density/saturation issues with the logo (See attached photos: left is the correctly printed image, right is what I am getting). The image prints fine on text weight media fine. But is very light and spotty with this cover media. Have already played with the AC texture mode voltages and gotten the toner coverage to not be as spotty. Messing with the paper and image transfer currents did not help. I am at a loss on what I can do fix the print other than abandon the paper and choose something else.


  • #2
    Really? No one has anything to offer?

    Comment


    • #3
      If the image transfer settings did not help, then you probably did it wrong. Howeer, I have never messed with a Ricoh C7100.

      Comment


      • #4
        I have not had that issue with mine so I can't say how to fix it. I would make sure you catalogued the paper correctly. You can turn up the density in the settings.
        (2) Ricoh Pro 7110SX digital printers
        OKI C931e with Straight Shooter Envelope feeder

        Comment


        • #5
          Showed my Tech and he said it looks like a paper setting but since you already messed with that ???? Does the 7110 come with the Media Identification Unit?

          Comment


          • #6
            Originally posted by Manafaith View Post
            Showed my Tech and he said it looks like a paper setting but since you already messed with that ???? Does the 7110 come with the Media Identification Unit?
            Yes, I use it for anything that goes through my machines.
            (2) Ricoh Pro 7110SX digital printers
            OKI C931e with Straight Shooter Envelope feeder

            Comment


            • #7
              Radji...did you scan the paper?

              Comment


              • #8
                See if this fixes it:

                http://support.ricoh.com/bb_v1oi/pub...xtured%20paper
                (2) Ricoh Pro 7110SX digital printers
                OKI C931e with Straight Shooter Envelope feeder

                Comment


                • #9
                  Thank you all for the replies. I found that the lightness in the logo color was due to the designer NOT designating the logo's fill color as the Pantone color, but used approximate CMYK values.
                  I messed with the settings more today. I increased each color's image transfer current slightly. I had to decrease the paper transfer current from -100 down to -15 and that removed some of the unevenness, but not all. I have been running this paper in textured mode with the textured paper transfer voltage set to 12.4 kV. I have not adjusted the density settings. Not sure where those are in the advanced paper settings. I do have a media scanning unit. I used it for the original profile for this paper, but that produced very poor quality. So I am using the profile for this paper from the master catalog library. Using that profile definitely helped with the quality issues. I will still be adjusting the leading edge and trailing edge paper transfer current since those edges show greater density unevenness than the middle section.

                  Comment


                  • #10
                    Turns out it's a mottling issue with all 4 colors across multiple media types. Changing the settings for each paper and running the developer refresh and DEMS has not helped. Any suggestions?

                    Comment


                    • #11
                      I have been having bad mottling issues with my first 7100 with the higher click count, the second one is starting to act the same way but is not as bad. My tech comes in and runs a few things, scratches his head and now is starting to say it is due to low humidity even though we are at 30% and the second one does not have the issue with the same paper and it is in the same room.

                      For kicks and giggles yesterday I went though the whole tech writup trying to fix the issue and it got slightly better but didn't go away. http://support.ricoh.com/bb_v1oi/pub...m?&seek=mottle

                      Mine will start printing fine then about 300 in will start getting the mottle and it will progressively get worse.

                      The tech also has turned off the 5th color to see if that changes anything and it hasn't.

                      I am having issues on 70# text where it is a good amount of solid color being put down. Not seeing it show up on C2S yet.
                      (2) Ricoh Pro 7110SX digital printers
                      OKI C931e with Straight Shooter Envelope feeder

                      Comment


                      • #12
                        I struggle with fusing more textured papers from time to time. It's definitely something that can drive you crazy!

                        What is the brand/type of paper?

                        I've actually had luck actually not using the textured mode on some stocks where you would think it would work.
                        Definitely the AC voltage is the main one to play with. The paper transfer constant voltage would be another one. Also changing the gap to, Large/Small, Small, or Large you should try. Also Paper Transfer voltage I've had luck with in conjunction with the AC settings. You could also bump up the max density for the paper just so it will throw more toner at it.

                        Comment


                        • #13
                          Originally posted by Shawnd View Post
                          I have been having bad mottling issues with my first 7100 with the higher click count, the second one is starting to act the same way but is not as bad. My tech comes in and runs a few things, scratches his head and now is starting to say it is due to low humidity even though we are at 30% and the second one does not have the issue with the same paper and it is in the same room.

                          For kicks and giggles yesterday I went though the whole tech writup trying to fix the issue and it got slightly better but didn't go away. http://support.ricoh.com/bb_v1oi/pub...m?&seek=mottle

                          Mine will start printing fine then about 300 in will start getting the mottle and it will progressively get worse.

                          The tech also has turned off the 5th color to see if that changes anything and it hasn't.

                          I am having issues on 70# text where it is a good amount of solid color being put down. Not seeing it show up on C2S yet.
                          Is the humidity inside the machine under skilled operators 30%? I could see the humidity drop inside the machine during a run. If you are doing all that stuff listed in the knowledge base article maybe it needs transfer rollers do you know if they have replaced those?
                          Last edited by msaeger; 03-27-2018, 12:54 PM.
                          Warning I am a Ricoh tech.

                          Comment


                          • #14
                            My thing on the humidity is it only does it on the one machine, both are in the same room. If that was the issue you think I would be able to replicate it.

                            Refresh me on the transfer rollers, I just replaced the paper transfer unit yesterday and didn't see a change and I do not see transfer rollers listed under the counters.
                            (2) Ricoh Pro 7110SX digital printers
                            OKI C931e with Straight Shooter Envelope feeder

                            Comment


                            • #15
                              Textured paper mode is no help for me since the mottliing occurs across regular and coated paper, text and cover weights. Our product support specialist has checked our humidity and it doesn't appear to be an issue. Next we will have to replace the transfer rollers.

                              Comment

                              4OverStandard FinishingDuploSmartsoft (Presswise)AleyantCanonKBA
                              CanonAleyantDuploStandard Finishing

                              What's Going On

                              Collapse

                              There are currently 5333 users online. 107 members and 5226 guests.

                              Most users ever online was 6,597 at 10:25 AM on 04-20-2018.

                              Working...
                              X