Standard Finishing
4OverXerox

Announcement

Collapse
No announcement yet.

Xerox 700 With Bustled Fiery Rip - Uncompressing linux... ok booting the kernel

Collapse
Canon
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Xerox 700 With Bustled Fiery Rip - Uncompressing linux... ok booting the kernel

    I'm new to the Digital Printing field from an owner's perspective. Recently I purchased a Xerox 700 Digital Press with Integrated Fiery Rip. The unit was used, I bought it untested and uncertified. It turned on just fine at first, I networked it and ran a few test jobs to it from my computer. During one of the test prints, I got an error that required me to shut it down and start it back up. After the reboot, I noticed not all the services came back up and It now had error 041-332 on the screen.

    The rip is from the research I did a "Bustled Rip E10-02". It looks to be running a version of Linux (maybe Debian 4.0). In my attempts to troubleshoot the issue, I connected a monitor to the Rip. It starts up fine, runs its bios checks, but gets stuck on "Uncompressing linux... ok booting the kernel" then after a few minutes it just shuts down. Have any of you ever seen this before?

    I'm hoping someone can help me out or at least point me in the right direction to get this fixed. Without the Rip the machine is just a copier, can't send jobs to it any other way!!

    I think if I had the original install discs for this version of Rip I may be able to simply reinstall or repair the OS.


    Any feedback would be greatly appreciated.


    Thanks.

  • #2
    You must to reinstall Fiery software

    Comment


    • #3
      There lies the problem. I don’t have the discs. I found someone claiming they have them on eBay but they want $350 for them. Maybe someone who reads this post has them and could copy them for me. Or sell them for cheaper than $350?
      Last edited by CreativeMonkee; 03-28-2019, 12:41 PM.

      Comment


      • #4
        I had this same thing happen once to my 700, I hooked up the monitor and saw it sitting at the booting up screen then it would reset. I went through and cleaned everything inside the fiery and unhooked the hard drive and rehooked it back up and took the memory out and put it back in and let it sit for 30 minutes then booted it back up and it has worked since then.
        (2) Ricoh Pro 7110SX digital printers
        OKI C931e with Straight Shooter Envelope feeder

        Comment


        • #5
          Originally posted by CreativeMonkee View Post
          There lies the problem. I don’t have the discs. I found someone claiming they have them on eBay but they want $350 for them. Maybe someone who reads this post has them and could copy them for me. Or sell them for cheaper $350?
          Send mail at stoadis@gmail.com

          Comment


          • #6
            You can have a Xerox dealer download the OS files from the eFi partner site for you and copy to a thumbdrive. You shouldn't have to pay for the discs. You may want to contact EFI directly for support to get you the needed files as an alternative.
            A Production Print Konica Minolta employee.

            Comment


            • #7
              You may also try downloading the files yourself at
              https://www.efi.com/support-and-down...-registration/

              After registration, select Xerox and your model. Note their may be various versions of the OS. Varies by OEM.
              Read the install notes, how to install the files on a "bustled" controller.
              Good luck
              A Production Print Konica Minolta employee.

              Comment


              • #8
                I'm in Tucson, AZ. I called a few dealers here who service Xerox and none so far can or know how to service the Rip, I guess it's too old for these Techs or maybe it's because its the Linux OS. If it was a newer model running Windows it might be a different story.

                I do have some good news tho! – Initially, when I started having issues the IT Tech in me decided to clone the Rip's hard drive in case the problem was that my hard drive was failing. I then restored the image I pulled, on to a spare HD I had. That caused a few other issues. I got an "L99 99 error" when booting. After hours of research and failed attempts to correct it, it turns out the error had to do with the fact that the original HD was 80gb and the one I restored to is 160gb. Or so I thought. I bought an exact replacement of the original 80gb HD (brand, size and all). I restored the image I had on to that exact replacement... Same result! L99 99 99!!!

                Once again the IT Tech in me took a step back and thought about the issues I was having. Initially, I had pulled the HD image using Ghost (a cloning utility for Windows). The base system on my Rip is Linux. I began to think maybe that had something to do with the results I was getting from my cloned HDs. Not being that familiar with Linux I research a HD cloning program for Linux. I found CloneZilla downloaded an ISO and made a bootable USB using Rufus. Booted up using the USB, created a new Image using Clonezilla, restored it to the replacement 80gb HD I bought, connected it back to the copier and it booted up fine. I can now interface to the Rip using my web browser. So far so good!!!

                I'm still getting the error 041-332 on the copier. But since The Rip is now responding at least to the network, Now I'm gonna check the crossover ethernet cable and SCSI cable that interfaces the Rip to the copier. Maybe they are damaged. I'll keep you all posted.

                I wanted to share my adventures with the HD cloning in case anyone else runs into the same issue. Using the cloning program designed for the base OS of my Rip resolved the issues I was having after cloning the same HD using cloning software intended for Windows. - Lesson learned!!!

                Comment


                • #9
                  Glad to hear you can see the controller on the network. You may want to shut the printer and controller down and reseat the boards since it is a older unit. On the EFI site there is a free cloning tool designed for the Fiery controllers. This avoids 3rd party software. NOTE: There are multiple hidden partitions on the drive.
                  A Production Print Konica Minolta employee.

                  Comment


                  • #10
                    Thank you for the advice. I'll look into that cloning tool. I did notice those hidden partitions when clonezilla was running. You learn something new every day!!

                    Comment

                    4OverCanonKBAAvantiXeroxSmartsoft (Presswise)DuploAMS

                    Free Download

                    Collapse

                    canon=
                    Print Embellishment Goes
                    Straight To The Bottom Line

                    See how your company can eliminate “Lowest Priced Bidder” from your pricing equation Download the Free White Paper.

                    CanonXeroxSmartsoft (Presswise)Duplo4Over

                    What's Going On

                    Collapse

                    There are currently 5016 users online. 95 members and 4921 guests.

                    Most users ever online was 6,855 at 12:33 PM on 06-06-2019.

                    Working...
                    X