Standard Finishing
4Over

Announcement

Collapse
No announcement yet.

FusionPRO and PPML

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • FusionPRO and PPML

    Has anyone had success sending the PPML archive created with FusionPRO v4.x to a EFI Fiery RIP? I have tried three RIPs (Xerox, Konica, and Canon) and they all fail with the ""offending command" postscript error at the RIP" message. We have tried to import the archive into Command Workstation and use Hot Folders.

    Does anyone have a solution?

  • #2
    Re: FusionPRO and PPML

    I use it everyday, you have to import the zip file to the fiery (Command Workstation).
    We are using a EX8000AP Fiery to a Xerox DocuColor 8000AP, Fusion Pro 4.2, make sure you are using PPML not HP PPML.

    How old is the Fiery? Does it support PPML 2.0? I had an older Fiery that would only print part of the PPML file but I don't recall getting an offending command.

    Comment


    • #3
      Re: FusionPRO and PPML

      Importing in command workstation is the first thing we tried. We are using PPML and not HP PPML.

      We have a KM C500 with a IP 901 RIP and a Xerox DC250 (not sure what EFI Fiery RIP it is). We also had someone try a file on a Canon C7000 with a EFI Fiery A3000 RIP.

      I have a test file (.zip) but I can not attach it on this forum.

      Is it possible to send it to you so we can see if it works on your system?

      Thanks for the help,
      Dave

      Comment


      • #4
        Re: FusionPRO and PPML

        Sure send away, there should be 3 files that are created, a zip file, a msg and a cfg, zip all three and shoot me an e-mail, I'll see what happens.

        Have you tried to just process and hold the file after importing? You'll need to tell it to hold the file when importing, then choose process and hold, which will rasterize the file, then use the preview to see if all the pages are there. Just a thought.

        Comment


        • #5
          Re: FusionPRO and PPML

          I sent an email to the address in your profile.

          Thanks,
          Dave

          Comment


          • #6
            Re: FusionPRO and PPML

            How did you make out on that? We re having a demo very soon for Fusion. Any questions that I should be asking??

            Comment


            • #7
              Re: FusionPRO and PPML

              I would also like to know how this is done. I am new to using FusionPro and would like to know how to send PPML files to our RIP. We have a Konica-Minolta C6500 color machine with a Fiery Rip, that has VDP Resource Management. Can anyone help me.
              Thanks
              Di

              Comment


              • #8
                Re: FusionPRO and PPML

                I've been using FusionPro with a Fiery RIP for almost a year now.

                To create the file just select PPML when you compose your output file.

                That will create a .zip file which will contain everything you need for printing.

                DO NOT TRY TO OPEN THE .ZIP FILE

                From within the FIery Command Workstation select File/Import/Job... and select the .zip file and click add. Make sure you have the Correct queue selected in the Logical Printer box at the bottom of the Import menu.

                Select import and the Fiery should import the file just like any other.

                I will admit I've had strange errors now and then that will not allow me to import my .zip file and print. I have yet to figure the cause for these. One thing I will say is to make sure all your software - Fiery and FusionPro are up to date.

                Hope this helps.

                Comment


                • #9
                  Re: FusionPRO and PPML

                  thanks

                  Comment


                  • #10
                    Re: FusionPRO and PPML

                    David-
                    This won't solve your problem, but it may help: the problem is *not* with FusionPro, I do not believe.

                    I've been using XMPie for a month, and it works on our Printer's Fiery IC-301 connected to the Konica/IKON c500; however, it gives us the same error you're receiving, on the same Fiery IC-301.

                    We get this same error whether we use PPML 2.1 (the IC-301 supports 2.1), PPML 1.5, or VPS files. As a temporary workaround, we use resource-shared PDF's (basically just printing to PDF from XMPie).

                    The problem is definitely on the EFI / Fiery side, not on your VDP composition software.

                    My first guess is that we need to upgrade Command Workstation from the current install, which is 4.1 or 4.2. I believe the latest version is 4.5, can anyone confirm this? I've found this software on the web once before, I'll keep looking.

                    If I find the Command Workstation upgrade, I'll send it to you -- please do the same if come across it.

                    Thank you in advance,
                    WPB

                    Comment


                    • #11
                      Re: FusionPRO and PPML

                      The version on my EFI EX8000 (xerox) RIP is 4.5.1.13, You may be on to something!

                      But I think David said at one point he tried the files on a Canon ImagePress 7000 which should have the latest version of Command Workstation.

                      Comment


                      • #12
                        Re: FusionPRO and PPML

                        I looked through the thread again and didn't see mention of the 7000.

                        I did confirm that the version 4.4 does not receive this error, whereas the 4.1 does. Compared on both identical pieces of hardware, where "Command Workstation" version was only difference.

                        David, which version of Command Workstation are you using?

                        Comment


                        • #13
                          Re: FusionPRO and PPML

                          I think it was through a phone call I had with David, that he said it was a 7000, but I could be wrong, had a lot of crap going on. :0

                          Comment

                          UltimateDuploSmartsoft (Presswise)Standard FinishingKBA4Over
                          UltimateDuploStandard FinishingKBAKBA GTIChili publish4Over

                          What's Going On

                          Collapse

                          There are currently 5273 users online. 115 members and 5158 guests.

                          Most users ever online was 6,151 at 11:36 AM on 11-17-2017.

                          Working...
                          X