Standard Finishing
4Over

Announcement

Collapse
No announcement yet.

G4 won't boot in OS 9

Collapse
Canon
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • G4 won't boot in OS 9

    I have a (new) G4, MDD with 2x1Mhz and 2 GB ram running 10.3.9 and 9.2.2. I can't get OS 9 to fully boot or use any applications. I'm sure this is a big ole can of worms but...any suggestions?

    Thanks,
    Mark

  • #2
    Re: G4 won't boot in OS 9

    Are you trying to boot the Mac into OS 9 or start classic?
    Joe
    OS: Mac OS X 10.10.2 - RIP: Prinergy Connect 6.1 - CTP: Luscher XPose! 160 (2)

    Comment


    • #3
      Re: G4 won't boot in OS 9

      Ahhhh yes. Old school. If you're actually trying to boot in OS9 you may want to hold the shift key right after the chime, hold it until it says "extensions disabled", to start with extensions off. If you're launching classic from within OSX open the "Classic" system preference and then go to the advanced tab and turn off extension from there. That'll usually get you on enough to see what's up, run the extensions manager and trial and error your way out of it. Barring that it might be a good idea to go into the OS9 system folder and gut everything out of the Font folder that isn't the name of a city. Many a healthy OS9 was disabled by nothing more than an ugly font.

      When you say "new" G4 it's either "new to you" or you typo'd G"5". Either way. Instructions hold.

      Comment

      4OverStandard FinishingDuploSmartsoft (Presswise)AleyantCanonKBA
      Standard FinishingDuploAleyantCanonGraph Expo4 PeesLabelexpoKBAKBA4OverSmartsoft (Presswise)

      What's Going On

      Collapse

      There are currently 5560 users online. 99 members and 5461 guests.

      Most users ever online was 6,597 at 10:25 AM on 04-20-2018.

      Working...
      X