Standard Finishing
4Over

Announcement

Collapse
No announcement yet.

Adobe CS3 upgrade and activation woes

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Adobe CS3 upgrade and activation woes

    Here at Printcraft we are on the third day of trying to activate our upgrade copy of CS3.

    We have installed CS3 on the mac and it accepts the serial number but when we click on the activate button the application just aborts.

    We have spent hours on the phone with Adobe tech support and after trying many things, they basically threw up their hands and said we need to reinstall the operating system so that the activation applet could work. We have run the special Adobe deinstallation script on level FOUR that blows away all remnants of Adobe software before attempting a reinstall.

    The owner of the shop has vetoed that option, as that would mean a least another full day of rebuilding the machine and reinstalling the other applications.
    Prepress Pilgrim

    Note that the CS applications run perfectly fine in trial mode, they just abort when you try to activate them.

    I can't believe this is a common occurrence. I mean, I worked in the software development at Creo and I have upgraded entire Prinergy SYSTEMS in less frickin' time then this is taking. If anybody else has run into this weird situation, and got it resolved, please let me know. I'll give you points, I'll give you praise, I'll even give you hugs although I'm a 200+ pounds geeky sysadmins and nobody really enjoys hugging me except for my kids.

    But if hugs get the shop out of stinkin' mess, my arms are wide open....
    Last edited by dj; 02-08-2009, 01:53 AM.

  • #2
    Re: Adobe CS3 upgrade and activation woes

    I had quite a few problems with installation. This problem sounds much more serious though. Before rebuilding the machine, have you tried running some maintenance scripts on the machine and then trashing all the user prefs? Just out of curiosity, what kind of Mac and OS?

    Comment


    • #3
      Re: Adobe CS3 upgrade and activation woes

      If you are on a Mac, Try reinstalling the Combo update of the version you are currently running.
      So if you are on Tiger running 10.4.11, download the 10.4.11 combo update from the Apple site and install it.
      This refreshes key system parts, and does not require you to reinstall any programs.

      If you are on a Windows PC... I'm sorry.

      Comment


      • #4
        Re: Adobe CS3 upgrade and activation woes

        Hi guys:

        Thanks for the tips. One of the things we tried was to apply Ice Clean which cleans out the system.

        This is a G5 and checking the Apple site the combo update is for Intel only.

        We are running Tiger 10.4.11.

        cheers, DJ

        Comment


        • #5
          Re: Adobe CS3 upgrade and activation woes

          I guess you didn't look very well... :-)

          Here's the link to the Combo update for Power PC macs (G5)

          http://www.apple.com/support/downloa...updateppc.html

          Comment


          • #6
            Re: Adobe CS3 upgrade and activation woes

            I know this is a long shot, but I recall seeing this issue on another forum and I could thought it was a font related issue. Sorry that is all I can remember.

            Good luck

            john

            Comment


            • #7
              Re: Adobe CS3 upgrade and activation woes

              John Barr's reply got me thinking... Two questions...

              1. Do you remove any fonts from any of the OS X font folders as part of your workstation setup? If so, check and see if you have "Aqua Kana Regular" and "Aqua Kana Bold" in \System\Library\Fonts. If not, locate those fonts and put them into that folder and reboot.

              I am only mentioning this because I DO remove unnecessary fonts from my system folders and after upgrading to Mac OS X 10.4.9 and then to .10. and .11, I had all kinds of crashes with several apps. After reading an article in MacWorld magazine, I restored these fonts and all was well (I will also mention that I only had this problem on Intel Mac's. My PPC machines were fine).

              2. Do you have the Mac OS X firewall turned on? If so, turn it off and try to activate. If that doesn't help, do you know if perhaps your company wide router/firewall could be blocking the port or ports that the Adobe software uses to transmit activation information? This is a stretch but worth asking.

              I doubt any of this will help but I thought would mention it.

              Cheers,
              Jon :-)

              Comment


              • #8
                Re: Adobe CS3 upgrade and activation woes

                Okay, thanks I will try all that stuff once the operator goes on lunch (we have plates to make and already I had to fix some other activation issues due to level 4 uninstall).

                If this doesn't work, then its back on the phone with Adobe and see if we can get this activated without using the internet-activation applet which seems to be the only thing crashing here.

                Cheers, DJ

                Comment


                • #9
                  Re: Adobe CS3 upgrade and activation woes

                  @ DJ

                  Did you happen to install the beta ? I had one machine that I did that on and it was a nightmare. I could never solve it - we had all sorts of looney things happening - fonts that would look fine on screen and then print as a set of boxes that resembled a empty quark picture box, Adobe Acrobat would try and update (and fail) every time we would re-boot - spent quite a bit of time with Adobe on the line and then decided that 'this was a good time do reformat this drive and start over"

                  Which (no surprise) solved the issue - I think you have a corrupted do-hickey and you need to remove the doomafache with the spooge remover.

                  <wink>

                  Good luck with that. Nuclear Fuhttp://printplanet.com/discuss/post!reply.jspa?messageID=8276#
                  Click for underlinesion is not this hard.
                  Michael Jahn - Slightly used PDF Evangelist
                  Simi Valley California

                  Comment


                  • #10
                    Re: Adobe CS3 upgrade and activation woes

                    I once had an issue with all the CS2 Apps quitting - this was caused by having the time zone set wrongly. Instead of London it was saying something like '&2x' - how it was saying that I don't know but the Adobe Tech support pointed me straight there. Might be worth checking yours.

                    Comment


                    • #11
                      Re: Adobe CS3 upgrade and activation woes

                      Okay-doke, sorry it has taken so long to close off this thread. We figured out a way to make it work. Not a pretty way, but it works. If anybody else has the same problem, I've written the experience here as [Adobe CS3 Upgrade Help.|http://www.prepresspilgrim.com/index...upgrade-help/]

                      Comment


                      • #12
                        Re: Adobe CS3 upgrade and activation woes

                        Hi,

                        I had this issue a few months ago and found that it could be resolved by completely uninstalling cs3 and reinstalling again.
                        For a few months while I tried to find a solution (with almost zero help from adobe) I was able use it as a trial and noticed that every time I tried to activate it would put my trial back to 30 days (at least I think it was 30 days) even though it would quit.

                        Hope this helps.

                        Comment

                        UltimateDuploSmartsoft (Presswise)Standard FinishingKBA4Over
                        UltimateDuploStandard FinishingKBAKBA GTIChili publish4Over

                        What's Going On

                        Collapse

                        There are currently 4923 users online. 105 members and 4818 guests.

                        Most users ever online was 6,151 at 11:36 AM on 11-17-2017.

                        Working...
                        X