Standard Finishing
Xerox

Announcement

Collapse
No announcement yet.

ACCUSET 1000 Plus - Steper Motor

Collapse
Canon
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ACCUSET 1000 Plus - Steper Motor

    Hello Guys, it is with much regret that I write this post.
    When opening my AccuSet 1000 Plus to clean the optics accidentally stuck one of the filters laser (DARK - steeper motor). I found out later that most films do not AccuSet 2400 dpi. I wonder if anyone has had the same problem and what to do in such a situation. What kind of material specifications and I could use to try to fix the filter. And if I leave without him, what can happen.
    Thanks to all who can help!

  • #2
    Originally posted by zronix View Post
    Hello Guys, it is with much regret that I write this post.
    When opening my AccuSet 1000 Plus to clean the optics accidentally stuck one of the filters laser (DARK - steeper motor). I found out later that most films do not AccuSet 2400 dpi. I wonder if anyone has had the same problem and what to do in such a situation. What kind of material specifications and I could use to try to fix the filter. And if I leave without him, what can happen.
    Thanks to all who can help!
    Why do not you image a film to find out. In most cases nothing will happen and you can image the films as usual. Good Luck
    Last edited by Armya Inc; 02-27-2013, 06:33 AM.
    Farshad . www.armyaservices.com,
    Sharing information for your success.

    Comment


    • #3
      I am waiting for next questions soon:
      Where is my start of line?
      Why SOL is out of my possible values to be changed?
      What has happened with the geometry? - I lost the straight angle
      and our printed job went to the garbage bin after cutting.

      I hope AGFA serviceman will cut zronix fingers for no doing such a trouble in the Future
      Last edited by VladCanada; 02-27-2013, 12:02 PM.

      Comment


      • #4
        LOL,
        I even cut my fingers. Serviceman Agfa was pleased to have received U $ 380.00 for the piece on an exchange basis.
        Now I have problem with IEC communication ... according to the serviceman there is a possibility to be with HW problem, as the problem may be with the IEC communication.

        Thank you all!

        Comment


        • #5
          To avoid any confusion just try to find HW RIP SoftWare with a dongle or without (cracked) and you will find that you tried "to mix a water and a mercury"

          Comment


          • #6
            thank you
            Originally posted by Armya Inc View Post
            Why do not you image a film to find out. In most cases nothing will happen and you can image the films as usual. Good Luck
            Armya Inc. Thank you for participating.
            I really should have done that.
            It's bad luck to have read your post too late.
            Either way it was installed, who told me where it should not move.

            Comment


            • #7
              I installed torrent (HW) 6.0 - The result it stays the same. The servicman AGFA suspected pcicard hw because some communication fails. When trying to send a job to the image setter offline should see a message in the rip type: device offline. Yet that message does not appear and rip is trying to send the data to the machine. He suspects the HW. I suspect the IEC.
              - The whole problem is that the rip sends the data to the AccuSet and she does not seem to wait for the transmission so you can make the exposure. As if it were not waiting pagebuffer and prints the data so that they arrive without waiting for composition. The same to swallow without chewing.
              I also suspect the parallel cable. Could someone give me a hint of how homely I could do to test it?
              Thank you!

              Comment


              • #8
                Resolved. One month to discover that the Highwater is defective. Serviceman Agfa brought a rip HQ Express 3.xx.. with a pcicard I do not know what is. He just wanted to prove to me that I insisted something wrong.
                AccuSet was plug in and Bingo!!
                How can anyone be irresponsible to the point of providing something defective and generate so much damage and so many headaches!
                Thanks to everyone who tried to help.
                Last edited by zronix; 03-02-2013, 05:35 AM.

                Comment

                CanonKBAAvantiSmartsoft (Presswise)DuploEnfocusXerox

                Free Download

                Collapse

                Trade Show Survey=
                Instant October Trade Show Survey
                Come On! Only 5 Questions

                PRINT 19 and PRINTING United are squaring off in October.
                Will you be at one of them?
                Both? Neither?
                Please take our 1-Minute survey to tell us about your plans for the two big fall shows!

                Take The Survey.

                CanonSmartsoft (Presswise)AvantiGraph ExpoKBAAvantiEnfocusGraph ExpoDuploXerox

                What's Going On

                Collapse

                There are currently 4780 users online. 93 members and 4687 guests.

                Most users ever online was 6,855 at 12:33 PM on 06-06-2019.

                Working...
                X