Standard Finishing
4Over

Announcement

Collapse
No announcement yet.

Viper 1.9.2 engineless mode message / new APIS ??

Collapse
Canon
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Viper 1.9.2 engineless mode message / new APIS ??

    I have just purchased a used APIS card,dongle and software and installed them in a mac 8500 / 120 . I remaned the old viper software, save it on the hard drive, but did not trash it. When I go yo start up my mac it freezes. If I restart with extentions off and turn off the Pac Driver in my control panels I can start up, and launch the Viper, but it goes into Engineless Mode? A this point I'm stuck. Has anyone had a problem like this? What do I need to do? Thanks, Jeff
    PS My old viper card was producing blank film, that's why I replaced it???

  • #2
    Re: Viper 1.9.2 engineless mode message / new APIS ??

    Hi Jeff,

    We used to have a Viper 1.9.2 RIp, but that was quite a while ago. As I remember Engineless mode is when it's not seeing the Imagesetter....I could be wrong.

    Have you switched on your imagesetter first and then booted the RIP?

    regards,

    Dwane.

    Comment


    • #3
      Re: Viper 1.9.2 engineless mode message / new APIS ??

      Hi,

      At the time of bootup Mac on startup screen you should see Agfa extention loaded, and if this not happen your card driver is not loaded and cannot communicate with eninge I think thats reason your RIP is on engineless mode.

      I suggest you reinstall complete proper RIP Viper 1.9.2 from CD or HD and then restart computer, you problem will be solved.

      regards

      Riz

      Comment


      • #4
        Re: Viper 1.9.2 engineless mode message / new APIS ??

        I agree with the previous advice. My setup is a little different: I don't have a card pluged in my Mac, but an external box with the card.
        My guessing is that the driver (which you need in order to "talk" with the card) is either corrupt or doesn't correspond for your new card.
        When I upgraded from Viper 1.5 to 1.9, besides the new software I had to upgrade the ROM (I try to remember...) of the card inside the box. Are you sure the soft you have corresponds to your new card?

        Dan

        Comment


        • #5
          Re: Viper 1.9.2 engineless mode message / new APIS ??

          Hi Dwane, Yes the imagesetter is on and I have run test films from the imagesetter to make sure that the laser is OK. Those test are fine, film has good density. Jeff

          Comment


          • #6
            Re: Viper 1.9.2 engineless mode message / new APIS ??

            Hi Daniel, do you think the Mac is still looking at the pac driver from the old card software? I did not remove the old software from the mac I just renamed the old folder and left it on the mac. I was affraid to delete the Pac driver because I can't tell if the new software that came with the new card will create/install the correct driver. I'm really not even sure if it's the pac driver that's causing the problem. I only know the mac does't want to start up unless I turn it off. (extensions conflict?)

            Comment


            • #7
              Re: Viper 1.9.2 engineless mode message / new APIS ??

              Hi Riz ,My mac will not really boot up unless I turn off the pac driver so I'm not sure if the Agfa extension is loading or not. What does it look like so I can watch for it? Would you feel OK about trashing all the old softwrae for my old card, including the problem pac driver. I'm nervous about doing that because I don't know if the diver for the new card will install with the new software. By the way the old software was viper 1.9.2 and the new saftwrae is viper 1.9.2 the boxes and packageing look the same.

              Comment


              • #8
                Re: Viper 1.9.2 engineless mode message / new APIS ??

                Jeff:
                I tried to reproduce your behaviour with my setup: old Mac running OS9, External Box with Viper Card, Agfa AccuSet 1000.
                Not being the card a PCI one, but being an external box, my correct startup sequence is:
                1- Startup Agfa AccuSet
                2- Startup Mac (server) which would run the RIP
                3- Once the AccuSet is up and idle, then start up RIP (external) box
                4- Finally, launching the Viper 1.9.2 software on the server Mac

                By following that order everithing works fine.
                To reproduce your case, I did all those steps but skiping step #3 (starting up the external box with the card). In this way I ended up with an "engineless mode".
                So, in my opinion which is problably not working is the card.
                Another piece of comment.... I really don't know what the PAC Driver you mention is. I don't run any driver at all. I did a fast search in google to find out whit it could be and the only reference I found was about drivers for windows. Since I am running everything over Mac platform I could be missing something....
                Dan

                Comment

                4OverStandard FinishingDuploSmartsoft (Presswise)AleyantCanonKBA
                Standard FinishingDuploAleyantCanonGraph Expo4 PeesLabelexpoKBAKBA4OverSmartsoft (Presswise)

                What's Going On

                Collapse

                There are currently 2754 users online. 45 members and 2709 guests.

                Most users ever online was 6,597 at 10:25 AM on 04-20-2018.

                Working...
                X