Standard Finishing
4Over

Announcement

Collapse
No announcement yet.

Agfa Viper Rip 1.9 / Blank film

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Agfa Viper Rip 1.9 / Blank film

    Help!!! My Agfa imagesetter 1000 is outputting blank film? I checked the laser the test prints image fine? Is the problem with my Viper 1.9 Rip? Has any one else had this issue?

    Edited by: Jeff on Nov 1, 2007 1:46 PM

    Edited by: Jeff on Nov 1, 2007 1:49 PM

  • #2
    Re: Agfa Viper Rip 1.9 / Blank film

    I have exactly the same problem on my Accuset 1000. Test page is printed correctly but anythink else what comming from RIP (Viper 3.04) is a big NOTHING. I try all changes (have friend with same machine): change computer, change cables but on the end - it was APIS card which is inside Mac G3. I ordered this card from BobWebber (today). It is around $1,000 USD. This is used one. New costs around 1,500-1,800 EUR here in Europe. I will receive card soon and can tell you what happend after this change. I do not know what else can be. Tell me about your experience about this problem. my email: klikpoklik@gmail.com
    About 2-3 months before total crash of my system, all worked ok but from time to time output was wrong. Somethink like wawes was visible on screens. When frequency was bigger waves was more visible. I wish you good luck. And myself too. Davor (Croatia/Europe)

    Comment


    • #3
      Re: Agfa Viper Rip 1.9 / Blank film

      Thanks for getting back to me. My problem started with 1/2 my files being blank or 3 clear lines thru all black film. Sometimes 1/2 the page would image then just "blur" the rest of that file. It seemed as though re-seating the APIS card helped for a while but now nothing is working. I just make blank, clear, film. I am also told that it is most likely the card, but it may be in the imagsetter it self. I hope not , that is an expensive part! Good luck, Jeff

      Comment


      • #4
        Re: Agfa Viper Rip 1.9 / Blank film

        Hi there

        it seems i am having a similar problem. i have just purchased a second hand agfa avantra 44s. it was working fine but as soon as i changed the film (Kodak GRD SP390 GEN5) my imagesetter started outputting blanks previously i was using a different film.
        Could it be to do with the film? or the same issue you guys are experiencing?

        Comment


        • #5
          Agfa Avantra Apogee RIP

          Hi Davor and anyone else who may be aware of this problem:

          I have been having a problem with my outputs recently. my agfa avantra 44s is running on Apogee v3.0 it has been giving me blank outputs.

          The error message i'm getting on my agfa display screen is error code 14 which means RIP data error (the RIP sent more data than it specified) and the error shown on my RIP message is "missed breakpoint" at this point i get blank outputs.

          When resetting the apis card we get correct outputs. However when images are being printed we sometimes get a message on the RIP which states 'warning: job time out occurred" and we get a blurred out put.

          where do you think the core of the problem lies? Agfa engine itself or apis card.

          if you have ever experienced anything similar, please send as much feed back as possible

          Comment


          • #6
            Hello jefoco and everyone: I am having the exact same problem with my viper (AGFA Avantra 30E). I tend to think it's my computer and not the imagesetter, but did you come up with a resolution or did you identify the problem. I'm getting blank plate, jumping, lines throughout or blurring. Now my imagesetter is outputting only blank poly plates. I tested the laser and got an okay test. What do you think?
            Any input would be appreciated. thanks!
            Last edited by tamclf; 12-15-2009, 08:20 AM.

            Comment


            • #7
              Blank outputs agfa

              Hi Tamclf,

              I had some engineers who believe the problem lies with the APIS card. i am not sure why it will work sometimes dow. i have been searching the net for a card that runs on apogee RIP.

              Let me know if you manage to fix your Agfa in some way, i will l do the same.

              good luck

              Regards

              Ozzie

              o.geressu@gmail.com

              Comment


              • #8
                Good afternoon Ozzie:
                Thanks for your response. Well I changed my APIS Card and was unsuccessful. The blank plates are still coming.... We even tried using a pink eraser on the old card to clean any carbon etc, but that didn't work either. I have to try and solve the issue as the blank plate are piling up!!! I am thinking of reinstalling the drivers on my computer. What do you think?
                p.s. I have a technician working on this, but he's scrambling to figure it out too! lol
                Tam

                Comment


                • #9
                  Hello again Ozzie:
                  Sorry, I wanted to ask if you did any work on the carriage prior to these issues happening?
                  The spin motor went on ours, so we had to change it.
                  Tam

                  Comment


                  • #10
                    You can receive a trade-in credit if you want to trade-in your old RIP at:

                    Harlequin RIP, Harlequin RIPs, Software RIP, NEW! Harlequin Software RIP Version 8.1

                    It does not sound like an imagesetter issue because you are able to run a self test out. Kind of surprised that the second card has an issue. You may want to try a different PCI slot or a different computer all together. If this does not resolve it then look into a new RIP or a used RIP with newer interface card and cable.

                    Comment


                    • #11
                      Originally posted by prepressing View Post
                      Kind of surprised that the second card has an issue.
                      Surprising, you're right if the card is a brand new one...

                      ... but if it is a second-hand, it's possible that the card has an issue, and it is also possible that it is an old card for Viper 1.9, which (AFAIK) is not compatible with a Viper 3 RIP (or an Apogee).


                      To tamclf: which Viper do you have? 1.9 or 3?
                      Did you buy a new card, or a second-hand?
                      And what is the reference of this card?
                      209733-952A ? or 209733-952B ? or P00403-952A ?



                      If this does not resolve it then look into a new RIP or a used RIP with newer interface card and cable.
                      A software never becomes worn or dead... it can be corrupted or "clogged"/"choked" by old datas being not erased or bad erased, but in both cases a fresh install from the original CDs makes it work again as new!!!

                      ... and a RIP is only a computer, a card and a software... if the card is OK, and the computer works correctly, a fresh clean install of the OS and the RIP software will surely fix the problem, without needing to buy a new RIP



                      You can receive a trade-in credit if you want to trade-in your old RIP at:
                      Sorry, I have some lacks in english, and I don't understand "trade-in credit"...
                      ... do you mean that if I want to buy an Harlequin by RTI, I'll pay the Harlequin RIP cheaper if I give an Agfa Viper RIP back to RTI??? like a kind of exchange? or like an "upgrade", but from a concurrent manufacturer???
                      Last edited by claude72; 12-21-2009, 03:31 PM.

                      Comment


                      • #12
                        Thanks!
                        I can't move to a different PCI slot because the sizes vary. The cable was the first thing we changed. It may be a memory issue, so I'll see if I can reseat the memory cards. I might have to reinstall the operating system or just the software. I'll keep you posted.
                        Tam

                        Comment


                        • #13
                          Originally posted by tamclf View Post
                          I can't move to a different PCI slot because the sizes vary.
                          You said you have a Viper RIP... and Vipers run on Mac...

                          ... and AFAIK all models of Mac able to accept full length PCI cards have at least 3 full length PCI slots... and I don't know any Mac that has only one full length slot??? what kind of Mac do you have???


                          And, again (sorry, I insist), what is your Viper version, and what is the reference of your card?



                          I might have to reinstall the operating system or just the software.
                          Better re-install both! Start on the CD, format the hard-drive, clean install a fresh OS, switch off, plug the card, switch on and then install your RIP software.
                          (don't forget to plug the card before installing the RIP soft!)

                          Comment


                          • #14
                            Output issues

                            Hi Tamclf

                            unfortunate to hear the APIS card did not work, i read claude's comments and it makes sense that if the APIS card you purchased was used it may have defects before it got to you.

                            we did not get any work done on the carriage prior to these issues. but we did get the odd carriage jam messages which cleared up normally.

                            i have tried re installing all software including our operating system (windows nt). however this proved to be a short fix. as we are having the same problems.

                            The only thing that’s working for us at the moment is when ever we get a distorted image we reset the apis card (take out the apis card turn server on then return apis card and switch all systems back on).

                            on the test pages i have run today, i have noticed a problem. it has lines going through the low resolution end of the test page. i am praying it not the BIG laser issue

                            Comment

                            UltimateDuploSmartsoft (Presswise)Standard FinishingKBA4Over
                            UltimateDuploStandard FinishingKBAKBA GTIChili publish4Over

                            What's Going On

                            Collapse

                            There are currently 5700 users online. 149 members and 5551 guests.

                            Most users ever online was 6,151 at 11:36 AM on 11-17-2017.

                            Working...
                            X