Standard Finishing
4Over

Announcement

Collapse
No announcement yet.

AGFA Imagesetter

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • AGFA Imagesetter

    We've been using an AGFA imagesetter for many years and recently, within the last 2 weeks, when we send a Quark file with a .tif in it, the negatives print terribly pixelated. We've never had this problem before. We've tried a couple of different things, even sent the files to another printer who had the same thing happen. We haven't changed any of our settings or anything. Is this a known issue? How can we fix it?

  • #2
    Re: AGFA Imagesetter

    What version of Quark are you using? Possible there was an update to it recently that may have caused the issue? What about an auto update to your RIP software? Just some thoughts.

    Comment


    • #3
      Re: AGFA Imagesetter

      It's just imaging the preview data. Happens in cases where OPI was used and hi-res file can't be located and similar situations. If you're sure the placed image data checks out OK there's another place to look. There's some settings burried in the setup menus that can force it to send the hi-res image data with the file. It's been many years (version 6.5) since I sent output from Quark so it's all a bit hazy but I remember the behavior well.

      Comment


      • #4
        Re: AGFA Imagesetter

        Where I work one of the most impotant things we have to do with our .tiff files is to set the line screen or lpi to 100 (b/c we plate at 1200 dpi). Have you tried line screen adjustments on the actual .tiff file?

        Comment


        • #5
          Re: AGFA Imagesetter

          Hi PCGraphics,

          Check for these things in your print dialog box...

          1. That the checkbox, "Full Resolution TIFF Output" is checked.
          2. The output type is set to "Normal" and not "Low Resolution" or "Rough".

          If that doesn't help, I suspect as others have mentioned that perhaps is an issue with OPI. You can try disabling the OPI XTension. If that doesn't do it, re-enable the XTension and try going to the Images tab of the Usage dialog box and uncheck the OPI checkbox for each TIFF image.

          Does this help?
          Jon :-)

          Comment


          • #6
            Re: AGFA Imagesetter

            It is very important that when "Full Resolution" is checked, that the resolution spec'd in the Print Dialog is the actual resolution being used on the device because Quack will max out to that defined resolution.

            I'd also recommend trashing the OPI extension, it seems to cause more problems than it solves.

            Good Luck!

            Comment

            UltimateDuploSmartsoft (Presswise)Standard FinishingKBA4Over
            UltimateDuploStandard FinishingKBAKBA GTIChili publish4Over

            What's Going On

            Collapse

            There are currently 3350 users online. 59 members and 3291 guests.

            Most users ever online was 6,151 at 11:36 AM on 11-17-2017.

            Working...
            X