Standard Finishing
4Over

Announcement

Collapse
No announcement yet.

Nexus proofing problem

Collapse
Canon
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Nexus proofing problem

    Hello,

    Are there any of you out there that use Nexus 8.0 or above and proof to a Sherpa2?

    After upgrading to Nexus 8 and it's updates, my proofing on my Sherpa2 started having streaks in it. When I called AWS about it, they said that that module was given by Agfa. Other than that, they put me through a day of tests, changing settings on my Sherpa2 as well as in the 'Make RTL and download' module in Nexus. Nothing worked, and they never fixed the problem although we were under support contracts for years. Suffice to say, I had to go back to an earlier version of Nexus, 7.5, so that I could proof correctly again. Start up in Nexus 8.3 and print a Sherpa2 proof, and it's streaked. Start up in Nexus 7.5 and print a Sherpa2 proof, and it looks good.

    Since I can't get them to fix it (they never have and never will most likely), I have tried to splice together the two versions of Nexus, using the RTL stuff from Nexus 7.5 and the rest from 8.3. Didn't work. (Dependencies all throughout, so it wouldn't work period). So I tried to do a copy from Nexus 8.3, hoping for Nexus 7.5 to pick up the copied file in a hotfolder and do the RTL stuff. Didn't work. Couldn't run Nexus Manager for 7.5 and 8 (one would work while the other would say wrong server version).

    I'm just frustrated and have been for years. We paid good money for support for years, and they let us down big time IMO. We went from PageFlow and upgraded to Nexus 7.5 (worked well with proofing, even got color managed proofing from the move from PageFlow). Only thing about Nexus 7.5 is that it didn't support transparency. So then we upgraded to Nexus 8.0 (and all it's revisions), Nexus 8.1 (and all it's revisions), Nexus 8.2 (and all it's revisions), and NExus 8.3 (and 2 of it's revisions) before saying to hell with AWS and the support contract. Transparency flattening wasn't even put in until 8.2 (after I tested every version and revision since 8.0, and then were told "Oh, they didn't put the flattening library in until 8.2"!?!?!), and my proofing issue that the upgrade caused never got fixed!

    Is there any way to get my Sherpa2 to print correctly in Nexus 8.3? Or does anybody proof to a Sherpa2 from a version of Nexus later than 8.3?

    Thanks for all sincere replies.

    Don

  • #2
    Re: Nexus proofing problem

    Nexus 7.5 is from before my time. A guy at work told me they ran Nexus 7.5 and 8.1 on one server; 7.5 being on a virtual machine.
    The 8.1 sent a PS to a folder, which the virtual 7.5 picked up.

    Maybe that's an option...

    Comment


    • #3
      Re: Nexus proofing problem

      Don, I am running 8.4 R2 Yes I am making my 2 sided proofs on a Sherpa 2. I have never had any issues although I have heard of others having the same issue that you have. Its too bad about support. Were you able to talk to Long? I don't know how I can help. Maybe I can send you one of my work flows? You can email me at athompson@printegration.com

      Alan Thompson

      Comment


      • #4
        Re: Nexus proofing problem

        Kristof,

        Thank you. I have tried that out now that you mentioned it, and it looks as if Nexus checks for the dongle on startup only, but for some reason it's like the two Nexus' are fighting for the dongle. One will show correct license/dongle, and the other then will, then the first shows wrong dongle. Still keeping this in mind (maybe I did something wrong, I'll check it again if/when I get time).

        Thanks again. Great idea.

        Don

        Comment


        • #5
          Re: Nexus proofing problem

          Alan,

          I was able to talk to EskoArtwork tech support (Long), and after a few days (and many emails) he said that Nexus 7.5 used the "old firmware" where Nexus 8 and above use the "new firmware". I can't see anything about firmware on the Agfajet Sherpa 2 machine, called Agfa, who told me to call geicalgraph, left the guy who's supposed to be the one to help me a message, and they haven't got back to me yet. Searched google.com and got nothing. Don't know how to tell what firmware I got nor how to update/upgrade it. I do thank you for sending me the workflow (which didn't work BTW, but I appreciate it still). I tell ya, getting answers is really difficult sometimes. That's why I like these forums. I feel I have as much a chance (maybe better) getting an answer here (for free) than by going through the "proper" (paid) channels.

          Don

          Comment

          4OverStandard FinishingDuploSmartsoft (Presswise)AleyantCanonKBA
          Standard FinishingDuploAleyantCanonGraph Expo4 PeesLabelexpoKBAKBA4OverSmartsoft (Presswise)

          What's Going On

          Collapse

          There are currently 5193 users online. 98 members and 5095 guests.

          Most users ever online was 6,597 at 10:25 AM on 04-20-2018.

          Working...
          X