Standard Finishing
4Over

Announcement

Collapse
No announcement yet.

Issues with font explorer

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issues with font explorer

    Hi everyone,

    I'm running a Mac pro with a Leopard operating system, and using font explorer 1.2.3. Whenever I load my fonts into font explorer and try to open an Indesign CS3 document containing said fonts, I get a message that says something to the effect of, "please wait, 2 of 3 fonts activated", even though all fonts are already activated. Has anyone else had this issue. Does anyone have any advice?

    Thanks!

    Rob

  • #2
    Re: Issues with font explorer

    I have seen seen this. Not sure how to get rid of it but I suspect it's looking for a truetype version of Times. I always hit cancel and it works fine. I think InDesign cs2 has a Times default in it somewhere that Font Explorer looks for even if it's not in the doc. Maybe if an InDesign expert out there knows how to change ID's default font, that would help.

    Comment


    • #3
      Re: Issues with font explorer

      Open Indesign but don't open any documents. Go to the Character pallet and change the default font to whatever you want,
      I use Helvetica but it's up to you.
      Quit InDesign and now it will use the font you just set as the default.

      BTW I've seen this as well and also just hit cancel. I think it's just a bug in FE, but never really bothered to look into it as it's not that big a deal.

      Comment

      UltimateDuploSmartsoft (Presswise)Standard FinishingKBA4Over
      UltimateDuploStandard FinishingKBAKBA GTIChili publish4Over

      What's Going On

      Collapse

      There are currently 3124 users online. 61 members and 3063 guests.

      Most users ever online was 6,151 at 11:36 AM on 11-17-2017.

      Working...
      X