Standard Finishing
4Over

Announcement

Collapse
No announcement yet.

Just strange...font change.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Just strange...font change.

    Here is a strange one...at least I can't figure it out.

    I have 2 documents (Quark) that are 2-color jobs (K & Red), very straightforward price-sheets. The document master is the same for both, with the type being the only change between the two.

    However, here is where the strange part comes to play:

    Document #1 proofs and RIPs just fine, and outputs to film properly.

    Document #2 proofs fine, RIPs fine but contains a single row of bold applied to a column of type on film??

    I have gone back and double-checked to ensure that I didn't accidentally change the font properties on Document #2, and it is fine. I have even tried deleting the original type and retyping, and still the same result. Proofs fine, RIPs fine, but on film there is that d@mn line of bold!
    Even when I preview the film on the RIP-station monitor (ROAM), everything looks fine...until it is recorded to the film.

    The font is Helvetica, regular, 11pt...so it's not as if the document contains an exotic font by any means. What am I missing??!!!

  • #2
    Re: Just strange...font change.

    This may sound stupid but, are you sure it is Helvetica Bold and not trapped (spread). Maybe a tex box is overlapping some art that would make the type spread.

    Comment


    • #3
      Re: Just strange...font change.

      Wade -

      I think Ric's question will be your solution. In Quark, if the type is touching a graphics box at all, even if there is no actual picture under the type, the font will spread and therefore appeal bold. A fix would be to change that type to overprint. That will almost surely solve the problem. Good luck!

      julie

      Comment


      • #4
        Re: Just strange...font change.

        Objects that Quark spreads in the name of trapping only get spread if they are colorize (not black), and only spread when you print separations. So if the type is black and you printed a composite then it's not Quark spreading the type. You said when you ROAM the job the type doesn't look spread, so I would expect something is going on while imaging the film. Does this problem happen on other jobs? What type of imagesetter do you have? Drum or capstan? When you look at the type with a loop is it sharp or blurry?

        Comment


        • #5
          Re: Just strange...font change.

          When you ROAM I assume you have some kind of Harlequin rip and that you are ROAMing the 1-bit tiff?

          If thats the case I would agree it sounds like an imaging issue. I recall an issue years back where the film wasnt making good contact with the drum in one spot (took us a while to figure it out).

          What would happen if you copied and pasted the "bad" document onto the good one and tried it for a goof?

          Comment


          • #6
            Re: Just strange...font change.

            Or you could try rotating the page 90 degrees when plotting the film to see if the problem goes away, or moves to another part of the page.

            Comment

            UltimateDuploSmartsoft (Presswise)Standard FinishingKBA4Over
            UltimateDuploStandard FinishingKBAKBA GTIChili publish4Over

            What's Going On

            Collapse

            There are currently 5705 users online. 152 members and 5553 guests.

            Most users ever online was 6,151 at 11:36 AM on 11-17-2017.

            Working...
            X