Standard Finishing


No announcement yet.

Quark 4.1 & underlines

  • Filter
  • Time
  • Show
Clear All
new posts

  • Quark 4.1 & underlines

    I have a customer who continues to send me old Quark 4.1 files. No matter which version of Quark I use (5 or 6) I am constantly battling with underlines. They end up ripping with a space in between letters of a word. The even stranger thing is that it does not do this with all of the underlined aresa, maybe just 1 or 2. They are also supplying fonts and images collected by FlightCheck. I have tried several things to fix this, loading my own fonts instead, changing the underline style itself and nothing works! We've asked several times for them to save these in a newer version of Quark, but they don't. There is one more strange thing... In one area where this underline issue occurs, if I just backspace and then space ahead, it corrects that underline, but nowhere else does this work. The font is just "times". In all of my years in working in Quark and doing pre-press, this customer's files are the only ones I've ever encountered this issue and I can not seem to figure out why this happens! Does anybody know?? Help me please, I have about 20 versions of letters with this underline issue and I have to draw in by hand the underlines in the area that is breaking!!
    Any input would be gratefully appreciated! Especially since they keep coming back to us for print jobs and I know I will have this issue until the customer decides to get out of the stone ages

  • #2
    Re: Quark 4.1 & underlines

    I still work in the stone age too, but haven't encountered this problem; probably because I rarely use styles. All I can do is throw out questions, hoping to help you find the cause.

    1) Any differences in the problem instances with kerning, tracking or scaling?

    2) Have you turned on invisibles to see if anything strange pops up?

    3) You say the font is just "times' and you've replaced it with your own. Do you mean system Times true type, or which? Have you tried replacing it with a Postscript version?

    4) Does the same thing happen when printed on laser? If so, tried turning on error handling/report when printing? Or, is there a FlightCheck report included you could search for clues?

    5) What happens if you PDF the doc (the old fashioned way, printing to .ps and distilling).



    • #3
      Re: Quark 4.1 & underlines

      Thank you for your quick response. I have used both system fonts of my own as well as post script fonts. Yes, it does show up when I print it. I scanned the reports trying to see anything that might be a clue and nothing. No difference in kerning, tracking or scaling. As far the underline styles, this fix only works if I run it through my older computer with Quark 5. I just tried making a PDF of one of the files through distiller and I still get the same underline issue.Nothing strange shows when invisibles are turned on. Tried just printing the file with error handling turned on and of course... nothing. It is such a mystery to me and to everybody I've talked to about it and that is what bugs me the most. I must know what is causing this. I have talked to other printers who have worked with these same files in the past and/or are also working with these files and we are all having the same issues. I hope that somebdy out there has experienced this and has found out what causes this. Thanks again for your input!


      • #4
        Re: Quark 4.1 & underlines

        Wonder if there's something strange about the originator's 4.11 preferences? Styles maybe? Does a thumbnail drag to a new doc help?

        All I can offer is that you send me a one page file from the doc that contains the problem. I'm on Mac OS 9.2.2 running QXP 4.11. Maybe I could spot some difference or create my own duplicate file to send to you for checking. I don't have a postscript printer to test on.



        • #5
          Re: Quark 4.1 & underlines

          Wow, if you don't mind, that would be great! I will send over the Quark file. At the topheading, 2nd line in red (font is HelveticaCOndensedBlack)this is the one that I can manually fix by just backspace and then space ahead and it's fixed. But then, look at the bottom, last linebetween "every & Year". I will e-mail just the front side if you don't mind taking a look at it. Do you need fonts too? The last other body copy is Times.


          • #6
            Re: Quark 4.1 & underlines

            Paige, what system(s) are you running? And what are the versions and
            modification dates of the fonts?

            Jonathan Wieder | Art Direction for Publications
            510.559.8930 |


            • #7
              Re: Quark 4.1 & underlines

              I am currently working on OS 10.4.1 but this has been ongoing for about a year now and I was on an earlier version of OSX which converted back to the classic version when I used the older Quark 5. As far as fonts go, it looks to be some sort of collected suitcase from the client's computer using flightcheck. I am not very familiar with flightcheck other than I have 2 different designers who use it and I seem to have trouble with both of their files from time to time....


              • #8
                Re: Quark 4.1 & underlines

                When/where does the problem become apparent? on your screen or in the ripped output?
                What's your rip and how are you getting data to it?
                Can you export as an EPS out of Quark (been a few years and I don't remember)? - I had a client in the early days of InDesign that the only way I could get around similar issues was to export an eps, distill it, then RIP it.
                How about writing postscripts, distilling locally and then ripping them?


                • #9
                  Re: Quark 4.1 & underlines

                  The problem is apparent from the very beginning on screen. I use Rampage as my RIP. I always export as an EPS using FontWizzard due to my using Rampage.


                  • #10
                    Re: Quark 4.1 & underlines

                    No. 1. Get Indesign. It opens Xpress 4.1, which btw was the last version of Quark to actually work. Quark 4.1 opens like a dream in InDesign.v.5 is a travesty.
                    What makes me wonder about your whole post however is this: + We've asked several times for them to save these in a newer version of Quark, but they don't.+
                    LOL, Don't? or can't? You can't save up into a version you don't have. What OS are they using? How old are the fonts? Perhaps you should encourage them to use Publisher. I'm sure you'll find that less taxing on your Quark 5.


                    UltimateSmartsoft (Presswise)4OverKBAStandard FinishingSmartsoft (Presswise)Duplo
                    UltimateGTI4OverKBAKBAChili publishStandard FinishingDuplo

                    What's Going On


                    There are currently 5162 users online. 114 members and 5048 guests.

                    Most users ever online was 6,151 at 11:36 AM on 11-17-2017.