Standard Finishing
4Over

Announcement

Collapse
No announcement yet.

Font issues in Windows

Collapse
Canon
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Font issues in Windows

    Hey again - first post since the shift from Prepressforums.com.
    Anyway - I'm having an issue with fonts on one of the systems in my shop. One of our clients uses the font Corporate Condensed (regular, bold, italic) in all of their files. We have 2 identical PCs in our shop, each running Windows XP SP3 (though they problem started on SP2 a couple weeks ago). On one system the font installs fine, works fine in all applications whether it is installed directly into Windows fonts folder or through Extensis Suitcase.
    On the other system though, the font installs OK, no error messages or anything like that, but all applications seem to see it as "Corporate Condensed Black". When opening the client file in InDesign (CS3, fully updated) it says the font is missing because of the name difference - replacing "Corporate Condensed - regular" with "Corporate Condensed - Black" looks fine on screen once we replace all "regular" with "black" - but that isn't ideal.

    Any experience with an issue like this or any ideas on what might fix it?

    Thanks,
    Rick
4OverStandard FinishingDuploSmartsoft (Presswise)AleyantCanonKBA
Standard FinishingDuploAleyantCanonGraph Expo4 PeesLabelexpoKBAKBA4OverSmartsoft (Presswise)

What's Going On

Collapse

There are currently 2754 users online. 45 members and 2709 guests.

Most users ever online was 6,597 at 10:25 AM on 04-20-2018.

Working...
X