Standard Finishing
4Over

Announcement

Collapse
No announcement yet.

SERVER USING RUMPUS

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SERVER USING RUMPUS

    I have a problem setting up my mac server.
    I'm using The Rumpus management software by Maxum version 5.
    I have a static ip coming in thru the the modem then a switch directly to my mac.
    So it's live on the internet it's not port forwarded, the router's after the switch connected to my LAN.
    I'm able to access the server thru my local network and also connect thru FTP connection thru the browser but not with the straight ip address with http.using port 80.
    If I change my port # in the Rumpus App like 8000. I'm able to connect thru the browser with http. My goal is to link my ip with my domain name and not have to tag on a port #.
    I have no firewall set up currently my isp says the connection's wide open they have tested it twice and they do not block port 80.
    I believe somethings blocking it in the mac OS preferences or the Rumpus app.
    I called Rumpus and the settings look fine.
    I'm running 10.4.11 OS on my mac.
    If anybody's running this config and has some knowledge of the setup on the mac
    Please Help!

    Thanks
    John

  • #2
    Re: SERVER USING RUMPUS

    Curious, are you the same John Keep who grew up in Bethpage, NY and attended NYCC in the late 70's? If not, I apologize!

    Sorry, but no answer to your RUMPUS posting!

    Comment


    • #3
      Re: SERVER USING RUMPUS

      John,
      Sorry never heard of Rumpus but as far as Mac setup is concerned you could enable more services in the Sharing preference pane in tiger, see what happens. Then, you have the Network-Utility for port scanning... also google for an app called little snitch, a gadget which could help you identify exactly what app and when does it try to connect on whatever port, could be useful in troubleshooting. Just my 2 c's.

      Comment


      • #4
        Re: SERVER USING RUMPUS

        I found out the isp provider was blocking port 80
        even though they swore up and down they weren't!
        After I confirmed it and lit myself on fire it was corrected,
        No free service though.

        Comment


        • #5
          Re: SERVER USING RUMPUS

          You can configure Rumpus to use port 8080 or whatever is open without adding ":8080" to the ftp address or you can forward in your firewall to any port on any ip of your Rumpus server. BTW. Rumpus is using port 80 only for WFM interface if you using ftp protocol you don't need to ever use port 80.

          Comment

          UltimateDuploSmartsoft (Presswise)Standard FinishingKBA4Over
          UltimateDuploStandard FinishingKBAKBA GTIChili publish4Over

          What's Going On

          Collapse

          There are currently 4893 users online. 104 members and 4789 guests.

          Most users ever online was 6,151 at 11:36 AM on 11-17-2017.

          Working...
          X