Standard Finishing
4Over

Announcement

Collapse
No announcement yet.

Epson 9900 Help

Collapse
Canon
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Epson 9900 Help

    We're having a strange problem with an Epson 9900. The device has always been very stable. We use EFI FieryXF as a print server, but color manage with Kodak Color Flow. So the workflow is to send a color managed tiff from Prinegy to the Fiery. Color management is turned off on the Fiery and we're using a canned Epson linearization for output.

    About 3 weeks ago, there was a big color sing (missing a bunch of cyan). We rebuilt the profile in Prinergy and everything was fine for a day. Then all of a sudden we were missing a bunch of magenta and were printing light (although strangely the solid black patch was extremely heavy). So we reprofiled and everything was fine for a couple days. Friday afternoon we get a print with a greenish cast. Aside from color, the quality of the prints is terrific. There are no artifacts such as banding and the density across the sheet is relatively even.

    In all these cases, the proofer is missing primary solids and overprints by 10, 20 or 30 dE. We can build a new profile and get them all to less than 2 or 3 dE, but in a short period of time it drifts again. We've tried cleanings, checked inks and environment (temp and humidity controlled), switched paper, reinstalled the Fiery software, updated Prinergy to the latest point release.

    Does anybody have information or suggestions? Any help would be greatly appreciated!

  • #2
    I wonder if perhaps something is slowly failing with the print head assembly?

    pd

    Comment


    • #3
      Are your nozzle checks good after a cleaning? Sound like the printer, not the software.

      Comment


      • #4
        How long have you had this printer?

        pd

        Comment


        • #5
          Originally posted by prepressdork View Post
          How long have you had this printer?
          Originally posted by schenkadere View Post
          Are your nozzle checks good after a cleaning? Sound like the printer, not the software.
          The nozzle checks look excellent in all cases (large solid continuous tones do as well). The printer is about 2.5 years old. We only run semi-gloss proofing paper on it and only use Epson inks. Pretty light usage, maybe 1000 sqft per month. The thought that the print head was going out crossed my mind. But it seems awfully early, and the one time I've seen a print head go out it was a binary event.

          I can't decide if I think this is hardware or software. Today we started a process of printing the 3 line ISO target directly from the OS (ms paint) at the same time as we print the target on proofs. They don't match of course. But next time we see a shift in color, we can see if it happens in just the EFI print or in both. Ok, back to pushing this boulder up the hill...... thanks for the help!

          Comment

          4OverStandard FinishingDuploSmartsoft (Presswise)AleyantCanonKBA
          GTI4OverStandard FinishingDuploAleyantCanon

          What's Going On

          Collapse

          There are currently 3226 users online. 54 members and 3172 guests.

          Most users ever online was 6,597 at 10:25 AM on 04-20-2018.

          Working...
          X