Resurrecting this thread... I have the Mac OS version (version 3 beta that I have tested on a Powermac G4 MDD with Adapted scsi card, and can work up to Mac OS X 10.4 if some kexts from OS X 10.2 are...