Agfa Accuset 1000 Calibration hassles

makutzi

Member
Hi All,

I am helping out with solving a problem on an Agfa Accuset 1000 imager at a small printshop in Windhoek, Namibia. The imager was working perfectly last year before closing for the holidays. Now all of a sudden all the films produced are about 10-20% darker in the mid-ranges - without obvious reason. I tried to calibrate the machine only to find that it seems virtually impossible - there are no tools available to produce a proper step wedge nor to properly calibrate it. The Accuset 1000 is connected to a Hardware rip Star 600. The guys use a mac mini which loads the classic Mac OS to image the files to the Imager. As for the documentation for the imager: it says to print out a density check (test 1) where different exposure settings are images at various levels in 100% and 50% blocks. Then one is supposed to measure them and find the one closest to what one wants: (where 50% reads 50% etc).

Have done test 1 and we found that the exposure where the 50% screen actually measures 50% - the 100% BUT black density is not dense enough

I have also tried to change the "working" density to a different value as per manual but it simply does not save the new values (press off-line, then cass, chose the param to change and change it, then back to top left in lcd display, enter to save - it then actually displays "saving" but then returns to the old values - have tried all sorts of combinations....)

To make matters worse the guys there have no disks or any software for the imager nor the rip. Surely there should be some kind of front end from where one can calibrate the device - I simply can not believe that agfa devices can not be calibrated properly. (It must have been a real schlepp in the old days to get a proper linearisation and calibration done…)

I do realise that this is old technology and an old machine, but it is still working fine and these gust don't really need anything bigger. They are however looking into getting some kind of software rip (Harlequin I would guess...)

What to do and where to get help is not the big question. If anyone out there can perhaps help me or point me in the right direction, would be highly appreciated.

By now i nearly know the user manual by heart and have also studied the service manual without getting any further. Needless to say support from Agfa is simply.... well same as trying to change the exposure on the Accuset - presently not possible.

Can anyone help us perhaps. thanks and happy imaging.
 

maxon

Well-known member
Why do you focus on the imagesetter ? The developer in the film processor is most probably gone. To confirm take out the film cassette, pull some film out and fog in daylight, roll back, install cass and load film, eject/cut, then process the film. The fogged leading should be proper black w. density at least 4 ND provided your developer is still ok and machine parameters have not changed, i.e. speed and temperature.
 

makutzi

Member
Hi maxon.

I focus on the image setter because I want to be able to change the light intensity of the laser (exposure) anyway. The chemical are good and fresh and the processor is clean. I also do not understand your suggestion: why after fogging the film, roll it back and load it through the imager into the uptake casette, and then cut it. I can just as well fog a piece and push it through the developing unit can I not.

The parts that are imaged are not 4ND, probably only 1 or 2.5. The fogged pieces in the leading edge are of no concern - they are dense enough.
 

pdan

Well-known member
The software for calibration of the AccuSet is AgfaSet.
To change the density without calibration - while offline choose
Cassette - right arrow to the density, input value, left arrow to the home position - Enter

You would want to perform this for all the resultion values

Cassette - right arrow to the density, input value, left arrow resolution, select to change, right arrow to the density, input value, repeat for all the resolutions, finally, left arrow to the home position - Enter to store the values.

My machine is offline, I'm doing this from memory..
 

VladCanada

Well-known member
Then one is supposed to measure them and find the one closest to what one wants: (where 50% reads 50% etc).

Have done test 1 and we found that the exposure where the 50% screen actually measures 50% - the 100% BUT black density is not dense enough

That is absolutely incorrect approach to the solution!

On the Density Calibration test you have to find an exposure value which gives you desirable optical (neutral) density: For instance 4.0. and check 50% field for that exposure.
In case of Accuset that could be 54 -58% because the Accuset itself is not a Linear device as Avantra is.
To get 50% for that exposure you have to create a calibration curve, using AGFA Calibrator plus AGFASet to download and to store the results of calibrations in the RIP!!!
 
Last edited:

makutzi

Member
Hi pdan, thanks for the reply. I did exactly that. When I press enter to store the values the imager diplay says: "storing Values" or something similar. BUT then it simply returns to the previous values!!!!
 

makutzi

Member
That is absolutely incorrect approach to the solution!

On the Density Calibration test you have to find an exposure value which gives you desirable optical (neutral) density: For instance 4.0. and check 50% field for that exposure.
In case of Accuset that could be 54 -58% because the Accuset itself is not a Linear device as Avantra is.
To get 50% for that exposure you have to create a calibration curve, using AGFA Calibrator plus AGFASet to download and to store the results of calibrations in the RIP!!!

Thanks VladCanada
Your reply makes perfect sense. Late yesterday I have gotten hold of the AGFA Calibrator and the AGFASet software, which was not shipped with the Imager. I will install it today on a PC, connect it to the device and proceed with the calibration curve. Used to to something similar with an older Linotronic using LinoUtil or something like that.

Thanks again
 

28-yr-AGFA-SE

Well-known member
Also note that if you change the density value setting while using a Star 600 RIP the RIP must be off and then turned on after the density value is changed. Failure to do that and the RIP will reset the density value back to what it previously was as that is a value stored in the RIP when it first established communication with the Accuset.
 

28-yr-AGFA-SE

Well-known member
Good call and good luck with convincing the owner to upgrade the RIP. The Star600 is at least 15 years old and most of us here no longer support hardware RIPs.
 

prepressing

Well-known member
I agree with everything Vlad has stated. The correct approach is to first set exposure then calibrate. Within our Harlequin RIP you can run out an exposure sweep which will output targets at different exposures. Then you can measure those targets and see which exposure value gives you the best density. As Vlad has mentioned you should strive for around a 4.0. Once this is done you can move on to properly calibrating the device using that same exposure target. If you are interested in either a new or used Harlequin RIP please let us know.
Thanks,
RTI
Harlequin RIP, Harlequin RIPs, Software RIP, NEW! Harlequin Software RIP Version 9
 

makutzi

Member
GOOD NEWS!!!

The owner has agreed to upgrade and purchased a HQ Rip (compose) and an interface card. So we will upgrade the Linotronic first. Also found a reasonably priced APIS card for the Agfa Imager - now an trying to fugure out if I can somehow share the HQ software between the two... best option would be 2 PCs each with its own card (one lino one APIS) and perhaps the same HQ RIP on them and then swap the dongle around as needed...

Any ideas
 

prepressing

Well-known member
The ability to do this would depend on the manufacturer of the RIP along with the interface cards/plugins being used with the RIP.

1. What interface cards do you currently have (make, model, etc.)?
2. What version Harlequin RIP do you have?
3. What type of Harlequin RIP do you have (RTI, ECRM, etc.)?
4. What operating system is the RIP currently running on?
 

VladCanada

Well-known member
Forget about "marriage" APIS + HQ RIP
APIS board + PrintDrive -> to catch tif files ripped by HQ RIP is the only one solution.
For AGFA equipment you will need another interface card to connect with HQ RIP.
 
Last edited:
hi I am desperately looking for anyone who can find an interface card for use with Accuset 1000 plus cable from the imagesetter to windows computer

sammy
 

What About Profitability?

Canon
What about Profitability?
Offset yields new advantages

Read All About It

   
Top