Apogee prepress client for mac

nwpmikey

Member
Hi running osx 11.6
cannot seem to find an apogee client to run on this version of OSX
does anyone know how to get a working client

it wont let me install as it says the supplier needs to update to work with this versin of OSX
has anyone managed to get a working client
cheers
 

prepressdork

Well-known member
Unfortunately, there is no 64bit version of the Apogee client for Mac. You'll either need to switch to Windows or try installing a program like VMware Fusion or Parallels and install an older Mac OS X guest OS (Mojave is the last version of OS X that supports 32bit apps).

pd
 
Last edited:

What About Profitability?

Canon
What about Profitability?
Offset yields new advantages

Read All About It

   
Top