Apparent memory problems recent oddities while using Adobe Illustrator

OK_MARK

New member
Hi all!
Recently I have been having sporadic issues while working in Adobe Illustrator. I have 128 GB of RAM - Too much RAM for the Mac config. I am using? It doesn't seem to matter on the complexity of the files I work on - the problem appears on some of the more basic files as well as more complex files. Sometimes, the files have no external links and are containing 100% vector elements without transparencies or effects being used. I know that I am using an older - upgraded Mac Pro config but the problem I am having which is illustrated in the 2 attached files is escaping me and therefore need to reach out to pros. I never get any error messages that go along with the 2 screenshots. Another issue I notice when the "red border of death" appears is that my mouse actually is grabs elements that are about an inch above the selection marquis area I am making. TIA

Mac Pro (Early 2009)
Mac OS - High Sierra (10.13.6)
2 x 3.46 GHz 6-core Intel Xeon
128 GB 1333 MHz DDR3
AMD Radeon HD 7950 3072 MB
ADOBE CC 2020
Illustrator (Build 24.3)
Photoshop (build 21.0.0)
 

Attachments

  • memory issue 1.png
    memory issue 1.png
    258.9 KB · Views: 34
  • Memory Issue 2.png
    Memory Issue 2.png
    200.6 KB · Views: 36

gregbatch

Well-known member
I would look at the Radeon. Make sure you have latest drivers. Check if AI is using GPU performance. If so, try turning it off.
 

DYP

Well-known member
Also check that your GPU is functioning correctly. Is it clean and the cooling fan running like it is supposed to. Check the system fans as well and that dust is not blocking the air flow.
 

What About Profitability?

Canon
What about Profitability?
Offset yields new advantages

Read All About It

   
Top