Black knock out and overprinting issues in InDesign CS5 (mac)

ljohnson

New member
I am having issues with the [Black] swatch overprinting on my background vector .EPS.

- - - - -

I have 3 layers with objects on them, mentioned below.

TOP LAYER:
- White (paper) text

MIDDLE LAYER:
- 0/0/0/100 Black bar ("white" text knocks out through this bar)

BACK LAYER:
- Vector .EPS logo with a 0/0/0/100 black (swirls seen in the screenshot below)
- Blue background vector .EPS (the bounding box ends about halfway down the black bar - I cannot make it flush due to other elements in the design, but I shouldn't have to if the knockout and separations applied properly)

explanation.png
The black above the red line in the screenshot shows where the black is overprinting, producing a "rich black" effect, the black below is at 0/0/0/100 as it should be. The white from the vector .EPS logo behind the black produces a regular 0/0/0/100 black effect when printed (overprint).

- - - - -

The InDesign help page for CS5 states the following:
To knock out black objects in InDesign, you must prevent the black swatch from overprinting. Unlike most color swatches, which knock out by default, the black swatch overprints by default, including all black strokes, fills, and text characters. The 100% process black appears as [Black] in the Swatches panel. Knock out black objects by either deselecting the overprint default in Preferences or by duplicating the default black swatch and applying the duplicated swatch to color objects that knock out. If you disable the overprint setting in the Preferences dialog box, all instances of Black knock out (remove underlying inks).

It can be cheaper and easier to have the print shop overprint process black on the press.

Choose Edit > Preferences > Appearance Of Black (Windows) or InDesign > Preferences > Appearance Of Black (Mac OS).
Select or deselect Overprint [Black] Swatch at 100%.

Note: Overprint [Black] Swatch at 100% does not affect tints of [Black], unnamed black colors, or objects that appear black because of their transparency settings or styles. It affects only objects or text colored with the [Black] swatch.

This would be great, if it worked.

- - - - -

Below is a short list of some of the things I have tried.

1. Changing the preferences within InDesign > Preferences > Appearance Of Black to deselect overprinting of Black.
2. Selecting the shape and deselecting the overprinting setting from Window > Output > Attributes.
3. Duplicating the [Black] swatch and using that as the color for the fill.

When I view my separations preview with CMY, the [Black] knock out shows as it should.
separations.png

It also shows up fine in my overprint preview - as well as when viewed with the "accurate" representation of black from the Appearance Of Black panel. I am guessing this is a problem with an export setting within InDesign, as a couple things are not adding up for me.

Other weird things:
1. If I make a "black" swatch at 0/0/0/99, it knocks out properly.
2. If I make a "black" swatch at 0/0/0/99.9, it does not.
3. When I print from InDesign, despite the separations and previews looking correct - I see the problem on the print.
4. If I copy the black shape, and fill it white (paper) and move it behind the black shape - I don't have issues with the overprint.
5. I can also replicate this with plain shapes with a color background and 0/0/0/100 black bar on top. I have an example with InDesign files on www.ljohnsondesign.com/Overprint_Test.zip.

Help! I'm relucant to use a hack fix and manually knock out all the required elements with pathfinder... but right now it feels like it's the only option.

Thanks in advance.
 

Stephen Marsh

Well-known member
Sometimes RIPs or various software are set to overprint all 0cmy100k, which will override your object level settings. This will create a rich black when you do not wish one! Many people turn this on by default so that fine black objects do not knockout. The problem is that large areas of black will overprint too, when you may wish for them to knockout.

Sometimes it is easier to just duplicate the black panel and paint it white/paper. Send this one level back [ through the stacking order so that it sits directly under the black panel in the stacking. This way a RIP setting can't second guess and override things for you (I would only recommend this if you know what you are doing, and it sounds as if you do).

This is what you mention in observation #4 above.


Stephen Marsh
 
Last edited:

Simon Ivarsson

Well-known member
Doest ID really behave like this?
Sounds very strange to me. Do it in AI instead.
There you have full control of overprints
 

ljohnson

New member
@ Stephen Marsh

I agree that #4 is probably the best work-around for the problem. It's the easiest to edit if I need to and I don't have to do any fancy masking (I have 6-7 pages that have the same issue, which further complicates things).

- - - - -

@ Simon Ivarsson

Judging by the notes on the Adobe site, I'm guessing ID is NOT supposed to behave like this. As Stephen suggested it might be the RIP or some hidden .PDF export setting that's causing the problem.

AI works fine - but this problem is going to bite me in the butt again in a week or so when I have to do a 32+ page booklet with similar design elements. Trying to find the solution before I'm neck deep in pages with issues.
 

rich apollo

Well-known member
If an object is filled with "Black" from the swatches panel, you can't selectively override the overprint preference (bug or feature - you decide). The workaround is to fill the element with 0c,0m,0y,100k - then you can set the overprint in the Attributes menu. You've done something similar in your test file.

I think Stephen is correct - someone is forcing black elements to overprint on the RIP.

@Simon - no, ID doesn't behave the way described. This is a faulty setting elsewhere in the workflow.
 

ljohnson

New member
@ rich apollo

I've tried the duplicated (or newly created) 0/0/0/100 "black" swatch with overprinting off in attributes. Unfortunately this is not working for me either. I've also had a couple people run my test file with no issues, but when I run it - I get problems. I think it's some setting on the RIP that is messing things up - or my Toshiba laser printers at work are being very cranky.

Either way I've scheduled a couple calls today with my printers to try and work things out to make sure it ends up looking as it should.

Appreciate the tips.
 

Lukas Engqvist

Well-known member
A "normal" workaround is to include 1% C or 1% Y in the black when you need it to knock out and don't have control over down stream of the workflow: 1 0 0 100 will still feel black but should definately knock out the red.

(PS: just check that you haven't fiddled with the blending modes. You should check both InDesign and Illustrator that they display and export blacks accurately. If you are leaving InDesign files to others then it is THEIR prefferences that have to be set correct.)
 

What About Profitability?

Canon
What about Profitability?
Offset yields new advantages

Read All About It

   
Top