error #1040, agfa galileo vs8 help please!!!

gugar100

Member
hi there

ow are you?, i don´t know if you can help me, i turned on the galileo, and i waited for all the systems to work, and once they did, i wanted to refill the plates, so i sent the command "move bins to loading door",but once i did, a message appeared, displaying an error number: 1040, "shutter motor or drive failure", i don´t know if i did something wrong, can you help me with this?, i would really appreciate it, thanks a lot, best regards!!!!

26 dic 2013

now the galileo control console, indicates the following errors:

00AA DEVICE BOOT
DESCRIPTION
APLICATOR GET REVISION

00AD DEVICE BOOT
PICKER GET REVISION COMMAND FAILED

00AC DEVICE BOOT
HANDLER GET REVISION COMMAND FAILED

can you help me solving this issues?, does someone know how to do it?

well thanks a lot
 

gugar100

Member
Hi vlad

sure, here they are,

thank you for all!!!!

best regards
 

Attachments

  • boot log.JPG
    boot log.JPG
    118 KB · Views: 132
  • error 1040 galileo.JPG
    error 1040 galileo.JPG
    109.8 KB · Views: 149

VladCanada

Well-known member
I see :)
That means your Galileo did not boot at all!
You have to open the Galileo door (or cover) from the Service side (where all cables are connected), remove the black safety locker and insert it into the red safety switch.
Turn the power ON the Galileo and tell me - do you see red LEDs lit on the SSDM modules (two big plates with lots of cables connected) which installed vertically inside the machine at left and right sides?
And give me all other answers in Private Messages because there are very specific questions and not for every forum visitor.
Thanks
 

What About Profitability?

Canon
What about Profitability?
Offset yields new advantages

Read All About It

   
Top