Fuji Luxel F-9000 Image Setter Error 210.

natiqur

Active member
I am in a trouble with Fuji Luxel F-9000 Image Setter. The Travers is mooving fast and smoothly.Traverse Carriage movement and Green Lamp of the Traverse READHEAD is OK. But when I load the Film it comes out from the Film Cassette and stopped at the entrance of the Traverse Carriage and shows Error 210. I have replaced the Film Cassette, Film, Film Loading Motor but Error is almost same. I think Vacuum Assemblies are causing the problem. Anyhow 3 Solenoids of the Vacuum Assemblies are not working and causing the problem.I am not over confirm but may be. Please anybody suggest me what to do, I will be ever grateful.
 

natiqur

Active member
This problem is due to Vacuam Pump Section. I have some questions
about the Vacuum Pump. If anybody reply me I will be ever grateful.

1) When the Vacuum Pump will Turn ON and how long it will
remain ON ?

2) The Solenoid Valves are controlling the air blow of the
Vacuum Pump into the Drum. So if I arrange the Vacuum Pump
to remain ON continuously, will it be affecting another
stages ?

3) How long the Vacuum Pump can be remain ON continuously ?
 
Dear All

Hi
I am a Fujifilm Luxcel F9000 image setter user .its 32 bit operating system celebrant RIP, now I need to use 64 bit operating system pc .need 64 bit ppd ..
here RIP ppd FFEL_Luxcel_F9000_v 3016.103... .
Please anybody suggest me what to do, I will be ever grateful. thanks
 

natiqur

Active member
Dear Mir Alam Hossain, I have the 64 bit PPD for Luxel. Be patient for next 2 days. I will solve your problem. Thanks.
 

Canon Research

Canon
Navigating the New Customer Landscape
Enhancing the Print Customer Connection (Part 3)

Read All About It

   
Top