Help please: creo Scitex dolev 4 press V setup

elyes.zitari

New member
I'm new in this domain,
I have, used creo Scitex dolev 4 press V
please help me to inderestand how can i connect my PC (win xp) to the SFL PCI interface card of scitex for the dolev 4 press V image setter.

i have:
Dolev 4 press V image setter
SFL PCI not installed in my PC (win XP) (i have'nt CD driver or software: please tell me what is a nessessary driver or & software?, (in win XP =>> new device found, PCI Bridge Controller..)
I have the optical cable connected to the image setter.
I have a RIP Xitron Harlequin version 7.0 and his dongle.

I have'nt manuals to set up, (please send me copy's if you have or links.).
THX in advance for your help.
:confused:
 
You can't use the SFL PCI card with a PC...

two choices:

1) Mac G4 or older (not G5, not Intel) and Creo/Scitex software rip PS/M v7.1 or earlier (not PS/M v8), then you can use the SFL PCI card and fiber optic connection.

2) PC with Harlequin, that requires a different card and cable, either from Highwater (discontinued now), from Compose, or from Xitron (latest models are USB external interfase boxes). And the cable will connect to a port in the back of your Dolev 4press.

(there's a third choice that's a TurboScreen board but that also requires a Mac G4 and PS/M so no advantage over your current position).

-- Roberto
 

elyes.zitari

New member
Thanks Roberto.

- In PC: (in win XP =>> new device found, PCI Bridge Controller..) i have'nt any chance in pc with the same card and cable? :( ....

If i use i use MAC:
- if i use PS/M v7.1 , this rip can detect my card without driver? (i have'nt).
- can i use it in virtual machine like vmware or other? (in virtual machine, can it detect a card?)..

Thx again :) ..
EROS
 

osmond

Well-known member
1. SFL card and cable in the PC will NOT work.
2. SFL card and cable in the MAC G3 or G4(as mentioned by Roberto) - will work without the driver, it will be automatically detected by the Mac. Virtual machine will not work either...
 

onevon2k

Member
Hi Zitari,

For u to setup what u have, u only need a PSM Rip 7.x. As mentioned by other colleagues, yes, SFL card will just work on G3 or G4 (both Macs), just insert to any pci slots then it should auto detect your card but to confirm if your card is working or not, u should have PSM 7.x installed. But i suggest to get a G4 at least. Then harlequin has a diff interface card which SFL is not compatible with.

Let me know if u need a PSM, i might be able to help u to get an authenticated PSM RIP.

By the way, where's ur location? Thanks

Regards,

onevon2k
 

morgan

Member
dear we have got a dolev 800 which came with brisque 4.01 rip as we dont have the password and login id , we thought we will install PSM on G4 and take the FSL card from brisque install in G4 to connect but there is no communication happening may i know what would be wrong.
 

onevon2k

Member
hi morgan,

u can use the brisque, u can login by typing this: cdesci then enter....try it.

then if u will use psm, can u give me more details when u say no communication....

on PSM, did u connect by: going under SETUP menu, go to CONFIGURATIONS, then a window will pop out, then u can see if it detects the dolev 800, u should see it... thanks

btw, where's ur location? Thanks
 
Last edited:

elyes.zitari

New member
Thanks,

I installed PSM RIP 7.0 on Mac G4, i Installed the SFL PCI Card, but i don't found "Configuration" in the setup menu !! (else no "select" menu)

I installed the SFL PCI card in PCI slot, (in mac G4 devices, it reconnised as "PCI connector", Model 5053,)
help Please :(
 
Last edited:
dear we have got a dolev 800 which came with brisque 4.01 rip as we dont have the password and login id , we thought we will install PSM on G4 and take the FSL card from brisque install in G4 to connect but there is no communication happening may i know what would be wrong.
Hi, factory password for login in Brisque is: cdesci
 

abed-r

New member
The Same Problem

The Same Problem

dear we have got a dolev 800 which came with brisque 4.01 rip as we dont have the password and login id , we thought we will install PSM on G4 and take the FSL card from brisque install in G4 to connect but there is no communication happening may i know what would be wrong.


Dear Morgan,

do you solve the problem, cause i have the same problem
could you help please

regards
 

morgan

Member
thank you all

thank you all

Dear

i like to thank you all for the reply and help,
we could install psm 7 on Mac g4 with the same bisque AFL card installed on macg4, the problem was only because we have not installed the software properly, and there was some problem with Optical fiber cable. when we changed the cable and installed the sofware properly, it started working.

thank you once again.
 

pwydler

Well-known member
The password is cdesci

The password is cdesci

dear we have got a dolev 800 which came with brisque 4.01 rip as we dont have the password and login id , we thought we will install PSM on G4 and take the FSL card from brisque install in G4 to connect but there is no communication happening may i know what would be wrong.
cdesci is the password
 

morgan

Member
Thanks,

I installed PSM RIP 7.0 on Mac G4, i Installed the SFL PCI Card, but i don't found "Configuration" in the setup menu !! (else no "select" menu)

I installed the SFL PCI card in PCI slot, (in mac G4 devices, it reconnised as "PCI connector", Model 5053,)
help Please :(
try installing psm rip 7.2 and if you have installed properl it should work, check the optical cable is that working fine.

good luck
 

morgan

Member
Lazer Calibaration erro

Lazer Calibaration erro

dear all :)
All of suddenly i can see Lazer calibiration error when we shot the job to the image setter, and when we did the lazer calibiration manualy it could pass 400 when we gave 450 and above it gets fail, any one can help us.

This is Dolev 800 1996 model.

thank you
Morgan :)
 

morgan

Member
Pls Help lazer calibiration error in dolev 800

Pls Help lazer calibiration error in dolev 800

Dear all
The machine starts and all the startups happens good. When we try to shoot the job it says lazer calibiration error, then when we manualy tested the lazer in the machine it passes only 400, if we give more than 400 it gets fail, any one can help us what will be wrong in the machine.

thank you
Morgan
 

PACH

Well-known member
Dear all
The machine starts and all the startups happens good. When we try to shoot the job it says lazer calibiration error, then when we manualy tested the lazer in the machine it passes only 400, if we give more than 400 it gets fail, any one can help us what will be wrong in the machine.

thank you
Morgan
What error message do you get, Morgan? Could be a few things that will cause your problem.
 

morgan

Member
Dear
we get msg Lazer calibiration error, if we set the lazer to 400 then we can see the density of the film very low,
 

PACH

Well-known member
Dear
we get msg Lazer calibiration error, if we set the lazer to 400 then we can see the density of the film very low,
From your description of the problem it looks like the Static Optics can not cope with higher values than 400.
 

morgan

Member
thank you

thank you

Dear
Can i know what will be the solution for this now, the tecnican came and saw the machine he says the The power from lazer tube looks fine, and after that from AOM modulatar he can see 1 beam of lazer very bright, from there other end of the fiber cable the lazer is very low.

thank you
 

Automatically Autonomous Automation

Automatically Autonomous Automation
Although the autonomous car is not quite ready, a lights out print operation is something you can do right now if you have a comprehensive Print MIS (Management Information System). The advantages can put money on your bottom line. So what’s your next step? Link to Article

   
Top