Kodak Prinergy 6.1 upgrade

Printerdude23

New member
We have two servers running server 2008 r2 and are company is closing its doors can this version of prinergy run on server 2012 r2 or server 2019 please write back. Thanks l.
 

darekboy

Member
Prinergy Workflow 6.1 requires Windows Server 2008 x64 or
Windows Server 2008 R2 x64 on one of the following Dell platforms:
Hardware and software requirements
Generation 12
Premium and
High-
Performance
Servers
(Dell PE T620/
R720)
Generation 10/11
Premium Servers
(Dell PE T610/
R710, Dell
2900/2950 III)
Generation 11/12
Performance Plus
Servers
(Dell PE T310/
T320)
Generation 11/12
Performance
Servers
(Dell PE T310/
T320
Supported as primary server, EPM+, secondary server, and
render station
Supported as
secondary server
and render station
Generation 12 Dell Premium and High-Performance servers and render
stations with direct connectivity to output devices only support
Windows Server 2008 R2 x64.
Prinergy Workflow 6.1 is also supported in a virtual environment under
VMware VSphere (VMware ESXi) versions 4.1, 5.0, and 5.5.
 

What About Profitability?

Canon 2022
The Video You Really
Need To Watch

Modern offset press performance comes with several nuances.
Chris Travis, Director of Technology at Koenig & Bauer, shares some details.
View The Video

   
Top