Kodak XPO 3.2.41 "error number -1 ocurred"



I am working with a Creo Lotem quantum 800 II which had a failing hard drive recently.

I've replaced the hard drive and loaded the media definitions we worked with usually, but now whenever I send a plate; XPO (version 3.2.41) spits out the really so helpful error -1 (for which I have found 0 references to in the help.)

Nothing other than the hard drive for the lotem was changed, the machine which runs Xpo has not had any changes made to it, I have even tried sending a different size job than what media is loaded onto the Lotem's Cassette yet it spits out the same "error number -1"

Any one has encountered this?

Thank you in advance.


  • IMG_20170114_175845.jpg
    537.8 KB · Views: 156
Last edited:


Well I called Viprofix and they were able to help me (Thank you again Peter)

For those that might encounter this error in the future: Nuke and reinstall, apparently something was going bad with the hard drive and the fastest solution was to reinstall OS and applications.

What About Profitability?

What about Profitability?
Offset yields new advantages

Read All About It