Mac OS 10.6.3 vs Prinergy Evo 3.2.6

New to the sight.
I cannot get Prinergy Evo (3.2.6) to work with OS 10.6.3. I have read that re-installing Java 1.5 will solve this issue. Does any have any insight?
Thanks in advance
 

Ddog

Member
Java downgrade

Java downgrade

The method in the link below worked fine for me with Mac OS 10.6 and Prinergy Direct. Be sure not to not install any Java updates when they are detected via the Software Updater. Otherwise you'll have to go through the procedure again.

OS X 10.6 Snow Leopard - OneSwarm Wiki

Tom
 
Thanks Tom.
I tried the method listed but Prinergy will still not accept my files. I am able to go to a different Mac with an older OS and put the exact same pdf through the refine folder with no problem. When I try from the Snow Leopard Mac I get this error message. "Some of the files could not be opened. They may be locked or you may not have sufficient access privileges."
Thanks again.
 

pajdzn

Well-known member
Snow Leopard confilt with Prinerg EVO 3.2.6

Snow Leopard confilt with Prinerg EVO 3.2.6

I have the same problem and have contacted Kodak. They said EVO 3.2.6 is not compatible with OSX 10.6.3 and the only solution is to upgrade, aside from using and older system to run files through the RIP.

We had to upgrade to Snow Leopard for CS5 files. So for now I have to split my work between 2 stations, one to do the work and one to use the RIP functions, until I can get the powers that be to spend the $25,000+ for the upgrade. I suspect I may be retired by then.
 

SpNac

Active member
You have 2 methods for mount Hotfolders and Jobdata by the network from Mac.
Try press (Apple-Key)+K from Finder.
In the "Connect to the server" Window Put:
afp://"your Prinergy Evo IP" and connect with User:Administrator and Pass:"administrator password of Prinergy"
Try work in this way.

If it´s fail then try:
Unmount Hotfolders or Jobdata mounted previously.
Press (Apple-Key)+K from Finder.
In the "Connect to the server" Window Put:
smb://"your Prinergy Evo IP" and connect with User:Administrator and Pass:"administrator password of Prinergy"
Try work in this way.
It should work of someone of two ways.

It is verified in a Prinergy Evo version 3.1.

Nacho
 
Last edited:

SpNac

Active member
Verify that you are not connecting as guest to Prinergy. It´s very important since Snow Leopard connects, by default, as guest. Connect as user:Administrator and pass:"administrator password of Prinergy" by afp or smb protocol with Prinergy IP. I believe that you should update to improve functions in Prinergy but not to improve connectivity.

Nacho


I have the same problem and have contacted Kodak. They said EVO 3.2.6 is not compatible with OSX 10.6.3 and the only solution is to upgrade, aside from using and older system to run files through the RIP.

We had to upgrade to Snow Leopard for CS5 files. So for now I have to split my work between 2 stations, one to do the work and one to use the RIP functions, until I can get the powers that be to spend the $25,000+ for the upgrade. I suspect I may be retired by then.
 
Last edited:
afp:// Works!!

afp:// Works!!

Thanks for the tip - connecting to JobData & PgyEvoConfig server with afp:// worked for us on new Mac OSX 10.6
 

Automatically Autonomous Automation

Automatically Autonomous Automation
Although the autonomous car is not quite ready, a lights out print operation is something you can do right now if you have a comprehensive Print MIS (Management Information System). The advantages can put money on your bottom line. So what’s your next step? Link to Article

   
Top