Microsoft Word 2003 not showing faux bold

disbellj

Well-known member
I have a job I have edited multiple times, and each time I've not had a problem. These same fonts I've used before are what I'm using now. The same Word doc I archived I am opening now. The problem font is Gautami and Gautami Bold (made by using Bold Style in Word on font that has no bold as far as I can tell). The font is Gautami.ttf (Opentype) and it has no styles in the font. In Word, where the bold style used to show, it no longer does. When I look to preview the font in Suitcase 9 or when double-clicked on the desktop, it doesn't show correctly. It shows squares and numbers, but no letters. In Word, it's not showing squares, it's showing the correct type (just not correct typeface). I know it's getting substituted, but when going to Tools menu > Options > Compatibility tab > Font Substitution, it says all fonts are available and none are substituting. WTF?! Does anybody know if Word 2003 does not show & print the manual styles when I have PDFs and printed sheets saying that Word (at least one version I used before) certainly did, or is this a bug that has been fixed in Word 2007 to print the faux bold style again? Or is Word 2003 supposed to print the faux bold style and something is messed up with my system configuration? Word 2003 has been updated via Microsoft Update, I've thrown the Data folder away in Suitcase folder and restarted, but nothing is making the bold appearance in Word although in the Word doc it says Gautami Bold being used. At this point I'm about to pull out the little hair I got left. Anybody get ideas?

Don
 

disbellj

Well-known member
Re: Microsoft Word 2003 not showing faux bold

Thank you. I figured it out. The fonts were substituted all along. So I fixed the job to use the substituted fonts permanently and got rid of the previous jobs (won't be going back to those anyways).

Don
 

What About Profitability?

Canon
What about Profitability?
Offset yields new advantages

Read All About It

   
Top