Nexus running in circles

pacart

Well-known member
I need a little help here, not sure what is going on.


Control.exe is running in circles, i am trying to print to a desktop laser printer, the printer has been on the system for years and is not new. Nexus v.9.0.3

I am getting the following messages in the control.exe


Shared memory allocation failed

(then it lists the amount of memory for different stuff)

Then it says:

Exception Caught in PosTCP_HLE!

Exception thrown in CModule : : Spendtime: "PSProof" "Error: Unknown (-16010) - error sending event


So it runs this message for a few minutes at least then times out, i have been able to quit then restart the rip and get it to print, but sometimes it just starts up again with the same errors.



After sending the above message to nexus support i recieved the following instructions:

Follow these steps.
1. Back up all WFs and please do it now and not relying on previously back up copy to ensure that you have the very current WFs back up and are up to date. Go to WF tab and click on each WF to save or a save all WFs to a folder on to your Mac Desktop. Name this folder with the date you are doing this so you can keep track of it.
2. All jobs that are currently in the Que will have to be re-run if they are sitting there waiting for something. Links and Pages for hires should be store elsewhere already so they should not concern for you.
WARNING: All files and WFs will be gone from the system after this clean up!
3. Quit Nexus completely on everything.
4. Go to Nexus 9.x folder, locate and trash these folders.
Delete Jobs, Module Logs, Module Log Backup, Module Resources, Rip_Data. Total of 5 folders need to be trash here.
5. Launch Port Server and Control and let it start up everything. After 2 minutes or so you will see that most modules will started to shut back down on their own and leave on screen about 5 modules behind. Those that remain are PortServer, Control, Browser, AgfaAPISExposer and HWAPISExposer.
6. When you see only those 5 modules left then quit Control and it will shut down Browser, AgfaAPISExposer, HWAPISExposer and Control then you can quit Port server.
7. Launch PortServer and Control again.
8. Rrestore 1 of the WF from you Back up and use that to test before restore the rest of those WFs.


I have had to do this about 3 times now, over a 2 month period. I have finally hit a road block, because this latest time i followed these instructions they didn't help.

Anyone have another idea? Im desperate, we are no longer on a support contract because it is hugely expensive, so i need to figure this out.
 

t.hack

Member
Have you tried reinstalling Nexus and then restore all you Workflows, User and Groups (if you have any) and Modules? You could save your old install just in case.
 

pacart

Well-known member
no, i haven 't tried a reinstall.

I just don't see how this thing could start doing this after working for a very long time without any issues.

The server has not changed, no new programs, or hardware.

Can the program just have gone bad or something? or maybe its my ram?
 

pacart

Well-known member
i haven't done an install since installing the current version i have, which was about a year ago. Im reluctant to do so, since im not sure where to start.
 

pacart

Well-known member
I just checked and the IP addresses are not the same, that would have been an easy fix. But unfortunately no.
 

Kido

Active member
Pacart

Re-installing nexus will do the job i think; it's quite easy...
First backup all your linked files (marks, calfiles, ...), just in case of.
Then execute the installer-file again and delete the currently installed version; indicated on the wizard.

After that, double click on the installer-file again and run install.
Make sure that you select the right folder because all files/folders will be put in there.
In my case it's 'Nexus_Mac/Nexus 9.x', which is the folder I use to overinstall when there's an update.
You can finally notice your version in the folder by '_Nexus 9.0.4_' or something.

Looks very easy but I know that it's not that evident to install Nexus, when you don't know really where to start.



Success...
 

schenkadere

Well-known member
Yes...back up and re-install...at the very least back up your workflows. Also...if you use PCC screening, you'll need to drag that folder into your new install...it's not part of the installer.

Just noticed this is an old post...oops...hope you have it figured out by now, LOL.
 

Canon Research

Canon
Navigating the New Customer Landscape
Enhancing the Print Customer Connection (Part 3)

Read All About It

   
Top