pantone text on layers problem

keith.prd

New member
I have an issue with indesign that I can't seem to resolve - anyone out there that can help...?

Basically, I am producing a catalogue that has 7 versions. The print spec is that the copy will be produced and printed by 5th black plate change.

In order to be able to produce the pdfs quicker I want to create the indesign doc so that the four colour aspect of the page are on one layer and the 7 differing versions of copy are placed on their own respective layers.

By making each of the versioned text a different pantone colour I can run the resulting pdf through Dalim Twist and have a given workflow send the same pdf through 8 different branches - one to extract the four colour and 7 to extract the text according the the referenced pantone. The output result would be 8 pdfs - one with four colour the other seven with the different versioned text on it.

The problem is that for some reason the pantone in the top layer is knocking out all the other versions. Considering that I've set all text to overprint in my workflow AND that pantone should overprint I can't understand why this is happening.

How can I stop indesign from attempting to trap the pantone colours that sit on tope of each other in the document? is this possible?
 

ubergeek

Member
help with layers

help with layers

You could just create the 7 different layers on your indesign layout, in black, not patntone, and when you create (export or print) your file to pdf, just do it 7 times, and make visible only the layer of text you want.
have your output settings set to visible layer only, not visible and printable.
this should work for you.
We have a client that uses this technique for versioning their magazine which we print.
they send us a multi-layered indesign file, and we output it. Pretty simple.
 

kyle

Well-known member
Are you setting the text to overprint in Indesign or just in your RIP? If you are only telling your RIP to overprint all text, maybe the setting only applies to black (or maybe just process colors). A setting that would apply to all text regardless of color would not normally be very useful, as undesirable interactions would occur (cyan text on a yellow background could turn green depending upon wether it was strictly defined as cyan only or a CMYK build).

If the text of different versions is in different spot inks set to overprint in Indesign, you shouldn't have a problem. If it looks okay in Indesign using the separations preview and the PDF looks okay in Acrobat using the output preview, that would tell you the problem is likely in the RIP versus how you've set up the document.

If for some reason it doesn't look right in Indesign even though you've set it to overprint (can't think of a reason why this would be the case), you could try change the blending mode to multiply, creating the same effect with transparency instead of overprinting.
 

Lukas Engqvist

Well-known member
5th colour black you cannot use black, so I would disagree with ubergeek, because black can never be remapped, and you would need to map the text to the special colour slot on your control strip.
I suspect you have a preflight action forcing knockout on non-black text.
Each spot colour can be defined as 100% K but with spot colour checked and the name that of that language.
 

rich apollo

Well-known member
Okay, to do this is a little round-about, but I found it.

1. Create a text frame that has the attributes you want.
2. With that text selected, create a Paragraph Style.
3. With that text frame selected create an Object Style. The Object Style has to include a reference to the Paragraph Style.
4. Now you can simply assign the appropriate Object Style to the text frames.

Unfortunately, InDesign doesn't have a place to simply set a color to overprint. Quark's trapping preferences made this a lot easier to do. Adobe's thought processes seem much more akin to HTML and cascading style sheets.
 
Did you ever get it figured out? If so, what was your solution if you don't mind sharing.
What we do is assign the items to multiply in the effects palette. There also some color settings in the Ink Manager in the flyout menu on the swatch palette. I've never tried them, but might be worth looking at. There are settings such as transparent, opaque, opaque ignore
 

Glenn McDowall

Well-known member
Could it be in the original post that a PANTONE can not overprint itself, so each version would have to be a different ink for the overprint approach to stick.
 

oxburger

Well-known member
Do you want ALL 5th color to overprint on each layer? If so, why not do a "select all" on that layer and instead of using the "attributes" palette, use the "effects" palette and set everything to "multiply"? I've used this many times when I absolutely want items to overprint.
 

glennda

Member
ink density

ink density

I recreated your file, and when I created the ink swatches I gave each of the spot colors an ink density of 2, clicked overprint fill in the attributes and all the pot color text overprinted correctly.

PDF is attached, as well as indd doc.

Substitute any fonts if you have to open the indd file.
 

Controlling the Purse Strings

Avanti
CONTROLLING THE
PURSE STRINGS

By Noel Ward, Editor@Large
What did you buy for your
business last week?
And how are you making sure everything you purchase is properly managed and accounted for?

Read the Article

   
Top