PM 46 air pressure error

Bobk

Member
the main air hose coming off the compressor T on the ops side developed a pinhole. I spliced and inserted a double male line patch until my new hose arrives from Germany. The pressure now reads in the green on the gauge but the console controls still wont light up and the error lightning bolt is still flashing. If I go to special functions and engage the forms water units and washup attachment everything engages and disengages normally. The compressor runs constantly and when I shut off power to the press the relief valve on the holding tank doesnt engage to drain air. Any thoughts on a solution?
 

realaqu

Well-known member
the main air hose coming off the compressor T on the ops side developed a pinhole. I spliced and inserted a double male line patch until my new hose arrives from Germany. The pressure now reads in the green on the gauge but the console controls still wont light up and the error lightning bolt is still flashing. If I go to special functions and engage the forms water units and washup attachment everything engages and disengages normally. The compressor runs constantly and when I shut off power to the press the relief valve on the holding tank doesnt engage to drain air. Any thoughts on a solution?
there might be leaking somewhere if compressor keeps working, open side pannel to check the red tank
 

adub

Active member
I had a very similar issue about two years ago. I think ours ended up being on the non operator side there are a bunch of small air hoses near the top that actuate the rollers. Take that panel off and see if you can feel any air leaking over there. Also check that you are not leaking anything out of the blowout valve, we've had problems with that solenoid that a bunch of times.
 

vance

Active member
I had a very similar issue about two years ago. I think ours ended up being on the non operator side there are a bunch of small air hoses near the top that actuate the rollers. Take that panel off and see if you can feel any air leaking over there. Also check that you are not leaking anything out of the blowout valve, we've had problems with that solenoid that a bunch of times.
Hello, i have a similar problem. Error 11-05. Air is leaking at the blowout valve. I cant see any voltage checking with a multimeter. How did you solve your problems with the valves?
 

What About Profitability?

Canon 2022
The Video You Really
Need To Watch

Modern offset press performance comes with several nuances.
Chris Travis, Director of Technology at Koenig & Bauer, shares some details.
View The Video

   
Top