Preps 5.3.3 problmen in Mac OSX 10.5.8

MattiK

Member
Hi

I installed Preps 5.3.3 in Mac OSX 10.5.8. (2 iMacs and one Pro)
All the marks are now gray and don't show properly.
Any ideas how to fix this?

see link below

8090912601.jpg
 
Last edited:

MattiK

Member
Do the marks show up when you place that template in a Preps job and preview the signature?
Yes they do, although we use Preps only for making templates to ApogeeX. Marks show up also in ApogeeX and when printing proofs and plates.

So it's not so serious problem but very annoying.
 

MattiK

Member
If you save the template and open it up again. Do they show up?
No, they don't.

I made some new templates in Preps 5.3.3. and opened them in Mac which we used before (mac osx 10.4.11 and preps 5.2.2) Marks show up just fine there.
 

pcmodem

Registered Users
Try coping the Preps 5.2.2 folder from the old mac to the new one.

Also try copying the Preps 5.3.3 folder from the new mac to the old one.

NOTE: you can do this provided the computer name and path structure are the same.
 

tapdn

Well-known member
Annoying true, but Preps (at least any I have used on Mac) has always done that. I think it has to do with previewing the eps file. If I need to actually see what the marks are going to print like I open the template in a Preps job and preview.
 

MattiK

Member
Try coping the Preps 5.2.2 folder from the old mac to the new one.

Also try copying the Preps 5.3.3 folder from the new mac to the old one.

NOTE: you can do this provided the computer name and path structure are the same.
I tried that, but then comes problem with license. It did not allow me to start the old preps in new computer of and vice versa.

There is version 5.2 installed in one of those new computers, and its same problem there, marks don't show.

I have here two new iMacs and one Mac Pro with that same problem (OSX 10.5.8). I did the file transfer from old computers with that helper (I don't know what it's called in english, my operating language is finnish) to all those new ones. Two of them had Preps previously installed one did'nt.
 

MattiK

Member
Annoying true, but Preps (at least any I have used on Mac) has always done that. I think it has to do with previewing the eps file. If I need to actually see what the marks are going to print like I open the template in a Preps job and preview.
Preps 5.2.2 is working fine with Mac 10.4.11. Marks showing and everything. We have had same mark problem with PC Preps, but I did'nt care of it, because it was PC and we did'nt have to use it.
 

Joe

Well-known member
Hi

I installed Preps 5.3.3 in Mac OSX 10.5.8. (2 iMacs and one Pro)
All the marks are now gray and don't show properly.
Any ideas how to fix this?

see link below

8090912601.jpg
Something has gone wrong with the previews. I'm using the same version of Preps and Mac OS 10.5.8 and my marks do not look like that. My first guess would be a problem with copying files across the network using the SMB protocol instead of Appletalk
 

Hopkins Printing

Well-known member
Hi MattiK,

Are these marks EPS or PDF? If they are EPS, try converting them to PDFs and then place in your template.

Does this help any?

Cheers,
Jon Morgan
Hopkins Printing

Hi

I installed Preps 5.3.3 in Mac OSX 10.5.8. (2 iMacs and one Pro)
All the marks are now gray and don't show properly.
Any ideas how to fix this?

see link below

8090912601.jpg
 

MattiK

Member
Something has gone wrong with the previews. I'm using the same version of Preps and Mac OS 10.5.8 and my marks do not look like that. My first guess would be a problem with copying files across the network using the SMB protocol instead of Appletalk
SMB protocol was in use, and I tryed with Appletalk, but it did'nt help. Marks don't show up even if the path for the marks and templates folder is assingned to same computer not over network to ApogeeX. Not even in Presps own sample templates.
 

MattiK

Member
Hi MattiK,

Are these marks EPS or PDF? If they are EPS, try converting them to PDFs and then place in your template.

Does this help any?

Cheers,
Jon Morgan
Hopkins Printing
Hi Jon

There is both, EPS and PDF versions of these marks in marks folder. But Preps show only EPS files to place, can't see PDF files at all.
 

Joe

Well-known member
SMB protocol was in use, and I tryed with Appletalk, but it did'nt help. Marks don't show up even if the path for the marks and templates folder is assingned to same computer not over network to ApogeeX. Not even in Presps own sample templates.
Just for kicks...try opening these EPS's in Illustrator and save as an Illustrator 8.0 EPS with tiff preview and then see if they show up. I still think somehow the preview image got corrupted in your original EPS marks.
 

tapdn

Well-known member
The EPS mark is used in Preps and PDF version swapped and embedded at print/ save to file and when previewed in the job. Think Joe is right.
 

JimBob53

Registered Users
I would like to pose a new question, if I may. What can I do to get Preps 3.3 to place the customer name on the completed plates? I am not sure this is a Preps problem it may be an Evo problem.
 

SpNac

Active member
Have you tried the Preps Migration Utility. It's fast and easy to use. It's into Extras/Preps Migration Utility folder.
This utility enables you to easily copy output devices, marks, SmartMarks, templates, and profiles from one installation of Preps to another. Any new SmartMarks or templates that you created and placed in the SmartMarks or Templates folders, respectively, or in subfolders within these folders, can also be migrated.
More info in PDF.

Nacho
View attachment MigrationUtility1-5_UG.pdf
 
Last edited:

Al Ferrari

Well-known member
Use the $CUSTOMER variable in a text mark on the template, either on or off the sheet, and fill its content via the Customer field in the Job Notes.

Also note that it is better to start a new tread when posing a new question.

Al
 

e-Book: Steps to a More Profitable Workflow

smartsoft cover
Key Steps To Making Your Workflow Profitable
The most profitable print shops remain agile and respond to their customers’ demands while keeping inventory levels at a minimum, decreasing the amount of time from order to delivery and making it easy to do business with. Read the Post

 
Top