Ricoh 7100 - printing white in black paper

Iceprinter

Member
I am trying to print on black paper on my Ricoh 7100. The paper always gets ejected in the waste down below. (white toner on black paper)

It has worked before but now the machine is refusing, even if i use previous settings for the black paper.

Any toughts?
 

ColorMonkey

Well-known member
Iceprinter in your paper cat setting for this paper go to Ppr Edge Detection and set that to 10.

That should do it if you know for sure your not pulling dbls. When it rejects what code is being displayed in the control panel?

Good Luck

Also one other thing is go to the "Special" or 5th unit density setting and turn that to 5. That will allow for the white toner to be laid done with max density. This to me is a must if you are laying white down on dark papers. Do not do this with the Clear though.
 

Iceprinter

Member
Thank you guys!

Where do i find the PPR short edge feature? Also the J080 off?

I will try this and hopefully it will work :)
 

ColorMonkey

Well-known member
It's not returning a code at all? J or SC? What are the specs of the paper and are you trying to duplex?
 

ColorMonkey

Well-known member
Again what are the specs of the media?

So see if you can find in the paper catalog entry for this paper, maybe #120, Illumination Mode for Color Paper. Set this to "Long Time"

Problem is through firmware updates they have worded stuff differently and added/removed options so let me know if you don't see it.

The Ppr Edge Detection did you find that and set that to 10.0?
 
Off the top of my head, for our 9100 J098 is either over shift or over skew. Try turning Skew Detection off or Registration adjustment across feed off. They will be in the custom paper settings if they are there. Not sure if they are on the 7100 as well or just the 9100
 

ColorMonkey

Well-known member
Your right Richardson that's what it is however, if he needs to register I would not do that. That has screwed me in the past.

Here are the setting on the 7100 however again, due to firmware updates the numbers may have changed.
013: Deactivate Image Adj to On
014: Skew Detection to Off

Good Luck!
 
Last edited:

msaeger

Well-known member
If it has worked before on that paper I would think there could be a issue with the machine. Try cleaning the contact image sensor in the registration.

Turning off registration across feed will get it to run but may cause registration issues depending on what you are printing.
 

What About Profitability?

Canon
What about Profitability?
Offset yields new advantages

Read All About It

   
Top