Sudden Highwater Error with Agfa SelectSet 5000

Hey everyone,

I really need some help here. I have a Highwater RIP running an Agfa SelectSet 5000. I've had it running for years with minimal issues, and suddenly today the RIP would not turn on. After jiggling some connections, something finally worked and it turned on. However, once it loaded the RIP software, it tells me it sees an "Unknown Output Device" when loading my page setups that I have not touched since it was installed.

The completed que is completely empty when the output monitor loads as well.

I have no idea what to do, as I wasn't trained in this area of the software when it was installed. I was told I'd probably never have to bother with it unless we get a new image setter and that at the time that happens whoever is doing the install could take care of setting up the output profile.

Any help would be greatly appreciated.



Well-known member
Since you are likely using a HighWater PCI interface card you could try moving the PCI card to a different slot in the computer. Shut down the computer then move the card into a completely different PCI slot then power the computer back on. It should say found new hardware - tell it to search the hard drive and it should locate the proper driver on your hard drive. If it doesn't say found new hardware then perhaps there is an issue with your PCI card or the computer software/PCI slot. You could try installing the card in a different computer to see if it says found new hardware (that would hopefully confirm whether it is a computer issue or a card issue).

We offer billable support and can remote into the RIP computer to help you reinstall the drivers if needed. We also sell new and used Agfa interface kits if you need a new interface card or cable.

Harlequin RIP Support - RTI Harlequin RIP Technical Support Software Support PPD Download Tutorials
Thank you! Until you wrote this I had completely forgotten that when this computer was built the motherboard was installed unevenly, causing PCI clots to come lose once in a while. This time the controller card came just a tad bit loose. I unscrewed it and realized I was seeing more copper than usual, so I snapped it firmly back in and replaced the screw and it worked. Thanks for your help! Saved my ass!

What About Profitability?

What about Profitability?
Offset yields new advantages

Read All About It