Vaccum issue agfa galileo ctp vs, please help!!

gugar100

Member
Hi there

i would like to know if someone knows how to solve this issue:

my agfa galileo vs, shows me the error #1020, and says : "insuffient vaccum, after peel, open covers, remove plate from plate manager", "YOU MUST REBOOT TO CONTINUE"

I've checked all the tubes and i alredy check the vaccum pump, and everything seems to be ok, the pressure level indicates 100 psi, do you know whats going on?

we have a screw compressor and dryer.

i appreciate any help

well thanks a lot for everything

best regards

bye
 

dpig69

Member
It's been a while since I used a Galileo unit, but I recall having a similar problem. There are two metal probes attached to the plate pick-up suction cups. When the suction cups go down on the plate to pick it up, the metal probes contact the plate, and that's how the machine knows the plate is being picked up. If one of the metal probes is broken or makes poor contact with the plate, the machine might think the plate was dropped because of poor vacuum, when actually there is plenty of vacuum.
 

gugar100

Member
Hi

Thank you for your help and time , i cleaned and reviewed the two metal probes that you told me , and we tried again,but with the same result.

we opened one side of the platemanager ( with the service key put in on), and we sent another test, we saw that the picker device goes from the engine to the platemanager and took the plate but when the picker device try to return to the engine , the picker device loose suction and the plate goes down and put me on the screen the error 1020.

do you have another idea?

Thank you
 

dpig69

Member
You mentioned you have 100 psi air pressure, is that according to the gauge on the back of the CTP unit or your air compressor gauge? If the gauge on the back of the Galileo drops below about 60 psi while it's picking up the plate, then there might be a blockage somewhere. Other than that, I have no further suggestions, sorry.
 

Armya Inc

Well-known member
Hi there

i would like to know if someone knows how to solve this issue:

my agfa galileo vs, shows me the error #1020, and says : "insuffient vaccum, after peel, open covers, remove plate from plate manager", "YOU MUST REBOOT TO CONTINUE"

I've checked all the tubes and i alredy check the vaccum pump, and everything seems to be ok, the pressure level indicates 100 psi, do you know whats going on?

we have a screw compressor and dryer.

i appreciate any help

well thanks a lot for everything.

best regards

bye

Let's do a test: In Galileo diagnostic menu, Set the Picker Parameter 124=0. Has it been resolved after doing so?

Let me know to give you further instructions.
 
Last edited:

tato

New member
hola, buenas tardes alguien puede ayudarme mi galileo prende con este error 1012 fatal error reboot
 

Controlling the Purse Strings

Avanti
CONTROLLING THE
PURSE STRINGS

By Noel Ward, Editor@Large
What did you buy for your
business last week?
And how are you making sure everything you purchase is properly managed and accounted for?

Read the Article

   
Top