Xante Impressia - IQueue - printing issues

IgnoreThem

Active member
When we print from the server it will only print one envelope at a time. We use the server software for all our printing. Quantity is set to 500 envelopes but will still only print 1 envelope then printer thinks job is done.
Just wondering if anyone has any idea. We have rebooted everything. Been working fine for 6 years...Thanks
 

scotts

Well-known member
Have you checked your hard drive space? Or cleaned out any of your old jobs? You may be running low on space for the software to build the queue to print.
 

IgnoreThem

Active member
Thanks for both the replies and yes the software is resisted and we have plenty of space. We just reprinted to the server after finding the original file and all is working. We have had this happen a few times and it seems to be when we change the print count to one instead of 500 (or original print count) then go back to 500. Hard to find older files at times. Was hoping for a quick fix. lol
 

IgnoreThem

Active member
Anyone out there know how to get the Xante to print commercial #10's SEF. I really wish somebody would come out with a somewhat affordable envelope printer that actually works. Xante has been ok but man a lot of babysitting needed!!!!
 

Shawnd

Well-known member
Quite a few of us are waiting for a more affordable envelope printer to be released that uses pigment inks like the HP FL-1000.

Hoping something will be released for Printing United, been a while since anything new has been released.
 

What About Profitability?

Canon 2022
The Video You Really
Need To Watch

Modern offset press performance comes with several nuances.
Chris Travis, Director of Technology at Koenig & Bauer, shares some details.
View The Video

   
Top