Xerox Nuvera - Faded Print on 9x11 Tabs

ReproElectroProspero

Well-known member
Happy Monday everyone!

I'm posting today to see if anyone else runs 9x11 tabs on their Nuvera. I've run tabs on it for a few years now, and always have this intermittent issue with faded print on some tabs. It's like the toner is not adhering properly and wipes off as the tab leaves the fuser and goes to the stacker. It doesn't happen all the time, and I cannot find any rhyme or reason to what causes it. If I run 100 sets of tabs, 3-10 have this issue and need to be reprinted.

I've always just dealt with it and manually fixed the tabs with faded print. However, I'm curious if anyone has found a solution that prevents this problem. Thanks for any insight!
 

Stickman42

Well-known member
A few things come to mind:
- are you programming the feed trays for tab stock?
- are the tabs/sheets mylar coated or plain uncoated?
- your transfer tab (no relation to your tab sheets) might be worn or the timing of it might need adjusting. Speak with service about this
- try turning on Enhanced Image Permanence (see pic). This is intended for heavy stock but I leave it on always to help with fusing as I run some heavy coverage. I believe it increases the fusing temperature

Nuvera.jpg
 

ReproElectroProspero

Well-known member
A few things come to mind:
- are you programming the feed trays for tab stock?
- are the tabs/sheets mylar coated or plain uncoated?
- your transfer tab (no relation to your tab sheets) might be worn or the timing of it might need adjusting. Speak with service about this
- try turning on Enhanced Image Permanence (see pic). This is intended for heavy stock but I leave it on always to help with fusing as I run some heavy coverage. I believe it increases the fusing temperature

View attachment 290918
Yes, the trays are being programmed for ordered tabbed stock. They are plain uncoated stock. I will check with the techs next time I see them, and we definitely haven't been using Enhanced Image Permanence, will definitely try that.

Thank you for the tips
 

Stickman42

Well-known member
I'm glad you got it worked out and that you followed up with the reply.

Out of curiosity, was Enhanced Image Permanence what solved the issue, or did service address the transfer tab?
 

Canon Research

Canon
Navigating the New Customer Landscape
Enhancing the Print Customer Connection (Part 3)

Read All About It

   
Top