XMF client on Mac can't connect to RIP

I'm trying to help someone get an XMF rip setup that came with a piece of hardware from another location (i.e. it's not on any sort of support arrangement). We can't get the remote XMF client running on a Mac (running Yosimite...also tried my laptop with Mavericks) to connect to the RIP. I've verified the following:

The RIP is actually running
It has a valid dongle and is reading it
The client that is installed on the physical RIP server connects to the RIP (so it's obviously running and accepting clients)
Both computers have a good network connection and I can connect to a shared folder on the RIP, from the Mac (so they can see each other)
I tried turning off the entire firewall on the RIP

I've tried using the IP address and the computer name in the Server field on the client, but no matter what I do, the connection always errors out by saying that it can't connect to the RIP and to verify that it's running. The only thing that has changed is the network structure (i.e. 192.168.1.x to 172.165.5.x) of the environment that the RIP is in. I couldn't find any settings in the RIP software where that would need to be changed. Does anyone have any ideas on what could be going wrong here?
 
Is it running a version of Windows for the RIP GUI? I know that when we stored our job files on a mac a few years back, I had to change the local security policy for our Windows 7 computers and downgrade to 128 bit security instead of 256 in order to communicate with the Macs. Might be a long shot, but worth a try.

https://blog.kowalczyk.info/article/ffn/Accessing-Mac-file-shares-from-Windows-7.html

The RIP is running Win Server 2008 r2. I'll check out that security setting the next time I can get over there. I'm not sure what it is set to now. Appreciate the feedback!
 

Canon Research

Canon
Navigating the New Customer Landscape
Enhancing the Print Customer Connection (Part 3)

Read All About It

   
Top