Standard Finishing


No announcement yet.

OS10.5, and a canon M1 Rip

  • Filter
  • Time
  • Show
Clear All
new posts

  • OS10.5, and a canon M1 Rip

    I am new to OSX10.5 and I can not seem to find a printer driver, or PPD for my Canon M1 rip. I really want to use Postscript. Canon does not seem to have a driver, or they are hiding it really good. Found all kinds of stuff for Vista and PCL. I know that there should be a way.

    Our work around is to PDF everything and send it to a PC which can access the M1. Not easiest solution but it works.

    A few technical details
    about the M1
    I have a set IP address
    It works fine from the Windows side of my computers
    I have a TCP/IP network
    It Runs a IR8500 with a K2 Finisher

  • #2
    Re: OS10.5, and a canon M1 Rip

    Although I don't run Leopard or use your printer I would think the 10.4 version would work. Have you tried it?
    Here is a link to it if you haven't. All it is is a PPD file, don't see why it wouldn't work, I've still use a few OS9 PPD's in Tiger no problem.


    UltimateSmartsoft (Presswise)4OverKBAStandard FinishingSmartsoft (Presswise)Duplo
    UltimateGTI4OverKBAKBAChili publishStandard FinishingDuplo

    What's Going On


    There are currently 5148 users online. 114 members and 5034 guests.

    Most users ever online was 6,151 at 11:36 AM on 11-17-2017.