Standard Finishing
Xerox

Announcement

Collapse
No announcement yet.

Avantra 44 nip motor problem

Collapse
Canon
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Avantra 44 nip motor problem

    Hello.
    I have a problem with nip roller motor which is not working.
    Checked so far:
    1. Motor
    2. Motor cable
    3. SDM
    4. Flat from DEC to SDM.
    Still no 24V on the motor, nor on SDM output.
    Unidiag gives "command error" when testing this motor.
    Avdiag gives "APIS command error" when testing this motor.
    Any ideas except "replace DEC"?
    Cheers, Chris
    Last edited by ChrisZ; 07-17-2019, 12:19 PM.

  • #2
    Hi sir:
    If you do not have +24Vdc coming from SDM output, measure the input from SDM, if there are and NOT output the SDM is faulty.
    Of course if you do not have input in SDM, you must track where the Voltage is Missing before to arrive to the SDM, look for the schematic diagram, where is the exactly voltage for the Input SDM.
    Lookf for ;1) loose wires, 2) broken wires 3) faulty connector, 4) edge connectors of board, 5) dry and cold solder joint in the board SDM( very important) and resolder if that is the case, most of the 75% electronic failure is coming by that faulty.
    Let me know.
    Blessing
    superchock@yandex.com
    Mobile+WhatsApp:+505 8861 1441

    Comment


    • #3
      24V to SDM comes from DEC via flat cable. It is present. Anyway, I will try another DEC next week.
      Chris

      Comment


      • #4
        ok .
        However you must test the output from SDM for Motor

        Lookf for ;1) loose wires, 2) broken wires 3) faulty connector, 4) edge connectors of board, 5) dry and cold solder joint in the board SDM( very important) and resolder if that is the case, most of the 75% electronic failure is coming by that faulty.

        Let me know.

        Blessing.


        superchock@yandex.com
        Mobile+WhatsApp:+505 8861 1441

        Comment


        • #5
          It is not an issue of SDM module for sure. Tested with 2 other 100% functioning modules.
          Broken SDM does not give "apis command error" message.
          Chris

          Comment


          • #6
            However how is You have 24 in the terminal of Motor coming from the Board??

            Lookf for ;1) loose wires, 2) broken wires 3) faulty connector, 4) edge connectors of board, 5) dry and cold solder joint in the board relationed ( very important) and resolder if that is the case, most of the 75% electronic failure is coming by that faulty.

            Blessing.

            superchock@yandex.com
            Mobile+WhatsApp:+505 8861 1441

            Comment


            • #7
              Good morning, I have spinner motor and all parts of Agfa Avantra 44 for sale. If you are interested in, send me message.

              Comment

              CanonKBAAvantiSmartsoft (Presswise)DuploEnfocusXerox

              Free Download

              Collapse

              Trade Show Survey=
              Instant October Trade Show Survey
              Come On! Only 5 Questions

              PRINT 19 and PRINTING United are squaring off in October.
              Will you be at one of them?
              Both? Neither?
              Please take our 1-Minute survey to tell us about your plans for the two big fall shows!

              Take The Survey.

              CanonSmartsoft (Presswise)AvantiGraph ExpoKBAAvantiEnfocusGraph ExpoDuploXerox

              What's Going On

              Collapse

              There are currently 4425 users online. 89 members and 4336 guests.

              Most users ever online was 6,855 at 12:33 PM on 06-06-2019.

              Working...
              X