Adobe Color Management switches unexpectedly to Fogra 39

I'm experiencing a strange behaviour in my Color Management: I'm using Adobe Bridge 2022 to make sure all my Adobe apps are using the same color management: GWG2015_CMYK_CC_sRGB_ISOCoatedv2-300.csf which uses ISO Coated V2 300% (ECI) for the CMYK. (please see screenshot 1)

InDesign (17.0.1) then has the correct color settings (please screenshot 2)

But: when I try to export a highress pdf (PDF/X-4:2010) the dialog states that my working space is Coated Fogra 39 instead of ISO Coated V2 300% (ECI)
(please screenshot 3)
 

Attachments

  • Schermafbeelding 2021-11-25 om 10.15.33.jpg
    Schermafbeelding 2021-11-25 om 10.15.33.jpg
    248.1 KB · Views: 25
  • Schermafbeelding 2021-11-25 om 10.15.48.jpg
    Schermafbeelding 2021-11-25 om 10.15.48.jpg
    303.7 KB · Views: 26
  • Schermafbeelding 2021-11-25 om 10.16.48.jpg
    Schermafbeelding 2021-11-25 om 10.16.48.jpg
    369.3 KB · Views: 23

Ulrich

Well-known member
Did you build yourself the current document you want to export or are you working in an "existing" file maybe from another one or modifying one from an elder archive?

background: current application und opened document must not have the same workingspace (icc-profile), check your preferences for opening, you should be activate a warning if it is not the same by opening...
 

Ulrich

Well-known member
what means "doel"? aim?

see my comment above it seems that the current document ist created and saved or has got an assign of the Coated FOGRA39 profile: Document CMYK

1637842823308.png


well i think here you should check you have really the same preferences you expect?:

1637842483290.png


+

1637842536020.png


check your "voorinstelling" for PDF-export, is that really specified for ISOCoatedv2-300 or document-cmyk?

-------

sorry for editing again:

1637844007950.png


how did you "answer" a notice by opening, or did you get no warning?
 
Last edited:
Thanks for your quick response! Sorry about the Dutch-language screenshots.
"Doel" (I think) is in English "Target". ("Instellingen" = "Settings" / "Voorinstelling" = "Preset")

Even if I make a completely new blank InDesign document (with the colorsettings In Bridge set to GWG2015_CMYK_CC_sRGB_ISOCoatedv2-300.csf)
Indesign seems to be set to Werkruimte (Working Space) Coated FOGRA 39. And no ISO Coated V2 300% (ECI) or GWG2015 to be found in the "convert" dialog?
 

Attachments

  • Schermafbeelding 2021-11-25 om 13.44.21.jpg
    Schermafbeelding 2021-11-25 om 13.44.21.jpg
    375 KB · Views: 17

Ulrich

Well-known member
ISOCoatedv2-300 is not listed in your scrolldown-screenshot above, is it not installed in your system?

i mean just loading the csf-file (settings) is not enough may be...
 
-------

sorry for editing again:

View attachment 291053

how did you "answer" a notice by opening, or did you get no warning?
I tested opening a file I made myself a couple of months ago with the GWG2015 css file / ISO Coated v2 300% (ECI) setting. It always opened without dialog.
Now when I try opening it in InDesign ) I get this warning
 

Attachments

  • Schermafbeelding 2021-11-25 om 14.12.43.jpg
    Schermafbeelding 2021-11-25 om 14.12.43.jpg
    155.9 KB · Views: 17
ISOCoatedv2-300 is not listed in your scrolldown-screenshot above, is it not installed in your system?

i mean just loading the csf-file (settings) is not enough may be...

That's indeed strange, I noticed it too. I think it is in the right place - it's here:

\Users\MyName\Library\Application Support\Adobe\Color\Settings\GWG2015_CMYK_CC_sRGB_ISOCoatedv2-300.csf
 
I think I've found it! I've deleted this .csf file, downloaded it anew from the GWG (Application Settings) and I think we're back in business!
Perhaps updating to the latest versions of CC jumbled up the .csf file?
 

Attachments

  • Schermafbeelding 2021-11-25 om 14.28.15.jpg
    Schermafbeelding 2021-11-25 om 14.28.15.jpg
    266.9 KB · Views: 14

Ulrich

Well-known member
for the settings might be yes, but i would check/try to place the recommended single icc-profiles here too:

MacHD-Library-Application Support-Adobe-Color-Profiles-Recommended

...but my System is really not up to date and i am not working with the CC-Versions, so might be another one with more modern equipement here is able to help you more?
 

Puch

Well-known member
Ulrich is right, you have to have the actual ICC profiles in place. The settings file contains references, but not the profiles itself. The place where the ICC profiles should be: /Library/ColorSync/Profiles. If you place the profiles into the Recommended subfolder (actually an alias to the Adobe profile directory), those profiles will appear up in the list - "they're important".
 
Thanks Puch and Ulrich!

I've placed the file ISO Coated v2 300% (ECI).icc in \Library\Application Support\Adobe\Color\Profiles\Recommended
and \Library\ColorSync\Profiles


All seems to be working now. Strange that before the .csf (for a while) references seemed to be working, even if the .icc profiles themselves weren't in those locations. Anyhow: much appreciation for your kind help!
 

Canon Research

Canon
Advancing Productivity and Service Delivery
Enhancing the Print Customer Connection (Part 4)

Read All About It

   
Top