Clipping Path Options - Issue

Eliox

Member
Good day everyone,

I am sorry in advance if this topic was mentioned before but I have been checking the threads for a while and couldn't find what I wanted.

So, I have a problem with the "Clipping Path Options" on InDesign, we are working on several machines and we are importing PSD files with paths, yesterday, it happened that I opened a file and noticed a difference in a link and I thought my colleague has done something wrong so I went to check his PC and found everything good.

It turned out that the Clipping Path Option on my machine is turned to "NONE" while on all the other machines it is set to "Photoshop Path".

While the file is the same, and the link is the same, I can't find a way to set this option to "photoshop Path" by default on my machine. I checked the InDesign versions and we have the same version. What could be the problem? and how can I get rid of this nightmare because I am checking each and every link manually to correct them.

Thank you in advance.

Regards,
 

Sherbert

Well-known member
Hey Eliox,

Think I can help.

When you place a PSD (CMD+D) tick 'Show Import Options' then place, Import Options will open up, goto 'Image' tab and tick 'Apply Photoshop Clipping Path'.

Seems to stay on when you tick it, and stay off when you untick it.

I think this goes on an object-by-object basis. ie. it'll only do this on import and stay the same unless you change it in 'Clipping Path Options' after.

Hope that helps.
 
Last edited:

Eliox

Member
Hello Sherbert,

Thank you very much for your clarification, however, I would like to know whether I can fix all the already placed links or I will have to go through them one by one. Because when someone else opens the file, he has all the links correct, but when I open the file, I have them all broken and I can't help finding a way to get to update them instantly.

Cheers,
 

What About Profitability?

Canon
What about Profitability?
Offset yields new advantages

Read All About It

   
Top