InDesign Mac - Imported accent characters come out as caps

gregbatch

Well-known member
Accent characters that are correct in the ASCII file come out as a caps version when imported (or merged) into InDesign Mac. Imports fine on a PC. I can't find a reference to character set that explains the "shift".

Example: ó becomes Û
 
Last edited:

pnamajck

Well-known member
mac-os … indesign … merged … weird-encoding …
the default “unicode(utf-8)” text-encoding may need adjustment to “Western Mac OS Roman” … this is applied, under “advanced” options ("numbers" program), when creating *.csv file for indesign's data-merge utility.

edit:
this is not configured in mac-os system prefs … see screencap below:

Screen Shot 2020-05-29 at 2.32.45 PM.png
 
Last edited:

Puch

Well-known member
You have to massage the text file a bit, before importing into InDesign. I use BBEdit for that. Save the file in UTF-8, UTF-16 and try importing these versions.
 

De-Inking

Avanti
Sustainable Printing Goes Far Beyond Using FSC Certified or Recycled Paper
This informative paper on deinking: demand, principles, problems and solutions also explains why printing technologies are not all equally compatible with paper recycling systems; and why just a small fraction of printed material in the paper can cause difficulties.
Link To White Paper

   
Top